• Don't know what to watch? Try a random show!
First  Prev  1108  1109  1110  1111  1112  1113  1114  1115  1116  1117  1118  1119  1120  Next  Last
Site Support/Help (Ask minor questions here)
18055 cr points
Send Message: Send PM GB Post
26 / F
Offline
Posted 2/4/13
Hi, trying to upgrade to premium membership and it is not accepting my credit card details. Says they are incorrect but I have checked and tried many times. Is there a way to resolve this?
5 cr points
Send Message: Send PM GB Post
22 / M
Offline
Posted 2/4/13 , edited 2/4/13
Is there any way to subscribe through iTunes? I can't seem to find a way...
Posted 2/4/13 , edited 2/4/13
can some one fix like my cr that's linked to my fb or remove it for me i keep getting this message all time

{
"error": {
"message": "Invalid redirect_uri: Given URL is not permitted by the application configuration.",
"type": "OAuthException",
"code": 191
}
}


thanks ^^
1mirg 
58331 cr points
Send Message: Send PM GB Post
22 / M / United States of...
Offline
Posted 2/4/13

Enter this stuff?

Enter your Credit Card number
Enter the Expiration Date of your card
Enter your card's Security Code (CVC/CVV/CV2 number)
Enter your First and Last Name, as it appears on your Credit Card
Enter the address that your Credit Card company has on file

and did you make sure you sercurity code is right?

If it says "This card is not authenticated", verify the card by inputting your Security Code (CVC/CVV/CV2 code on the back of the Credit Card) and clicking the Save Card button.

If not, then A mod can help you out
18055 cr points
Send Message: Send PM GB Post
26 / F
Offline
Posted 2/4/13
Yeah all details are correct. They told me that my card had a Do Not Honour placed on it but I got in contact with my bank and they said there is nothing wrong with my card.
The Wise Wizard
83607 cr points
Send Message: Send PM GB Post
54 / M / U.S.A. (mid-south)
Offline
Posted 2/4/13

cFORD720 wrote:

Is there any way to subscribe through iTunes? I can't seem to find a way...

No, if CR allowed that, Apple would get a 30% cut.

20892 cr points
Send Message: Send PM GB Post
29 / F / Florida
Offline
Posted 2/7/13
Is there a way to look up a user by name? I didn't see a user search anywhere.
65733 cr points
Send Message: Send PM GB Post
39 / M / Where the heart is
Offline
Posted 2/7/13
When I come to CR's main page why am I getting sign up for a free trial message for X-Box and now sign up for a free trial to see the latest Naruto episode? I'm already a member I don't think I should be seeing those messages.
The Wise Wizard
83607 cr points
Send Message: Send PM GB Post
54 / M / U.S.A. (mid-south)
Offline
Posted 2/7/13

NoBreyner wrote:

When I come to CR's main page why am I getting sign up for a free trial message for X-Box and now sign up for a free trial to see the latest Naruto episode? I'm already a member I don't think I should be seeing those messages.

You are not alone. When I saw it, I immediately thought to check to see if I was still logged in. I was, and still can view premium episodes only, so I assume when someone added the banner, they forgot to flip whatever bit shows it only to free members.

21013 cr points
Send Message: Send PM GB Post
21 / M
Offline
Posted 2/8/13
Am I the only one who cannot see any comments on videos?
This thing just happened all sudden, probably about a few months ago.
Now I watch the first ep of Kotoura-san, and the site says "Be the first to comment on this video!", which doesn't look right.
61196 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 2/8/13
Typing in the forum drives me up the wall. I don't actively participate on a regular basis because of this issue which has been persistent for the last year through 3 different computers. Today was the last straw: I had something detailed and what I thought would be helpful written... then my blinking cursor left the forum text box for some unknown reason... as I was hitting backspace b[there it goes again]ecause I had mistyped something, it caused the web browser to go back a page or two and I lost everything I typed. No, it's not an issue of me being on a laptop and accidentally palming the touchpad with the mouse cursor outside of the text box. I thought that wa[there it goes again]s the issue at first, but my mouse cursor is still in here. I even disabled my touchpad completely.

If you know what is causing it, I would love to know. It may not be this forum. I've run into situations where strange stuff happens and even though all the arrows point to one thing, it's something completely different. I can accept that, even if the problem only happen[and yet again]s on this domain and not any of the 4 other forums I frequent. This post alone was composed[and again] in 22 minutes when it could have been much quicker. Any ideas are very welcome.
Otter Modder
32805 cr points
Send Message: Send PM GB Post
22 / M / Florida
Offline
Posted 2/8/13 , edited 2/8/13
I did see one other person say something similar just this week so it may be some sort of bug with a very limited scope. Try sending support a message, including that it is happening to others as well to see if it is a problem on CR's side.
I can say with great confidence that this is an issue on your side. It could be something simple like a sticky tab button which could cause the text box to lose focus. However, even if you go back a few pages, if you go forward again it keeps all of the data intact. I would suggest cleaning out your mouse buttons and keyboard and seeing if the problem persists. If it does, it could be software related rather than hardware.
56637 cr points
Send Message: Send PM GB Post
43 / M / Canada
Online
Posted 2/8/13 , edited 2/8/13
With forum comments, check your language setting! If it is set to English(UK) then you will not see any comments written by people who have English(US) set. I think this is a bug, UK English isn't that much different, LOL!

I assume this is done so people commenting in Spanish and Portuguese don't see English comments they can't read and vice versa. But all English users should see English regardless of country!!!
20949 cr points
Send Message: Send PM GB Post
22 / M
Offline
Posted 2/8/13
Not sure if this is the right place to ask about this, but I was suppose to get a guest pass yesterday. I don't have it, and the counter now says 29 days. It lists the redeemed passes from 1 and 2 months ago, but not the new one.
The Wise Wizard
83607 cr points
Send Message: Send PM GB Post
54 / M / U.S.A. (mid-south)
Offline
Posted 2/8/13 , edited 2/8/13

nooneto1 wrote:

Typing in the forum drives me up the wall. I don't actively participate on a regular basis because of this issue which has been persistent for the last year through 3 different computers. Today was the last straw: I had something detailed and what I thought would be helpful written... then my blinking cursor left the forum text box for some unknown reason... as I was hitting backspace b[there it goes again]ecause I had mistyped something, it caused the web browser to go back a page or two and I lost everything I typed. No, it's not an issue of me being on a laptop and accidentally palming the touchpad with the mouse cursor outside of the text box. I thought that wa[there it goes again]s the issue at first, but my mouse cursor is still in here. I even disabled my touchpad completely.

If you use Firefox, you may find this add-on useful in this situations and others where you lose text:
https://addons.mozilla.org/en-us/firefox/addon/lazarus-form-recovery/

This has saved me from retyping a long involved message on more than one occasion.

There is also a version for Chrome, although I have no personal experience with it:
https://chrome.google.com/webstore/detail/lazarus-form-recovery/loljledaigphbcpfhfmgopdkppkifgno?hl=en

First  Prev  1108  1109  1110  1111  1112  1113  1114  1115  1116  1117  1118  1119  1120  Next  Last
You must be logged in to post.