First  Prev  1114  1115  1116  1117  1118  1119  1120  1121  1122  1123  1124  1125  1126  Next  Last
Site Support/Help (Ask minor questions here)
Posted 2/26/13

beardfist wrote:

Well it works perfectly fine for me which brings me back to my original point, how big and of what type is the image you are trying to upload? Also, are there any errors in console(F12)?

As i said any mage i take any jut any infct i copied your avi and loaded it and it got loaded but again crop window didnt appeared and i just said fine and saved the mage but it didnt changed look at my avi it dont changes ????
103343 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 2/26/13

Rhedogian wrote:
Yes. If they show blood and people getting killed then it must have profanity. When reading the manga and watching Naruto episodes on underground sites like Narutoget for example, they would show the subs with the profanity, but on this site for some reason don't. I mostly noticed it through Hidan which is a character who's all about profanity, who would say all sorts of bad words, but on Crunchyroll, instead of saying the actual curse word he would say things like "jerk" instead.

Sorry, but the fansubs are spiced up to meet people's expectations, whereas the official subs are not.

3221 cr points
Send Message: Send PM GB Post
21 / F / Australia
Offline
Posted 2/26/13
Thank you very much ^^
30404 cr points
Send Message: Send PM GB Post
26 / M / New York
Offline
Posted 2/26/13

beardfist wrote:

When you go here, does it list both of them? I have never tried it myself but I am fairly certain that when your monthly subscription runs out it will activate the prepaid time and wait until that runs out to start charging you again.


Thanks for the respond!
I thought that might be the case. Thanks Again!
17595 cr points
Send Message: Send PM GB Post
22 / M / the land of redne...
Offline
Posted 2/27/13
im having some problems communicating on here. whenever i try to post on a guestbook the button just turns grey and it never posts.Also whenever i try to accept an old invite to a group the button does absolutely nothing.
Otter Modder
49174 cr points
Send Message: Send PM GB Post
24 / M / Florida
Offline
Posted 2/27/13
What browser are you using?

17595 cr points
Send Message: Send PM GB Post
22 / M / the land of redne...
Offline
Posted 2/27/13
internet explorer
Otter Modder
49174 cr points
Send Message: Send PM GB Post
24 / M / Florida
Offline
Posted 2/27/13
Yeah, I figured as much. There are currently some issues when using IE, so either use a different browser or hit F12 and change the document mode to IE 9.

17595 cr points
Send Message: Send PM GB Post
22 / M / the land of redne...
Offline
Posted 2/27/13
thank you, good sir.
Posted 2/27/13
How will i delete my account? Or can I?

Help response much appreciated...

Thank YOU!
Otter Modder
49174 cr points
Send Message: Send PM GB Post
24 / M / Florida
Offline
Posted 2/27/13
If you feel compelled to do so, you can go here. Be aware that it is permanent.
112102 cr points
Send Message: Send PM GB Post
100 / M / In my "Secret Lai...
Offline
Posted 2/28/13
Any developments regarding the javascript error experienced by those who use Internet Explorer?
Bjaker 
56773 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 2/28/13


F12 to open the Developers Panel and run IE in a different mode.
That's the best I got right now.

Sorry.
Otter Modder
49174 cr points
Send Message: Send PM GB Post
24 / M / Florida
Offline
Posted 2/28/13
Well if you are interested in what is causing the problem. On line 1591 of cr.js (CR's main JS file) there is a trailing comma, as if to include more things in the Rpc.request call. It would seem that in more modern JS engines, this comma can be ignored and the JS will run smoothly. In IE 7 it throws a runtime error causing various things defined in cr.js to count as undefined when referenced in the page, such as 'Guestbook' defined on line 311. Removing this comma or adding a callback line will probably fix the problem.
91 cr points
Send Message: Send PM GB Post
27 / M
Offline
Posted 2/28/13 , edited 2/28/13
Hello. I'm sure this question has been asked to death, but I'm new to CR and I can't seem to find a fix. I'd like to have a gif as an avatar picture, but whenever I upload one it comes out all glitchy. I've tried several different gifs of different sizes, but they all upload with some sort of white boxes/snow issues. (you can see my current avatar as reference) Is there a way to have a gif avatar without the glitch-y-ness?

Thank you for any help anyone can give me!
First  Prev  1114  1115  1116  1117  1118  1119  1120  1121  1122  1123  1124  1125  1126  Next  Last
You must be logged in to post.