• Don't know what to watch? Try a random show!
First  Prev  1115  1116  1117  1118  1119  1120  1121  1122  1123  1124  1125  1126  1127  Next  Last
Site Support/Help (Ask minor questions here)
One Punch Mod
52341 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 2/28/13 , edited 2/28/13
Not a biggie, especially if it's an isolated one-time thing, but this morning when I went to the CR website, there was an indicator "1" that I had a new notification, but when I looked at notifications, there was nothing new there. I checked email later in the day and saw that I had received a notice of a quoted forum post (presumably this was the same thing that had caused the "1" to appear), but when I clicked the link and it took me to my notifications, there was still not a new notice. Tonight I did go looking on some of the forums I'd posted on recently, and did find the post that quoted mine. But why the notice never actually showed up remains a mystery to me.
Otter Modder
31798 cr points
Send Message: Send PM GB Post
22 / M / Florida
Offline
Posted 2/28/13
I find that if you run the gif through this resizing program it will usually work. Also since you are using it as an avatar, try to make it 200x200 px or smaller.
91 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 3/1/13 , edited 3/1/13
Thank you so much! No more of that annoying snowy white blotches!

Unfortunately, now it looks like the left side of my avatar is frozen... What did I do wrong?
Otter Modder
31798 cr points
Send Message: Send PM GB Post
22 / M / Florida
Offline
Posted 3/1/13 , edited 3/1/13
What size is the original and what did you resize it to?

As you can see here, the full size version works just fine. The problem arises when it tries to crop it down to 100x100 for display in the forums and on your profile. Try scaling it down to 100x50 to see if it prevents it from trying to resize it. Or you can find a tool to crop it to 100x100 yourself and then upload it.
2723 cr points
Send Message: Send PM GB Post
25 / M / Europe
Offline
Posted 3/1/13 , edited 3/1/13
There's a problem with The Tower of Druaga, both seasons don't appear in the shows' list even though it's available in my region (Italy) http://www.crunchyroll.com/videos/anime/alpha?group=all

Was the license changed? if it's a bug then I wonder how many shows I don't know are available for me..
Otter Modder
31798 cr points
Send Message: Send PM GB Post
22 / M / Florida
Offline
Posted 3/1/13
What happens if you go to the show page?
2723 cr points
Send Message: Send PM GB Post
25 / M / Europe
Offline
Posted 3/1/13 , edited 3/1/13

beardfist wrote:

What happens if you go to the show page?


It works perfectly, in the second picture you can see the streaming works kinda well.
The only problem is that it's not appearing in the shows' list (it's happening only today, yesterday it was there as I remember).
Otter Modder
31798 cr points
Send Message: Send PM GB Post
22 / M / Florida
Offline
Posted 3/1/13
If you add the show to your queue, does it show up properly there? If not, it could be a similar issue as was plaguing other shows recently and you can rest assured that it will be fixed before too long.

2723 cr points
Send Message: Send PM GB Post
25 / M / Europe
Offline
Posted 3/1/13

beardfist wrote:

If you add the show to your queue, does it show up properly there? If not, it could be a similar issue as was plaguing other shows recently and you can rest assured that it will be fixed before too long.



Queue works:
CR Community Manager
Bjaker 
37653 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 3/1/13


Engineers are looking into it!
2723 cr points
Send Message: Send PM GB Post
25 / M / Europe
Offline
Posted 3/1/13 , edited 3/1/13

Bjaker wrote:



Engineers are looking into it! :)


Nice, at first I noticed about it when I wasn't logged in, then I did login to see if it was the problem but it didn't change, so I guess it's not a problem with my account.

About the alphabetical list, even under the "T" letter it's not appearing:

Just to add more details.
2723 cr points
Send Message: Send PM GB Post
25 / M / Europe
Offline
Posted 3/1/13 , edited 3/1/13
Yay! Found the cause, it appears only when I choose UK at the bottom of the website:

But when I change back to US it doesn't show anymore ⇒ Fixed.
7156 cr points
Send Message: Send PM GB Post
20 / F / ஐ Pixieland ✎☃❄
Offline
Posted 3/2/13
I'm not sure if it's a minor question (I apologize ahead) but I'm unable to accept or reject; group invitations & friends request. -Not even a single window pops up- Is it my pc or some error?
Otter Modder
31798 cr points
Send Message: Send PM GB Post
22 / M / Florida
Offline
Posted 3/2/13
What browser are you using?

3025 cr points
Send Message: Send PM GB Post
M / California
Offline
Posted 3/2/13 , edited 3/2/13
How can I skip over the free trial part of premium membership?
I have used the card before, so i can't get the trial again. However, it isn't letting me go about signing up for premium any other way.
First  Prev  1115  1116  1117  1118  1119  1120  1121  1122  1123  1124  1125  1126  1127  Next  Last
You must be logged in to post.