Post Reply Except for the top menu the whole site is a blank page.
5109 cr points
Send Message: Send PM GB Post
Offline
Posted 9/13/17


Hello.
I've been premium user on Crunchyroll for years now and i have never encountered this type of problem.
a couple of weeks ago i was doing my normal routine by watching my favorite shows, i click on Crunchyroll and wait for the site to load. The top menu appeared immediately while rest of the site was just blank.
I tried to reload about a 100 times and it just stayed the same.
I have noticed that when i reload the site a grey box appears on the left side below the menu for just about 2 seconds that has "Click here to run Adobe Flash Player" written inside it, this box disappears really quickly and it took me a couple of dozen reloads to be able to fully read it but when i figured it out i started trying to click on it before it disappears and hitting "Run", eventually i did it and nothing changed :(
Tried to clear all the data on Chrome, disabled all extensions, reinstalled Chrome, reinstalled Adobe Flash Players but nothing changes. Sill Blank !
i sent an email to Crunchyroll support about 26 hours ago but they still haven't replied.
Basically i just want somebody to help me.
(By the way i can fully load Crunchyroll on Firefox and Edge its just Chrome that has this problem)

10573 cr points
Send Message: Send PM GB Post
26 / M / Canada
Offline
Posted 9/13/17 , edited 9/13/17

Very strange have you tried going to some of the other pages on the site to see if they're also blank? Adobe flash would not cause the remainder of the page to be blank only the video player would be missing, so as to why it would be popping up saying run Adobe Flash Player on the landing page is sketch. You said you reinstalled Chrome (uninstall then install), but when you set it back up did you reinstall any of the extensions? Well in the meantime until this gets figured out I'd recommend using a browser that it works with. You say that you sent an email, did you receive an automatic reply? Try filling out this contact form detailing the issue: /contact.
5109 cr points
Send Message: Send PM GB Post
Offline
Posted 9/13/17 , edited 9/13/17
Im using firefox in the meantime but yeah i find it strange aswell.
No matter what page i click on its empty.
No i have not reinstalled any extensions just chrome, the extensions came automatically, i might try to remove all extensions but i dont think it will work since i have disabled them all and it didnt change a thing

Here is a video showing the problem
https://drive.google.com/file/d/0B_0GG0iVsrVwX2ZkcTZ2WFdQNHM/view?usp=drive_web
10573 cr points
Send Message: Send PM GB Post
26 / M / Canada
Offline
Posted 9/13/17 , edited 9/13/17

Localgnd wrote:

Im using firefox in the meantime but yeah i find it strange aswell.
No matter what page i click on its empty.
No i have not reinstalled any extensions just chrome, the extensions came automatically, i might try to remove all extensions but i dont think it will work since i have disabled them all and it didnt change a thing

Here is a video showing the problem
https://drive.google.com/file/d/0B_0GG0iVsrVwX2ZkcTZ2WFdQNHM/view?usp=drive_web

Instead of removing/disabling all your extensions you could just create a new chrome profile, they will only have the default chrome extensions which shouldn't interfere with this site. Try accessing this site with that profile.

You will need to do this to watch crunchyroll videos on chrome now, but maybe this will get rid of that pop up. Set Flash from the default to Allow.


You must be logged in to post.