Post Reply Ads play but video doesnt
5 cr points
Send Message: Send PM GB Post
Offline
Posted 9/27/17 , edited 9/27/17
Hi there,

Last night the app suddenly stopped working. The video I was arching said it had an error and I needed to go back or retry and then contact support (back and retry didn't help). I cealered all cache and data, reinstalled the app and still every video says the same thing (after watching all the ads each time I try...)

Phone Model: Vodafone smart ultra 6
Streaming Via: 4g, Wi Fi
Service Provider: O2
Android OS: 5.1.1
App Version: 2.1.7

Thanks for any help
12580 cr points
Send Message: Send PM GB Post
27 / M / Canada
Online
Posted 9/27/17 , edited 9/28/17

DougalJ wrote:
Last night the app suddenly stopped working. The video I was arching said it had an error and I needed to go back or retry and then contact support (back and retry didn't help). I cealered all cache and data, reinstalled the app and still every video says the same thing (after watching all the ads each time I try...)

Phone Model: Vodafone smart ultra 6
Streaming Via: 4g, Wi Fi
Service Provider: O2
Android OS: 5.1.1
App Version: 2.1.7

Have you tried restarting your phone? Are you running the newest version of Android that is available for your phone? If you haven't contacted Crunchyroll support yet, here's the link: /contact.
5 cr points
Send Message: Send PM GB Post
Offline
Posted 9/27/17 , edited 9/28/17
Two days of uninstalling things, clearing caches and downloading updates, ten years of IT crowd, 17 years fixing PCs and several internet searches later....

And yes I'd forgotten to try restarting my phone, all vids work fine now...

(Walks off to bang head on wall)

Cheers for prompt reply anyway!!
You must be logged in to post.