First  Prev  1  2  3  4  Next  Last
Post Reply Win10 app unable to stream.
27 cr points
Send Message: Send PM GB Post
Online
Posted 10/15/17 , edited 10/15/17
It does bring up the question though of why it works on every other device in the house when they're all on the same IP but on the Windows 10 App I have to change IP to get it working o_O
23131 cr points
Send Message: Send PM GB Post
Offline
Posted 10/16/17 , edited 10/16/17
I can say with some assumptions the broadcast to Windows 10 app is locked from your IP. However, the app still fetches the other services: you can see your history, your queue, and you can browse the series, pin/unpin titles and flag/unflag as favorites. Only the plyer transmission is the issue.

I may suggest to staff to make an app update; because, as you all mentioned, the issue only happens in Windows 10 app.

Using app from other OS (Android/iOS) and the web works fine (aside the usual issues)

Do you see issues with the Xbox One app or Surface Hub? - because the app is the same.
Falado 
95 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 10/18/17 , edited 10/18/17
Same here
12 cr points
Send Message: Send PM GB Post
Offline
Posted 10/19/17 , edited 10/19/17
I have the same issue. The live tile is displaying fine in Windows 10 and on my Windows phone, I can browse titles and see whats in my queue. But when I try to watch anything, all I get is the white loading dots.
10 cr points
Send Message: Send PM GB Post
Offline
Posted 10/19/17 , edited 10/20/17
I have the same issue as well, none of my Win10 App will load video since that update last week.

Android / iOS / xBox One App all work as per usual tho.
3005 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 10/20/17 , edited 10/21/17
Since it's been almost a week and no fix released I decided to contact Crunchyroll to see if they where working on a fix.

According to the customer service agent that contacted me they're still "hard at work putting together a fix". Hopefully they will figure this out soon.
27 cr points
Send Message: Send PM GB Post
Online
Posted 10/21/17 , edited 10/21/17

Gummi17 wrote:

Since it's been almost a week and no fix released I decided to contact Crunchyroll to see if they where working on a fix.

According to the customer service agent that contacted me they're still "hard at work putting together a fix". Hopefully they will figure this out soon.


Thanks, but unfortunately that's a generic response to any unknown issue. The developers may not even be informed of the issue.
5014 cr points
Send Message: Send PM GB Post
Offline
Posted 10/23/17 , edited 10/23/17
I just tested today the UWP app and it worked as it should.
Is it fixed for anybody else?
7037 cr points
Send Message: Send PM GB Post
Offline
Posted 10/23/17 , edited 10/24/17
looks like it has been fixed. Working well
5014 cr points
Send Message: Send PM GB Post
Offline
Posted 10/23/17 , edited 10/23/17
Ok, just tested right now, and now it's not working anymore here.
23131 cr points
Send Message: Send PM GB Post
Offline
Posted 10/23/17 , edited 10/24/17
Not exactly. The issue still continues. Also, some titles which are locked (dubbed), are unavailable as well.
An example of this is "Saint Seiya"; which is available only in Spanish and Portuguese dub; but it says "unavailable".

And now, we have a new issue.
7037 cr points
Send Message: Send PM GB Post
Offline
Posted 10/23/17 , edited 10/24/17
Oh, sorry...

It worked, but not now
Anekin 
20184 cr points
Send Message: Send PM GB Post
M / Panama
Offline
Posted 10/26/17 , edited 10/26/17
I am having the same issue people are reporting. I can see my history and my queue but when I try to play the video it only shows the loading symbol.

I uninstalled the app but it didn't work.

I hope the problem is fixed soon.

27 cr points
Send Message: Send PM GB Post
Online
Posted 10/28/17 , edited 10/28/17
Anyone else feeling like the length of time this has gone unaddressed is getting a bit old? I guess Crunchyroll is too busy tanking with Vrv to pay attention to their actual user base?
23131 cr points
Send Message: Send PM GB Post
Offline
Posted 10/29/17 , edited 10/29/17
Being blunt, I don't think the issue will be resolved in short time.
Also, uninstalling is not an option, because after reinstall, you will keep the same issues.

One of my points about the delay, is the small base of the users on the UWP app. They still prefer to stay in Chrome/Edge to play the videos, altough their safety can be at risk, due Flash Player flaws.

As a temporary workaround, I suggest you to use a VPN access to play the videos in the Crunchyroll App, in both PC and Mobile.

In PC, you can also use the Flash Player browser over Edge/Chrome

Or, you can download it on other device and play it, like Console (Xbox/PS/Wii/etc), or an Android/iOS device, which the 98% of the userbase has.
First  Prev  1  2  3  4  Next  Last
You must be logged in to post.