First  Prev  1  2  3  4  5  6  Next  Last
Post Reply Problema/Ajuda no APP para Windows 10
197 cr points
Send Message: Send PM GB Post
32 / M / Brasil
Offline
Posted 12/19/17 , edited 12/24/17
A sensação que eu tenho é que isso é culpa do windows 10 mesmo.

Não estou aliviando pra CR, eles tem que observar a situação e resolver, mas isso tem cheiro de "falhas do windows" mesmo, uma vez que outro aplicativos tbm param de funcionar do nada depois de atualizações do sistema.

A MS não vai resolver tais questões pontuais, então cabe a CR mesmo cuidar de seu app.

PS.: no geral, eu uso a extensão do chrome, e é muito boa; para além disso, quem tem premium, deveria testar usar um extensão do player kodi, que eu acredito que seja muito boa pra assistir (é um player de mídia afinal).
11236 cr points
Send Message: Send PM GB Post
41 / M / Gravataí
Offline
Posted 12/19/17 , edited 12/19/17
Na verdade, o principal problema é o próprio Flash, até a Adobe descontinuou o desenvolvimento do software para migrar para o HTML5. Por ser uma linguagem recente, 2010, ela não possui uma bibliotecas padrão vasta como a Javascript ou o HMTL4; e está sendo implementada aos poucos por Apple, Google, Mozilla e Microsoft.

Eu mesmo resolvi estudar sobre o HTML5 e, de fato, é uma linguagem de marcação extremante fácil de aprender e que vai facilitar demais a construção de páginas e sites na internet.
15 cr points
Send Message: Send PM GB Post
24 / M
Offline
Posted 1/5/18 , edited 1/6/18
E infelizmente até hoje, o app não pega ainda. To conseguindo assistir por uma extensão que outra pessoa do fórum aqui indicou, mas só em casa. Se vou assistir em outro PC mais 'modesto', trava o player com ou sem extensão. Então... ficamos aí no aguardo...
48 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 1/12/18 , edited 1/12/18
Lamentável esse descaso todo com o app sem nenhum pronunciamento sobre. Pensando em nem renovar mais a assinatura e ir pra Netflix apenas
246 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 1/12/18 , edited 1/30/18
bem vergonhoso essa postura da empresa de nem resolver e nem se pronunciar.

quem quiser usar sem ter que ficar fazendo gambiarra, o jeito mais fácil tá sendo usar o microsoft edge, nele funciona porque ele tem flash. já que não dá pra desinstalar ele mesmo, ao menos se dá alguma utilidade pra esse treco.

mas fica registrado o repúdio à postura da crunchyroll nesse caso, deviam se livrar dessa Elation ou seja lá quem desenvolve os aplicativos e coisas, 3 meses sem conseguir resolver um erro de um player e sabe-se lá quanto tempo sem conseguir fazer um player html5, nem repartição pública é tão ruim de trampo assim.
48 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 2/7/18 , edited 2/7/18
GENTE, SAIU ATUALIZAÇÂO NA LOJA
CORRENDO VER SE ARRUMARAM
48 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 2/7/18 , edited 2/7/18
VOLTOU A FUNCIONAR, ALELUIA
2393 cr points
Send Message: Send PM GB Post
31 / F / Unknown
Offline
Posted 2/7/18 , edited 2/7/18
Ae! Rezemos pra durar um tempo, pq dá ultima vez durou pouco a solucao xD
32 cr points
Send Message: Send PM GB Post
Offline
Posted 2/8/18 , edited 2/8/18
O meu também voltou a funcionar, mas tá com um bug de lentidão muito estranho. Não ta dando pra ver. Ta pior que um travamento convencional. Será que é só comigo ou tá acontecendo com vocês também?
32 cr points
Send Message: Send PM GB Post
Offline
Posted 2/8/18 , edited 2/8/18
outra coisa estranha também é que boruto e db super só aparece o trailer dos episodios e nao completo.
48 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 2/8/18 , edited 2/9/18

frankmello wrote:

outra coisa estranha também é que boruto e db super só aparece o trailer dos episodios e nao completo.


aqui ta normal, que estranho
32 cr points
Send Message: Send PM GB Post
Offline
Posted 2/8/18 , edited 2/9/18
o problema de só aparecer o trailer normalizou, mas ta uns probleminhas de imagem tipo em camera lenta, enquanto o som está normal.
32 cr points
Send Message: Send PM GB Post
Offline
Posted 2/8/18 , edited 2/9/18
sinceramente ta um caso sério. Minha net ta boa, tanto que consigo jogar league of legends com um ping bom e estável. Faz quinze dias que tenho a assinatura, mas nao consigo ver dois episodios decentemente. No chrome, edge, app win 10 só da buffer, sendo que no app win 10 voltou a funcionar, mas como tenho dito, ta um bug muito estranho na imagem dos desenhos. A gente quer fugir da pirataria, mas não tem jeito. Não adianta falar que o problema é minha net que não é. O ping pode manter 20ms, com 10 mb de velocidade e ainda assim nao da pra ver.
11236 cr points
Send Message: Send PM GB Post
41 / M / Gravataí
Offline
Posted 2/8/18 , edited 2/9/18
O que eu notei de diferença na imagem é o "Brightness", o brilho de fundo está muito alto. O personagem praticamente desaparece se ele tem pele ou adereços claros em ambientes abertos.


É o mesmo problema que o Edge apresenta quando tento assistir vídeos no Youtube. Nos demais navegadores a imagem está normal.
31 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 2/9/18 , edited 2/10/18
No meu aqui também está funcionando normalmente. A única diferença é que fica com uma borda preta quando seleciona um anime na lista.
First  Prev  1  2  3  4  5  6  Next  Last
You must be logged in to post.