Post Reply Scrolling through queue crashes iOS app.
Nahliz 
8010 cr points
Send Message: Send PM GB Post
Offline
Posted 2/16/18 , edited 2/19/18
I’m on an iPhone 7 Plus and whenever I get about 20 shows into my queue it instantly crashes same spot every time. I tried doing the same on my 5s and the queue worked fine. Reinstalling the app didn’t change anything. Not sure what is causing the problem.
3007 cr points
Send Message: Send PM GB Post
46 / M
Offline
Posted 2/18/18 , edited 2/18/18
Hi,

I dont have a Solution for your Problem, but i have the same Problem since today on my iPad Pro 10.5, scrolling down my queue, After 60 entries or so.
And i have added 1 Show yesterday, and 1 Show today.

38484 cr points
Send Message: Send PM GB Post
32 / M / Usually right und...
Online
Posted 2/18/18 , edited 2/19/18
I don't have an iOS device, just testing a theory based on some information from ther German help section.

What specific show does this happen with?
Over in the German section of the forum someone has the same problem when they scroll to where Free! is in their queue.
The problem there seems to be related to the dub "season". Since the dub is English and they have their language settings set to German the site filters the dub out, leaving a blank season in the queue. Trying to load that entry in the queue seems to crash the iOS app.
A workaround could be as simple as using the website to watch the first minute or so of an episode in a different "season" of the affected show to display that in the queue entry instead.

Since there's now a handful of non-English dubs on CR is it one of those that crash your queues? Or one of the shows where CR lost a season causing the queue entry to bug out (Seitokai No Ichizon comes to mind)?
3007 cr points
Send Message: Send PM GB Post
46 / M
Offline
Posted 2/19/18 , edited 2/19/18
Hi,

my language setting is already english (US).
And i also tried to delete & install the app again -> didn't help.
I also removed the 2 shows i added the last 2 days -> didn't help


Nahliz 
8010 cr points
Send Message: Send PM GB Post
Offline
Posted 2/19/18 , edited 2/20/18
It’s crashing on golden time. I removed that and the 4 shows above it and restarted the app but it’s still crashing just on a different show.
11413 cr points
Send Message: Send PM GB Post
44 / M
Offline
Posted 2/23/18 , edited 2/23/18
The iOS update does not play well with Crunchyrolls app. I have re set my iPad to factory specs as new iPad. Deleted my device on my account page. Re Down loaded the app from the App Store after reset was complete only to have the que crash and the second season top down picker crash the app back to the desktop page every time! Contacted CR help and am awaiting a senior help specialist as in nobody with zero intentions of contacting me back at this point. The only work around is access the app from a “still” working device and attempt to watch on the first device using history if it loads still.

Good luck!
11413 cr points
Send Message: Send PM GB Post
44 / M
Offline
Posted 2/23/18 , edited 2/23/18
Just got a
Reply from Crunchyroll they are aware the apps not correctly working with the new updated iOs
Now one has to just wait for a correction update to the app.
10 cr points
Send Message: Send PM GB Post
Offline
Posted 2/25/18 , edited 2/26/18
@catseyestiger, thanks for this info.

disappointed crunchyroll doesn't send any alert or something. just had to spend a bit of time to finally find this post.
5018 cr points
Send Message: Send PM GB Post
Offline
Posted 2/26/18 , edited 2/26/18
Wow, this issue still has not been fixed. It’s been weeks. So, premium members & free members alike have to deal with the ios and apple tv app crashing each time we try to change seasons or languages within a series. What are we paying membership fees for? CR needs to step up their customer service game if I’m going to keep my premium membership.
Der Zoodirektor
26818 cr points
Send Message: Send PM GB Post
36 / M / Germany
Offline
Posted 2/27/18 , edited 2/27/18
The fix for the crashes was released last night. Update your app to the latest version, and everything should work again.
You must be logged in to post.