Post Reply I cannot get videos to play on any device that I have
6104 cr points
Send Message: Send PM GB Post
22 / M / Minnesota
Offline
Posted 4/13/18 , edited 4/14/18
I own a pc, a laptop, and a Samsung Galaxy s7 edge. I am unable to play videos on any device. I can get to the website or app just fine. On mobile the message: "There was a problem playing the video. Please try again, or contact support if the problem persists." pops up. I have tried clearing the cache, data, disassociating it from the account, uninstalling and reinstalling. Nothing I have tried works.

Images of the screen I get on both mobile and pc are below.

Does anyone know what the issue is? Help would be appreciated.

42264 cr points
Send Message: Send PM GB Post
37 / M / U.K., Wales
Offline
Posted 4/14/18 , edited 4/14/18
CR has been banning block amount of IPs with associated breach of ToS eg, region circumventing using a VPN.

Perhaps the block is only effecting the video streams, while still allowing you access to the main website.

If this is the reason for your problem CR is under no obligation to help.

You should still be able to view streams without using a VPN.

Personally the latest version of FireFox 59.0.2 has been causing me issues same as yours so I've had to switch to using Chrome. Which I have to admit is much better at handling CR Flash videos it behaves more like HTML5
6104 cr points
Send Message: Send PM GB Post
22 / M / Minnesota
Offline
Posted 4/28/18 , edited 4/28/18
I have never used a VPN. In fact the network I use is completely controlled by my university. I have roommates that are able to stream Crunchyroll off of the exact same WiFi connection, without issue.
6104 cr points
Send Message: Send PM GB Post
22 / M / Minnesota
Offline
Posted 4/28/18 , edited 4/28/18
Also, I've tried on all the major browsers. None of them are working.
TWPE 
835 cr points
Send Message: Send PM GB Post
31 / M / Northeast U.S.
Offline
Posted 4/28/18 , edited 4/28/18
Have you already opened a support ticket regarding this issue at /contact?

Edit: Never mind you answered this question in a different thread. Though, for completion's sake, I'll post the answer here in case someone else comes a long and tries to help.


ma0550781 wrote:

My forum post asking for help with an issue I've been having for a month was deleted. (Or at least I can't find it). And ive comtactes support over a month ago and they still havent solved the problem for me. What is going on? Is Crunchyroll trying to ignore my issue?


You must be logged in to post.