Post Reply Broken / missing photos in album
2174 cr points
Send Message: Send PM GB Post
Offline
Posted 5 days ago
Figured I would ask about this.

Since I joined this site, I've been keeping albums on my profile with the various avatars I've used over the years, but it seems like a fair number of them are broken or removed.

Is there any explanation for this?

I've been keeping them exclusively in those albums, so if they're gone, they're more or less gone for good.

It's not really that big of a deal, but they do hold some sentimental value to me. Even the first one I used is gone.

Again, not a big deal, but I'd figured I'd ask anyway.

Thanks in advance.
3714 cr points
Send Message: Send PM GB Post
21 / M / US, Washington
Offline
Posted 5 days ago
I've got the same problem too, I don't think any of them are gone, but nearly all of them display a small broken image icon.
19611 cr points
Send Message: Send PM GB Post
24 / F
Offline
Posted 4 days ago
I have the same problem as well. I hope they can fix it though.
zXr666 
3913 cr points
Send Message: Send PM GB Post
30 / Interwebs
Offline
Posted 4 days ago
They are gone...I re-uploaded my profile background and the like, but all my other pictures are gone. Thankfully anything I upload I have backed-up, I don't trust frivolous modern technology to reliable in any sense.
One Punch Mod
117877 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 4 days ago

Cait_Sidhe wrote:

Figured I would ask about this.

Since I joined this site, I've been keeping albums on my profile with the various avatars I've used over the years, but it seems like a fair number of them are broken or removed.

Is there any explanation for this?

I've been keeping them exclusively in those albums, so if they're gone, they're more or less gone for good.

It's not really that big of a deal, but they do hold some sentimental value to me. Even the first one I used is gone.

Again, not a big deal, but I'd figured I'd ask anyway.

Thanks in advance.


I haven't been looking at people's photo albums but I have been noticing a lot of broken avatar images in the last day or so. I suggest reporting the problem to customer support via /contact. No idea if it's something they can/will fix (and if they can/will, how quickly) but it seems worth reporting.
958 cr points
Send Message: Send PM GB Post
F / West Coast
Offline
Posted 2 days ago , edited 2 days ago
Same situation... Ive had my account since 2007... i had Avis made for me by the groups i was in.. I really enjoyed them and i no longer have the computer i saved it on either... I hope it can be fixed.. It was fine a month ago or so...

EDIT: I also notice that on my profile and photo album theyre broken images, but when i post on the form like this my AVI is still showing, even tho on my profile page it looks like a broken icon... weird...
1742 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 2 days ago
Same with photo album.
Leaderboard Image and background Image of profile are not displayed either.
May Madoka save us all
45014 cr points
Send Message: Send PM GB Post
55 / M / East Coast
Offline
Posted one day ago , edited one day ago

lorreen wrote:


Cait_Sidhe wrote:

Figured I would ask about this.

Since I joined this site, I've been keeping albums on my profile with the various avatars I've used over the years, but it seems like a fair number of them are broken or removed.

Is there any explanation for this?

I've been keeping them exclusively in those albums, so if they're gone, they're more or less gone for good.

It's not really that big of a deal, but they do hold some sentimental value to me. Even the first one I used is gone.

Again, not a big deal, but I'd figured I'd ask anyway.

Thanks in advance.


I haven't been looking at people's photo albums but I have been noticing a lot of broken avatar images in the last day or so. I suggest reporting the problem to customer support via /contact. No idea if it's something they can/will fix (and if they can/will, how quickly) but it seems worth reporting.


I had some of the Greenlight forum posts missing as well as some other forums / but it lools like maube it;s only some as seems to be in spots Page 52 GL is missing a lot but earlier and the most recent seem fine Maybe when CR crashed a week ago this happened ? I work hard to find the right pics or be different from others I work hard at the greenlight to find the links to websites as news posts have gotten lazy

So I hope this a limited occurence as I am trying to make the anime infro look nice The anime industry should be grateful people care about anime for the sake of anime !

Update it seems to be mostly from the 1st ot 2nd week of match om a quick look at some show discussions
2174 cr points
Send Message: Send PM GB Post
Offline
Posted 2 hours ago
I haven't done anything in particular, but this seems to be fixed for me now, huzzah!

I'm not sure if that's due to someone's personal efforts or if it was just a transient anomaly with the site. If it's the former, then thank you whoever you are! If it's the latter, then I guess following Shisuka-Otomae's lead, praise Madoka!
You must be logged in to post.