Post Reply General complain thread
12106 cr points
Send Message: Send PM GB Post
25
Offline
Posted 8/16/18 , edited 8/16/18
Just here to see if other people are experiencing the same kind of issues I am with streaming.

I'm not talking about video quality, but about loading times. I used to be able to skip around on a video willy nilly, but now it takes 3-5 seconds to skip forward once. And no it's not my connection that's the issue.

I know it's probably overloaded servers, too many people using at once, but I wanted to complain regardless. Why, instead of investing in more bandwidth, is CR telling us to use VRV? I want to stay here, stream here like I always have, but it seems like everything is slowly getting slower.

In addition to the slow loading, I notice that about half of the time people's profiles won't fully load information. I can't even open my own photos on my profile because of this.
5603 cr points
Send Message: Send PM GB Post
F / BuBbLeS!
Offline
Posted 8/16/18 , edited 8/16/18
I'm not having loading issues of pages, but it could be linked to cache/cookies/temp files not being deleted on your end. as for video, I believe it broke slightly a few months back and haven't been fixed yet. on 480p everything works just fine, you can skip, watch, view, etc. however you move up just once then to the full on, you're going to be suffering. the lag, buffering, etc. haven't really seen it addressed anywhere, but, at least you can still attend to using the lower level to stream.

also, as for site issues, are you using firefox, chrome, edge, IE... here lately there have been some updates to chrome and firefox that has been causing some issues with the site as well. at one point, for around a week I was limited with what I could do because the site literally broke and they were able to repair it though. hope this helps you some while you wait for others to come around and assist. as for me, I use this site to stream, watching this on my cell doesn't appeal to me and I have no room on my console for any app.
You must be logged in to post.