cr not good with mozila firefox?
12083 cr points
Send Message: Send PM GB Post
32 / M / Ireland
Offline
Posted 3/26/08 , edited 3/26/08
i have no idea if this is in the right place, well i guess it must be since i'm looking for help, just wondering why i get a few small problems when i use firefox and they are perfect with iexporer, like i can't see most of the comments left on the page and only half the time the pages load up properly, and with most of the high qual vids they dont buffer right and the videos stop half way, and and i can't see the rest of it ;( ( usualy just happens with hd264 hi.def) if this is in the wrong section in the fourms sorry, but please try to help thanks!
Posted 3/26/08

wingie wrote:

i have no idea if this is in the right place, well i guess it must be since i'm looking for help, just wondering why i get a few small problems when i use firefox and they are perfect with iexporer, like i can't see most of the comments left on the page and only half the time the pages load up properly, and with most of the high qual vids they dont buffer right and the videos stop half way, and and i can't see the rest of it ;( ( usualy just happens with hd264 hi.def) if this is in the wrong section in the fourms sorry, but please try to help thanks!


This is the place for moderators and this kind of question should be post in

Site Support/Help (Ask technical question here)
http://www.crunchyroll.com/forumtopic-1/Site-SupportHelp-Ask-technical-questions-here.html?pg=0

Anyway have you tried clearing your cache and deleting your cookies yet? They sometime cause problem when you watch a video.
78167 cr points
Send Message: Send PM GB Post
30 / M / Japan
Offline
Posted 3/26/08
Send this to the aforementioned thread.

This might sound weird, but try re-installing Firefox, and you're flash player plug-in.




~ Locked
You must be logged in to post.