First  Prev  1  2  3  4  5  6  Next  Last
I have a problem with my car... If you know anything about cars please help!!
1108 cr points
Send Message: Send PM GB Post
M
Offline
Posted 4/14/08 , edited 4/17/08
So heres the problem. The car has a 60-1, 28psi, large fmic, 960cc, bosch 044, 272s, tial bov and a full tuning device.. Now the problem with my car is its running extremely rich. Boost response is crappy and the car feels sluggish. In between a hard shift or medium the car bogs down and almost stalls it self out. The motor was dropped in a few days go. Just so you guys know. Timing is also low, In the lower to mid teens, dont know why.. Can anybody figure out the problem???

UPDATE:....I guess I'll edit my post as people don't ever read through the entire threads anymore. They seem to just read the first post and reply. We here is a recap of what is going one. My car does not have any problems. I created this thread to spark the interests of a few knowledgeable members on here. This was created to challenge their diagnostic capabilities. Once the problem is solved I hope others contribute and present another problem so we can continue to test our minds and wits.

Anybody having problems with their cars? Or if you dont have a problem you can share a previous problem or completely make one up. If your making one up please dont be idiotic and make it within reason. Also it should be limited to 1 problem at a time. We dont need the chaos of everybody sharing their thoughts and not stating which one they are contributing tol.
1112 cr points
Send Message: Send PM GB Post
77 / F
Offline
Posted 4/14/08
Since I don't know anything about cars, and still decided to answer your question just to annoy you I'm going to give you some ?s

Does it get you from point A to point B? If it does than who cares?

If it bothers you so much buy a new car.
1491 cr points
Send Message: Send PM GB Post
25 / F / Nebraska
Offline
Posted 4/14/08
Is it throwing a CEL?
1946 cr points
Send Message: Send PM GB Post
28 / M / Oklahoma
Offline
Posted 4/14/08

Lena_08 wrote:

Since I don't know anything about cars, and still decided to answer your question just to annoy you I'm going to give you some ?s

Does it get you from point A to point B? If it does than who cares?

If it bothers you so much buy a new car.


His car isn't intended to go from point A to point B. It was made to go from point A (start of drag strip) to point B (end of drag strip) in the least amount of time.

The only thing that really comes off the top of my head, is your turbo.

If it's beginning to seize/wear out, it does explain running rich, boost response, sluggish, and the almost stalling.
1112 cr points
Send Message: Send PM GB Post
77 / F
Offline
Posted 4/14/08

revolutionofone wrote:


Lena_08 wrote:

Since I don't know anything about cars, and still decided to answer your question just to annoy you I'm going to give you some ?s

Does it get you from point A to point B? If it does than who cares?

If it bothers you so much buy a new car.


His car isn't intended to go from point A to point B. It was made to go from point A (start of drag strip) to point B (end of drag strip) in the least amount of time.



I annoyed you didn't I? Mission accomplished...
1108 cr points
Send Message: Send PM GB Post
M
Offline
Posted 4/14/08 , edited 4/14/08

pookie052606 wrote:

Is it throwing a CEL?


It isnt throwing any codes.


revolutionofone wrote:

His car isn't intended to go from point A to point B. It was made to go from point A (start of drag strip) to point B (end of drag strip) in the least amount of time.

The only thing that really comes off the top of my head, is your turbo.

If it's beginning to seize/wear out, it does explain running rich, boost response, sluggish, and the almost stalling.


Turbo is perfectly fine. No bearing failure what-so-ever. Zero shaft play. If my turbo was wearing down my boost should be decreasing and it would also be smoking like crazy as excessive shaft play and oil seals go hand and hand.
1946 cr points
Send Message: Send PM GB Post
28 / M / Oklahoma
Offline
Posted 4/14/08

Lena_08 wrote:


revolutionofone wrote:


Lena_08 wrote:

Since I don't know anything about cars, and still decided to answer your question just to annoy you I'm going to give you some ?s

Does it get you from point A to point B? If it does than who cares?

If it bothers you so much buy a new car.


His car isn't intended to go from point A to point B. It was made to go from point A (start of drag strip) to point B (end of drag strip) in the least amount of time.



I annoyed you didn't I? Mission accomplished...


No, fission mailed. I was not annoyed.
1112 cr points
Send Message: Send PM GB Post
77 / F
Offline
Posted 4/14/08

revolutionofone wrote:


Lena_08 wrote:


revolutionofone wrote:


Lena_08 wrote:

Since I don't know anything about cars, and still decided to answer your question just to annoy you I'm going to give you some ?s

Does it get you from point A to point B? If it does than who cares?

If it bothers you so much buy a new car.


His car isn't intended to go from point A to point B. It was made to go from point A (start of drag strip) to point B (end of drag strip) in the least amount of time.



I annoyed you didn't I? Mission accomplished...


No, fission mailed. I was not annoyed.


1491 cr points
Send Message: Send PM GB Post
25 / F / Nebraska
Offline
Posted 4/14/08
Hmmm...I would see if the problem traces back to the PCM.
But it does perplex me why O2 sensor wouldn't throw a code.
1946 cr points
Send Message: Send PM GB Post
28 / M / Oklahoma
Offline
Posted 4/14/08

pookie052606 wrote:

Hmmm...I would see if the problem traces back to the PCM.
But it does perplex me why O2 sensor wouldn't throw a code.


It's probably on an open loop.
1491 cr points
Send Message: Send PM GB Post
25 / F / Nebraska
Offline
Posted 4/14/08
So would that mean something would keep it from going closed loop?
Do you drive an automatic? I don't think so, but just making sure cause it could then be a faulty MAP sensor in my opinion. Or even a vacuum leak causing the MAP sensor to read high engine load.
That could potentially affect PCM shift points, lower gear for more torque output?
1491 cr points
Send Message: Send PM GB Post
25 / F / Nebraska
Offline
Posted 4/14/08
But then that should throw a code too, and since you're not getting a code...its probably not a sensor related problem...
1108 cr points
Send Message: Send PM GB Post
M
Offline
Posted 4/14/08 , edited 4/14/08
The car is cycling in open loop mode most of the time. I have my LM-1 wideband simulating both a narrow and wideband. Its an ob1 car so the only codes it throws is the important ones. The car could possibly have a leak though. That could explain some of the issues.
1491 cr points
Send Message: Send PM GB Post
25 / F / Nebraska
Offline
Posted 4/14/08
Oooooh OBD 1. I've never had a chance to really diagnose a driveability problem on an OBD 1 vehicle before.
Aha this is going to require a bit more research.
First  Prev  1  2  3  4  5  6  Next  Last
You must be logged in to post.