Publishing Video Problem
Moderator
7080 cr points
Send Message: Send PM GB Post
24 / F / United Kingdom -...
Offline
Posted 5/8/08
Hi, I got a problem after I publish my amv. When I click it to play on Media Player it turn out like this



But its not all of my amv that its like some of the bits isnt as you can see.



Is there anyway I can fix this?
Moderator
35171 cr points
Send Message: Send PM GB Post
28 / M / Lurking
Offline
Posted 5/8/08
Did you double check your timeline? What are you saving it as?
Moderator
7080 cr points
Send Message: Send PM GB Post
24 / F / United Kingdom -...
Offline
Posted 5/9/08

Kr3w wrote:

Did you double check your timeline? What are you saving it as?


Yes I did and this is how I usually save it.

Moderator
35171 cr points
Send Message: Send PM GB Post
28 / M / Lurking
Offline
Posted 5/9/08 , edited 5/9/08
I couldn't help you there, l have no idea or haven't used windows movie maker at all.

If you import the same clip back to Virtual dub, what do you see? Does the green box still appear?
Moderator
7080 cr points
Send Message: Send PM GB Post
24 / F / United Kingdom -...
Offline
Posted 5/9/08

Kr3w wrote:

I couldn't help you there, l have no idea or haven't used windows movie maker at all.

If you import the same clip back to Virtual dub, what do you see? Does the green box still appear?


I dont use Virtual dub but i have another software called video spin, so i might redo it there. And the green box doesnt appear which is quit made me happy
Moderator
7080 cr points
Send Message: Send PM GB Post
24 / F / United Kingdom -...
Offline
Posted 5/9/08
It appears that I fixed it, but i dont know how though. And now uploading it to CR. Thanks your help Kr3w, God I cant live without this group.
Moderator
35171 cr points
Send Message: Send PM GB Post
28 / M / Lurking
Offline
Posted 5/9/08

Lovely-Complex wrote:

It appears that I fixed it, but i dont know how though. And now uploading it to CR. Thanks your help Kr3w, God I cant live without this group.


Sometimes its just a crop resize so l was just wondering what it looked like in V-Dub.
Moderator
7080 cr points
Send Message: Send PM GB Post
24 / F / United Kingdom -...
Offline
Posted 5/9/08

Kr3w wrote:

Sometimes its just a crop resize so l was just wondering what it looked like in V-Dub.


Ah, i see oh well at least it ended how i wanted it to finish lol
Moderator
67850 cr points
Send Message: Send PM GB Post
F / Japan
Offline
Posted 5/13/08
sometimes if you have loads of clips and editing done in your project file ... the rendering will come up strange and omit certain scenes (turning them black) or messing up the visuals. I've never seen the green split screen before but perhaps it had something to do with that

Glad you got it fixed though!
Moderator
7080 cr points
Send Message: Send PM GB Post
24 / F / United Kingdom -...
Offline
Posted 5/13/08
oh alright cool, thanks for the info mate. i'll learn from that
You must be logged in to post.