did avatars not show up for u?
Administrator
Creator
shinji 
200108 cr points
Send Message: Send PM GB Post
35 / M / San Francisco
Offline
Posted 7/18/08 , edited 7/18/08
hey guys, i found a bug where the avatars didnt show up...it was just a white space. this only happened in IE6 and IE7 (not firefox). happened from about 14 hours ago until now. it should be fixed now.. sorry guys!
728 cr points
Send Message: Send PM GB Post
24 / F
Offline
Posted 7/18/08 , edited 7/18/08
It's fine ^^ Crunchyland is still awesome without the avatars!
1343 cr points
Send Message: Send PM GB Post
22
Offline
Posted 7/19/08
sometimes....there are times it hangs.
5327 cr points
Send Message: Send PM GB Post
22 / F / Edmonton, Canada
Offline
Posted 7/20/08
oh lol i thought it was my computer
2901 cr points
Send Message: Send PM GB Post
25 / M / WOndeRLanD
Offline
Posted 7/21/08
no wonder when i played back then without the avatar showing up..
166 cr points
Send Message: Send PM GB Post
31 / F / USA
Offline
Posted 7/21/08
Yeah I've had this problem a couple times...

But actually my main problems are with Firefox, sometimes there is no white box, the avatar and the npc pictures just don't load at all, even when the page is finished loading.
33445 cr points
Send Message: Send PM GB Post
37
Offline
Posted 8/27/08

shinji wrote:

hey guys, i found a bug where the avatars didnt show up...it was just a white space. this only happened in IE6 and IE7 (not firefox). happened from about 14 hours ago until now. it should be fixed now.. sorry guys!


My firefox DOES happen here when my avatars didn't show up! I continue playing until it show up. WTF
5533 cr points
Send Message: Send PM GB Post
F / Au pays des merve...
Offline
Posted 9/1/08
it sometimes happen....but its pretty awesome having an invisible avie...thats no prob shinji
You must be logged in to post.