First  Prev  1  2  3  4  5  6  7  8  9  10  11  Next  Last
This week's site feature update (9/18)
40285 cr points
Send Message: Send PM GB Post
18 / F / Cross Academy!
Offline
Posted 9/21/08
the photos won't work anymore!!! when i saw people left comment on my photos n i click on them, but i dun no which picture they left the comment on coz no matter wat picture i click on, as long as its in the same album,.... the comments are all together...
Posted 9/21/08
Something peculiar with my account . . . all the photos in my album won't load, save for the first picture . . .

And thanks wych_elm, for directing me here ^_^
3134 cr points
Send Message: Send PM GB Post
23 / F / Massachusetts, USA
Offline
Posted 9/21/08

miya20 wrote:

Is this related to the fact that I can't play the vids with Firefox any more? They have no sound and stop after two seconds, I already restarted my computer and installed Firefox again but they still aren't working right. I can only watch them with Explorer.

Other than that, the site looks great


Really? That's weird, I have Firefox too and the videos work fine for me.

Posted 9/21/08
its ok i guess
506 cr points
Send Message: Send PM GB Post
26 / F / The Netherlands
Offline
Posted 9/21/08

Evilicewolf wrote:


miya20 wrote:

Is this related to the fact that I can't play the vids with Firefox any more? They have no sound and stop after two seconds, I already restarted my computer and installed Firefox again but they still aren't working right. I can only watch them with Explorer.

Other than that, the site looks great


Really? That's weird, I have Firefox too and the videos work fine for me.



Than it's the fault of my computer, I just got the thing fixed. But thanks for your reply.
57050 cr points
Send Message: Send PM GB Post
17 / F / Not here, nowhere!
Offline
Posted 9/21/08

shinji wrote:

Some of you might have noticed the photo feature getting a small upgrade yesterday night..the pages should load faster now! There's also a drag n drop feature to help you organize and order your photos in an album. (btw theres a temporary, expected glitch - if you notice when u click on a picture but it goes to the first photo in the album rather than the one u clicked on, don't worry, itll take a day or so for it to work properly) hopefully u guys like the changes!

Here's a few other changes for this week:
- general photo upgrade, ajax photo loading, organize/reorder photos
- chat highlighting bug (fixed in firefox, but mac is still broken)
- add "list" and "item" to bbcode faq
- site search bug with ampersand (&) in search term
- minor rendering issue with scrollbars on /showmedia
- % progress for softsubs


I might not understand some of the things you said (since I don't deal with computers xP), but thx for making crunchyroll a better place every day ;D Not a lot of sites do this every week/day

19702 cr points
Send Message: Send PM GB Post
F
Offline
Posted 9/21/08
and also when you click some photos it will not bring you on that photos it will go on a diff. one ~~
28806 cr points
Send Message: Send PM GB Post
24 / F / UK
Offline
Posted 9/21/08
^ I have the same problem.
Posted 9/21/08
Thank you Shinji!
4154 cr points
Send Message: Send PM GB Post
19 / F / New York
Offline
Posted 9/21/08
Thank youu.. :)
but, the photo glitch is getting annoying. >.<
Posted 9/22/08
I find it hard..... i like the old one... DX
6967 cr points
Send Message: Send PM GB Post
19 / M / U.A.E.
Offline
Posted 9/22/08
well..its now working well...now i like it i guess...
35497 cr points
Send Message: Send PM GB Post
24 / M / Los Angeles
Offline
Posted 9/22/08 , edited 9/22/08

shinji wrote:

Some of you might have noticed the photo feature getting a small upgrade yesterday night..the pages should load faster now! There's also a drag n drop feature to help you organize and order your photos in an album. (btw theres a temporary, expected glitch - if you notice when u click on a picture but it goes to the first photo in the album rather than the one u clicked on, don't worry, itll take a day or so for it to work properly - edit: there should be no more glitch now, all the data is consistent~) hopefully u guys like the changes!

Here's a few other changes for this week:
- general photo upgrade, ajax photo loading, organize/reorder photos
- chat highlighting bug (fixed in firefox, but mac is still broken)
- add "list" and "item" to bbcode faq
- site search bug with ampersand (&) in search term
- minor rendering issue with scrollbars on /showmedia
- % progress for softsubs


for some reason i cant get into the chat, its been saying connection failed for like a day for me could you help me?

EDIT: nvm i installed flash and it corrupted my original flash O.o
54348 cr points
Send Message: Send PM GB Post
20 / F / TUMBLR
Offline
Posted 9/22/08
...It seems to be working alright for me
7519 cr points
Send Message: Send PM GB Post
F / Quimbley Manor, H...
Offline
Posted 9/22/08
Yes, the photo thing needs a bit of work... Every time I click a photo, it brings me to a different one. I tried opening it in a new tab, and the same thing happens.

Oh well, let's wait for it. It may or may not run smoothly in a few days...
First  Prev  1  2  3  4  5  6  7  8  9  10  11  Next  Last
You must be logged in to post.