Music not working on profile
1614 cr points
Send Message: Send PM GB Post
24 / F / The Leaf Village
Offline
Posted 12/15/08
Yeahh well I wanted to change the music on my profile and before I did the music was working fine, I copied and pasted the "Embed" link and it still isn't working =/

And it's not my comp. b/c I checked other people's profile & the music works fine, I've tried about 5-10 dif. songs and still nothing!!

Help please!!

Oh and yes I know we use imeem.com

Thanks to anyone who helps
Posted 12/15/08 , edited 12/15/08
^

That's the new code, which is sadly not working with the embed feature here on cr:

<div style="width:300px;"><object width="300" height="110"><param name="movie" value="http://media.imeem.com/m/figpDFavxT/aus=false/"></param><param name="wmode" value="transparent"></param><embed src="http://media.imeem.com/m/figpDFavxT/aus=false/" type="application/x-shockwave-flash" width="300" height="110" wmode="transparent"></embed></object><div style="background-color:#E6E6E6;padding:1px;"><div style="float:left;padding:4px 4px 0 0;"><a href="http://www.imeem.com/"><img src="http://www.imeem.com/embedsearch/E6E6E6/" border="0" /></a></div><form method="post" action="http://www.imeem.com/embedsearch/" style="margin:0;padding:0;"><input type="text" name="EmbedSearchBox" /><input type="submit" value="Search" style="font-size:12px;" /><div style="padding-top:3px;"><a href="http://ads.imeem.com/ads/banneradclick.ashx?ep=0&ek=figpDFavxT"><img src="http://ads.imeem.com/ads/bannerad/152/10/" border="0" /></a><a href="http://ads.imeem.com/ads/banneradclick.ashx?ep=1&ek=figpDFavxT"><img src="http://ads.imeem.com/ads/bannerad/153/10/" border="0" /></a><a href="http://ads.imeem.com/ads/banneradclick.ashx?ep=2&ek=figpDFavxT"><img src="http://ads.imeem.com/ads/bannerad/154/10/" border="0" /></a></div></form></div></div><br/><a href="http://www.imeem.com/people/tyr58VV/music/9ynkwGui/the_pierces_three_wishes/">Three Wishes - The Pierces</a>

the parts in red in this code are the parts you need to remove to make the code work again:

<div style="width:300px;"><object width="300" height="110"><param name="movie" value="http://media.imeem.com/m/figpDFavxT/aus=false/"></param><param name="wmode" value="transparent"></param><embed src="http://media.imeem.com/m/figpDFavxT/aus=false/" type="application/x-shockwave-flash" width="300" height="110" wmode="transparent"></embed></object><div style="background-color:#E6E6E6;padding:1px;"><div style="float:left;padding:4px 4px 0 0;"><a href="http://www.imeem.com/"><img src="http://www.imeem.com/embedsearch/E6E6E6/" border="0" /></a></div><form method="post" action="http://www.imeem.com/embedsearch/" style="margin:0;padding:0;"><input type="text" name="EmbedSearchBox" /><input type="submit" value="Search" style="font-size:12px;" /><div style="padding-top:3px;"><a href="http://ads.imeem.com/ads/banneradclick.ashx?ep=0&ek=figpDFavxT"><img src="http://ads.imeem.com/ads/bannerad/152/10/" border="0" /></a><a href="http://ads.imeem.com/ads/banneradclick.ashx?ep=1&ek=figpDFavxT"><img src="http://ads.imeem.com/ads/bannerad/153/10/" border="0" /></a><a href="http://ads.imeem.com/ads/banneradclick.ashx?ep=2&ek=figpDFavxT"><img src="http://ads.imeem.com/ads/bannerad/154/10/" border="0" /></a></div></form></div></div><br/><a href="http://www.imeem.com/people/tyr58VV/music/9ynkwGui/the_pierces_three_wishes/">Three Wishes - The Pierces</a>

once you removed those parts, the code should look approximately like this:

<object width="300" height="110"><param name="movie" value="http://media.imeem.com/m/figpDFavxT/aus=false/"></param><param name="wmode" value="transparent"></param><embed src="http://media.imeem.com/m/figpDFavxT/aus=false/" type="application/x-shockwave-flash" width="300" height="110" wmode="transparent"></embed></object>


Basically remove everything that comes after </object> and the code should work again.

~~~~~~~~~

I hope this helps. ; )
1614 cr points
Send Message: Send PM GB Post
24 / F / The Leaf Village
Offline
Posted 12/15/08

ShroomInferno wrote:

^

That's the new code, which is sadly not working with the embed feature here on cr:

<div style="width:300px;"><object width="300" height="110"><param name="movie" value="http://media.imeem.com/m/figpDFavxT/aus=false/"></param><param name="wmode" value="transparent"></param><embed src="http://media.imeem.com/m/figpDFavxT/aus=false/" type="application/x-shockwave-flash" width="300" height="110" wmode="transparent"></embed></object><div style="background-color:#E6E6E6;padding:1px;"><div style="float:left;padding:4px 4px 0 0;"><a href="http://www.imeem.com/"><img src="http://www.imeem.com/embedsearch/E6E6E6/" border="0" /></a></div><form method="post" action="http://www.imeem.com/embedsearch/" style="margin:0;padding:0;"><input type="text" name="EmbedSearchBox" /><input type="submit" value="Search" style="font-size:12px;" /><div style="padding-top:3px;"><a href="http://ads.imeem.com/ads/banneradclick.ashx?ep=0&ek=figpDFavxT"><img src="http://ads.imeem.com/ads/bannerad/152/10/" border="0" /></a><a href="http://ads.imeem.com/ads/banneradclick.ashx?ep=1&ek=figpDFavxT"><img src="http://ads.imeem.com/ads/bannerad/153/10/" border="0" /></a><a href="http://ads.imeem.com/ads/banneradclick.ashx?ep=2&ek=figpDFavxT"><img src="http://ads.imeem.com/ads/bannerad/154/10/" border="0" /></a></div></form></div></div><br/><a href="http://www.imeem.com/people/tyr58VV/music/9ynkwGui/the_pierces_three_wishes/">Three Wishes - The Pierces</a>

the parts in red in this code are the parts you need to remove to make the code work again:

<div style="width:300px;"><object width="300" height="110"><param name="movie" value="http://media.imeem.com/m/figpDFavxT/aus=false/"></param><param name="wmode" value="transparent"></param><embed src="http://media.imeem.com/m/figpDFavxT/aus=false/" type="application/x-shockwave-flash" width="300" height="110" wmode="transparent"></embed></object><div style="background-color:#E6E6E6;padding:1px;"><div style="float:left;padding:4px 4px 0 0;"><a href="http://www.imeem.com/"><img src="http://www.imeem.com/embedsearch/E6E6E6/" border="0" /></a></div><form method="post" action="http://www.imeem.com/embedsearch/" style="margin:0;padding:0;"><input type="text" name="EmbedSearchBox" /><input type="submit" value="Search" style="font-size:12px;" /><div style="padding-top:3px;"><a href="http://ads.imeem.com/ads/banneradclick.ashx?ep=0&ek=figpDFavxT"><img src="http://ads.imeem.com/ads/bannerad/152/10/" border="0" /></a><a href="http://ads.imeem.com/ads/banneradclick.ashx?ep=1&ek=figpDFavxT"><img src="http://ads.imeem.com/ads/bannerad/153/10/" border="0" /></a><a href="http://ads.imeem.com/ads/banneradclick.ashx?ep=2&ek=figpDFavxT"><img src="http://ads.imeem.com/ads/bannerad/154/10/" border="0" /></a></div></form></div></div><br/><a href="http://www.imeem.com/people/tyr58VV/music/9ynkwGui/the_pierces_three_wishes/">Three Wishes - The Pierces</a>

once you removed those parts, the code should look approximately like this:

<object width="300" height="110"><param name="movie" value="http://media.imeem.com/m/figpDFavxT/aus=false/"></param><param name="wmode" value="transparent"></param><embed src="http://media.imeem.com/m/figpDFavxT/aus=false/" type="application/x-shockwave-flash" width="300" height="110" wmode="transparent"></embed></object>


Basically remove everything that comes after </object> and the code should work again.

~~~~~~~~~

I hope this helps. ; )


thanx so much ^_^
Posted 12/15/08
Please post your question in the site support/help thread.

It's just some embed code problem...will be solved soon

~ Locked
You must be logged in to post.