Am I banned?
2055 cr points
Send Message: Send PM GB Post
29 / M / Undisclosed
Offline
Posted 5/4/07
Hello, my webbrowser keeps saying server not found.
I had to use a proxie to say this message.

Would appreciate a response/reasoning of why I was banned.

Or if not banned, I would like some tech support.

Thanks!
4538 cr points
Send Message: Send PM GB Post
M
Offline
Posted 5/4/07
Hey buddy! Nah man, you ain't banned. Trust me, I know what that's like.
23587 cr points
Send Message: Send PM GB Post
25 / M / Toronto, CA
Offline
Posted 5/4/07
What browser are you using?
Posted 5/4/07
http://www.crunchyroll.com/showforumtopic?id=1

u can also try PMing a mod. good luck.
2055 cr points
Send Message: Send PM GB Post
29 / M / Undisclosed
Offline
Posted 5/4/07
None of that. I was chatting and suddenly I couldn't load.

I used a proxie and it works again.

I used explorer and firefox.
46535 cr points
Send Message: Send PM GB Post
Offline
Posted 5/4/07
nope you have not been banned, otherwise a 'BANNED' would appear on top of you avatar and you also are not in our bannedusers list
2055 cr points
Send Message: Send PM GB Post
29 / M / Undisclosed
Offline
Posted 5/4/07
Hm, it works now. It must have had something to do with packets transfering form my location properly or something.
10452 cr points
Send Message: Send PM GB Post
27 / M
Offline
Posted 5/4/07
CR does that to me sometimes too... It just stops loading or starts lagging really bad... Once or twice I've been kicked off and this thing has appeared saying: "We are doing a routine checkup" or something like that. I thought it was my computer, but maybe not? Does this kind of junk happen to anyone else? My computer is a walking virus sooo...
27739 cr points
Send Message: Send PM GB Post
Offline
Posted 5/4/07
no,the checkup thing happen to everybody,as far as i know,thats something else.
46535 cr points
Send Message: Send PM GB Post
Offline
Posted 5/4/07
@SeraphAlford

yeah that will appear when shinji is making changes to the site or doing maintenance (obviously), so not it is not you computer.

it probably stops loading during peak hours. It happens to me too.

so know that the problem is solved may I lock this please?
You must be logged in to post.