First  Prev  1  2  3  4  Next  Last
Video Connection Problems?
Posted 1/10/09 , edited 1/10/09
I havent any videos in CR since the new year started.
even if i wanna watch any vidoes in CR , it is not available my region.
Posted 1/10/09
I don't stream animes here; I only watch game vids, and it's fast..
2334 cr points
Send Message: Send PM GB Post
23 / M / Here
Offline
Posted 1/10/09
Earlier today I was watching an anime in fullscreen and about 30 seconds in it froze. My mouse pointer changed like it was processing and I wasn't able to do anything at all. I wasn't able to close the window or quit the program. I had to force restart my computer which I hate doing.
38556 cr points
Send Message: Send PM GB Post
25 / M / The place where o...
Offline
Posted 1/10/09
no idea, havent watch any vids here yet
68440 cr points
Send Message: Send PM GB Post
32 / M / Plattsburgh, NY
Offline
Posted 1/10/09
idk i havent had any probs watching anything on here but that might be because i got a labtop made for vids and i live in USA
Mosus 
78363 cr points
Send Message: Send PM GB Post
26 / F / Port Costa, CA USA
Offline
Posted 1/10/09
I just got the "Video Connection Closed" in the middle of a video. What is going on????
Mosus 
78363 cr points
Send Message: Send PM GB Post
26 / F / Port Costa, CA USA
Offline
Posted 1/10/09
Also last night every time I tried to watch a vid my browser would crash. One time the whole computer crashed!! So much for Macs being uncrashable. They should've tested them against the new CR!
402 cr points
Send Message: Send PM GB Post
45 / F / usa
Offline
Posted 1/11/09
HI - I've had the "video connection closed" happen 2x so far... but I just reload the video and start it back where it left off.

Minor irritation, but nothing like the video buffering lags at HULU so I'm happy.

It'd be nice if someone who understood what was going on would let us know where the 'fix' is.
7354 cr points
Send Message: Send PM GB Post
26 / M / Home
Offline
Posted 1/11/09
i dont like the advertisements....its just annoying
15249 cr points
Send Message: Send PM GB Post
28 / 私を見つけるとご存知でしょう。^_^
Offline
Posted 1/11/09
i guess everybody has this problem... i dont know if this is a solution or not, but everytime i leave a video loading(while paused) unattended, the loading either stops in the middle, or the connection gets closed.. so what i did was i just watch until the video buffers, then i pause it for a while then watch it again. iv watched more than 10 vids doing that without a problem.. ^_^

i dont knwo for you guys, but what i did really did the trick. hope it works for you guys also..
102495 cr points
Send Message: Send PM GB Post
29 / F / Paradise⌒☆
Offline
Posted 1/11/09
I believe they're already looking into this issue ..
Posted 1/11/09

phantastes wrote:

The same problem has been happening to me, even on low quality the video would go super slow and then say that the connection was closed, but I was thinking that it might be a problem with my internet connection.... but youtube is still working just fine for me...
Anyways, I'm just hoping that it gets better eventually.


Yeah, same here... I thought my laptop just sucked or that maybe my internet connection was just bugging, but when i checked out some other streaming sites there were no problems.

I sent an e-mail to [email protected] about this problem, but I've yet to get a reply..

Posted 1/11/09

Alexton wrote:

idk i havent had any probs watching anything on here but that might be because i got a labtop made for vids and i live in USA


Nah.. I live in Jersey and I get the "video connection lost" message at the start of all the vids I try to watch
5136 cr points
Send Message: Send PM GB Post
39 / Weird World
Offline
Posted 1/11/09
I haven't encountered this...so I don't really know that much. = ="
1300 cr points
Send Message: Send PM GB Post
27 / M / Take a wild guess...
Offline
Posted 1/11/09

trutel wrote:

i guess everybody has this problem... i dont know if this is a solution or not, but everytime i leave a video loading(while paused) unattended, the loading either stops in the middle, or the connection gets closed.. so what i did was i just watch until the video buffers, then i pause it for a while then watch it again. iv watched more than 10 vids doing that without a problem.. ^_^

i dont knwo for you guys, but what i did really did the trick. hope it works for you guys also..


Nice trick, works for me thought it is a hassle to pause and play over and over again.
First  Prev  1  2  3  4  Next  Last
You must be logged in to post.