Left 4 Dead Refreshing Issues
Posted 2/15/09 , edited 2/15/09
Hey people,

Im kinda stuck with left 4 dead. I have bought a whole new pc ( stand a lone parts ) and i built it my self. I know everything about how it works. But *sigh* i cant get this fixed ~

My problem is that my refreshing rate drops down to my monitors refreshing rate recently. Its funny in CS : Source i have a round 250 till 350. And somtimes im like having 200 - till 400 frames in L4D, and now all i have standard is 75. My guess is that something is wrong with my graphic card. I dont have a hardware issue so its not that, i even tried goin in to my Mobo's BIOS.

I was wondering if any have the same problem like i have . Or could explain their experience revolving this issue.


My thoughts on this issue personally is :

Graphic Card Software issue , or I need to reinstall every driver in my pc ( sigh it pains me ) OR i need to flash my graphic card but i dont see any software for that even tried to google it.

So Im Calling all Game and Graphic nerds (including me XD)

If you happen to know how to fix this issue , ill be gladly to follow it.


14 cr points
Send Message: Send PM GB Post
36 / M / spore
Offline
Posted 2/15/09
all the parts same freq?
Posted 2/15/09

umam wrote:

all the parts same freq?



yes its standard for my club 3d graphic card its 800 for core and 950 for the memory but its saying my memory should be at 3800 mhz .
1706 cr points
Send Message: Send PM GB Post
34 / M / norway
Offline
Posted 2/15/09
i think this is the wrong place to ask about left 4 dead, i think you get more response over at http://www.l4dmods.com/forums/index.php
i myself know nothing about that problem so i can't help ya ^^ might wanna try using console commands, maybe that will help? just a random guess btw
767 cr points
Send Message: Send PM GB Post
M / Estonia
Offline
Posted 2/15/09

Poonz0r wrote:

Hey people,

Im kinda stuck with left 4 dead. I have bought a whole new pc ( stand a lone parts ) and i built it my self. I know everything about how it works. But *sigh* i cant get this fixed ~

My problem is that my refreshing rate drops down to my monitors refreshing rate recently. Its funny in CS : Source i have a round 250 till 350. And somtimes im like having 200 - till 400 frames in L4D, and now all i have standard is 75. My guess is that something is wrong with my graphic card. I dont have a hardware issue so its not that, i even tried goin in to my Mobo's BIOS.

I was wondering if any have the same problem like i have . Or could explain their experience revolving this issue.


My thoughts on this issue personally is :

Graphic Card Software issue , or I need to reinstall every driver in my pc ( sigh it pains me ) OR i need to flash my graphic card but i dont see any software for that even tried to google it.

So Im Calling all Game and Graphic nerds (including me XD)

If you happen to know how to fix this issue , ill be gladly to follow it.




its the left4 dead patch that did this nothing else, so dont worry about it, you aint the only one with this problem
Posted 3/6/09
OK, it seems that i fixed it by raising my monitor's refresh in Hertz, and i have 100 at max but now its all decent above 100 frames persecond so yeah ( atm its 150 till 300 ) so i think that was the problem. ok this thread can belocked ^___^
107174 cr points
Send Message: Send PM GB Post
F / Chicago, IL
Offline
Posted 3/6/09
Locked by Request
You must be logged in to post.