Smiles not working with IE8
chiplg 
64714 cr points
Send Message: Send PM GB Post
43 / M / Texas!
Offline
Posted 7/26/09 , edited 7/26/09
It's strange. In all of the forums I have tried except this one I get an "error on page" message in the status bar when I click on a smiley. Firefox 3.5 works fine. IE8 does not. It is odd that it works in this forum, but not the others.

It has been that way since I joined a couple of weeks ago. Anyone else with IE8 having problems or is it working for you?

Just to make sure it wasn't just my Desktop PC, I logged in on my Tablet PC and got the same results with IE8. Both are running Vista 32 bit with IE8 32 bit.
Posted 7/26/09

chiplg wrote:

It's strange. In all of the forums I have tried except this one I get an "error on page" message in the status bar when I click on a smiley. Firefox 3.5 works fine. IE8 does not. It is odd that it works in this forum, but not the others.

It has been that way since I joined a couple of weeks ago. Anyone else with IE8 having problems or is it working for you?

Just to make sure it wasn't just my Desktop PC, I logged in on my Tablet PC and got the same results with IE8. Both are running Vista 32 bit with IE8 32 bit.


Update your java. It's probably a javascript problem. Other than that, please use this thread next time you're having any technical issues - http://www.crunchyroll.com/forumtopic-1/site-supporthelp-ask-technical-questions-here/
Posted 7/27/09
As said above. Sorry but no personal threads allowed. Post in the Site Support thread instead

~locked
You must be logged in to post.