First  Prev  1  2  3  4  Next  Last
Videos Randomly Freezing
Ronin
94039 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 12/10/09
Is your VPN being used to forward internet traffic? If so, that might cause speed problems.

Is it possible for you to test on a computer and network at home with all default network settings?
34 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 12/27/09 , edited 12/27/09
i have similar problem.
sometimes i can watch videos without any problems at all and then after 3-4 videos im getting only the adds.
after that nothing.
in other cases im getting the video to start after like a minute and then moving like h.......l.....l......l........l and so on..
i looked up on the post and so

after getting the results im using opendns as my dns on this computer and in case of problem i will try using the IP you gave to out in the hosts file.
thanks
Hack2003
ping test and speedtest







traceroute and ping and nslookup from my computer using isp dns




when using opendns



trying things with the ip you gave to put in the hosts file



hope to hear some word from about it.

edit:
well an update.
when im using the ip from opendns it works fine and if im using the ip from my ISP DNS it's like h......l....l..... and so on....
so the problems is with the specific host\route to the host.
can you please check it?
64617 cr points
Send Message: Send PM GB Post
M / Warner Robins, GA...
Offline
Posted 12/28/09
I'm seeing the same stop/start issue. My speedtest is 12/4 and pingtest is a B. Seemed to start about 1 week ago. Right now if I drop to SD I only get a few stops and it is watchable.
34 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 12/28/09
have you tried the methods mentioned before? if not then:

try to change your dns ot opendns or put in the hosts file (c:\windows\systerm32\drivers\etc\hosts)

a record named

98.174.28.116 cp71915.edgefcs.net

it should be something like that


opendns ip's are 208.67.222.222 and 208.67.220.220


good luck.
39 cr points
Send Message: Send PM GB Post
27 / M / phil
Offline
Posted 12/31/09
i think the problem really lies with the new player....since many are really experiencing this problem only after the new player was introduced....i dont think the problem is client based...even after playback the video would still randomly freeze and even if you wait a whole hour before playing a video.it would still freeze.. the player cant fully load the videos while on "pause" or if its not yet played...thats why it freezes even if you waited for an hour before playing it...

i think the problem on not loading while being on pause or not played should be focused....why does that happen??
39 cr points
Send Message: Send PM GB Post
27 / M / phil
Offline
Posted 12/31/09
even though during times when the internet is faster the videos do not freeze...the only problem i have is that it wouldn't load if not played...
so in order for the video to load..the player should be played constantly .and the player don't even have a the capability to "replay" without reloading the content.so even if you have already done watching the video..if you try to play it from the start it would still freeze .

for some people who do not have a very fast internet connection like me..my previous option on the old player was to make the player load for a minute before playing the video...but in the new player that method is not possible since it wont load if the player is not played....
this really sucks...i really hope this problem's gonna get solve...
even though i'm not yet a premium member... i really like crunchyroll...happy new year^^
34 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 1/1/10
i dont know exactly how the player is working but after sniffing around a bit a saw that the videos are transferred using flash media server as a stream and not like a file and i think that is the cause of the problem.
everybody is thinking about a file that would be downloaded and then played from your HD but as long as i'v seen it'w working with a small buffer as in MMS and other streaming protocol that works "on demand".
so im wating for the suppport staff to respond on that.\
69272 cr points
Send Message: Send PM GB Post
27 / M / USA
Offline
Posted 1/2/10 , edited 1/2/10
It's using the Real Time Messaging Protocol (RTMP) which uses a server to stream the file to your computer which can have either the default buffer or custom, so there is no local file on your Hard drive. The server in question is the one he wants you all pinging (cp71915.edgefcs.net) It seems they only send a few minutes, so you can't access the whole file
34 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 1/20/10
Well my answer was very very annoying!

i did many tests in many situations and stil wasnt working.
so eventually what gave the solution was another router =\

when i connected my computer to the dsl modem directly and dialdup using PPPOE the connection was fine.
the thing is that couple of times it's still gave some problems.
so i tried another route a "simple" one and still the same problem.
so what i did was to put a PC based GATEWAY/router in couple variations:
1. p4 3.2ghz 768MB ram 40 GB HD running CLEAROS 5.1... works great in any case!
(now) 2. celeron 400MHZ 128MB ram usb flash drive as storage and runing pfsense livecd as OS and still works great.
i have a 2.5Mbps/250Kbps dsl line and i tried to overload the connection using 3 computers runing utorrent clients.
when i used a sum of bittorent connections exceeding the 600 the connection to crunchyrolll was better then with my old edimax BR6204WG but still buggy.
so now im with 1353 connections open on the pfsense in it's working fanatastic!!

the reason i dont want to use the p4 is the power consumptions of over 150W means 24X7X30 days = 756KWPH wich const about 100 bucks per month so... i will go on the celeron for now until i will find some other cheap but worthy equipment.
144751 cr points
Send Message: Send PM GB Post
26 / F / Overlord's Castle
Offline
Posted 1/22/10 , edited 1/22/10
Isn't it a loading problem? It happens to me too, its like the video bar is trying to load but it is invisible so you do not know how far it has loaded.

My advice is what I do is put it on pause and leave it there to let it load for a while and then it should play with out stopping constantly. Also know that if you press pause in the middle it will reset sometimes so you have to give it a few minutes again or else it will freeze up again.

Hope this helps
32045 cr points
Send Message: Send PM GB Post
32 / M / Virginia, US
Offline
Posted 1/23/10
I'm having this problem, too. I've been trying finish this episode or a couple hours. I've never had this problem on crunchyroll or any other website.
34 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 1/24/10 , edited 1/24/10
well the thing is that everything else working fine.
maybe you will call it loading problem but im taking the technical aspect of the problem.
im now with a clean broadband connection throw router\firewall and im having problems watching the videos while on every other video server either using rtmp/mms and any other protocol every thing works fine.
my tracert will show that my test to the server is that
and now i will try to connect my computer directly to the internet and will see what the problem is.




well even after connecting to the internet directly im getting the same problem and the ping to CR servers is about 114MS so i think this is the problems and it might be cause of my ISP but it's realy weird.

but still on the same speed and MS iv got last week everything fine.

well that what iv got using the traceroute on my linux box =\


280MS so im like hell what to???
73015 cr points
Send Message: Send PM GB Post
33
Offline
Posted 1/24/10
I'm having the same problem and my ping is about 52ms. Is there something wrong with the streaming server?
82613 cr points
Send Message: Send PM GB Post
44 / M
Offline
Posted 1/24/10
I've been having this problem as well, just for the last couple weeks (before that it worked fine). The way it's behaving is like the data isn't streaming as fast as the video is playing. The buffer runs out, it pauses, and resumes as soon as it has a few seconds worth to play again, then it pauses again. I can reproduce on both Mac and Linux. My home network is Gigabit, wired. I have a 10 Mbit downstream internet connection.

Here's what I discovered doing a little experimenting. My ISP (Charter) does DNS spoofing for domains that don't exist so you'll end up getting their search pages instead of a "domain not found" if you typo a domain. I despise that, so I use a third-party DNS provider (not OpenDNS, because OpenDNS does the same thing). I'm a sysadmin for a company that serves a lot of network traffic, and I know we use tricks to serve traffic to different data centers depending on where they look up the address from in DNS. So on a whim, I specifically requested the IP for cp71915.edgefcs.net from Charter's nameservers, and indeed I got a different IP than I normally get and from the one given earlier in this thread.

If I put the IP address I got from Charter's DNS into my hosts file, the problem is gone.

I'm not quite sure I understand why, because the IP I normally get from my third-party DNS is actually fewer hops from me than the one Charter gives me. The only thing I can think of is if Charter's throttling the video traffic if it comes through certain upstream links or something (maybe from known edgefcs endpoints other than the one they're supposed to be serving traffic from -- The IP I normally get routes through AT&T, the one Charter's DNS gives me routes through Qwest).
27017 cr points
Send Message: Send PM GB Post
Offline
Posted 1/28/10 , edited 1/28/10
Thanks, justdave. What you said lead me to realizing openDNS giving me an IP in Cambridge, Massachusetts while I'm in Vancouver, Canada. I just switched my DNS to Google's new service, and now cp71915.edgefcs.net is resolving to the west coast.

I actually liked openDNS' search pages, though.

This problem had been plaguing me for months, and hopefully it is now solved.
First  Prev  1  2  3  4  Next  Last
You must be logged in to post.