First  Prev  1  2  3  4  5  6  7  8  9  Next  Last
Videos Not Working At All
44096 cr points
Send Message: Send PM GB Post
33 / F / London Mate
Offline
Posted 1/11/10
not working for me, i use chrome and have latest flash and aniime membership. i see the picture but nothing else. help please!!!!
Ronin
94039 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 1/11/10 , edited 1/11/10

eemaan wrote:

not working for me, i use chrome and have latest flash and aniime membership. i see the picture but nothing else. help please!!!!


If you only see a screenshot of the video, you most likely have a bad file cached and will need to do the following to resolve the issue:

Clear your web browser's cache/temporary internet files.

Clear the cache for your Flash installation:

- Follow this link to go to the Adobe Flash Player Settings Manager page.
http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html
- Un-checkmark the 2 boxes
- Click the "Confirm" button
- Re-checkmark the 2 boxes

Then close your browser, reopen it and try any of our videos. This should fix your problem.

Edit: Forgot to include the link. >_>
21100 cr points
Send Message: Send PM GB Post
26
Offline
Posted 1/11/10 , edited 1/11/10
I'm getting the black screen with no video loading/Play after advertisements on all videos starting after 12:30PM today; looks similar to older reports in this thread.. : /

Using Mozilla Firefox 3.5.7
80743 cr points
Send Message: Send PM GB Post
33 / M / Illinois
Offline
Posted 1/11/10
same here..its annoying, especially when I pay for it. I dont wanna get advertize bombed by other places.
57231 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 1/11/10
The video player is loading but the video stream is not starting.
10113 cr points
Send Message: Send PM GB Post
38 / M / Columbus, Ohio (USA)
Offline
Posted 1/11/10
Yea, I can't watch anything at all, I was getting back to the classics..
69177 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 1/11/10 , edited 1/11/10
Lately the same thing has been happening to me. Videos will either not play and takes me a million refreshes to get a video to play (i know it's not my internet or computer since i have no problems watching other sites similar to this). Also lately (probably with in the last month or 2) i have been noticing videos just stopping and going to the end.

I have noticed when the player is just sitting there it looks like the flash.quantserve.com requests is just siting there. Now i use firefox, but i tired IE and get the same results. With IE however i do get a error that does not show up when running firefox.

Webpage error details
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)
Timestamp: Tue, 12 Jan 2010 04:43:35 UTC
Message: Object doesn't support this property or method
Line: 48
Char: 3
Code: 0

Myself being a programmer and IT guy it appears as though this is more of a networking problem or a error with in the flash player that looking for something that's really not needed that's faulting. Just my thoughts how ever.
Ronin
94039 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 1/11/10
Starting about 30 minutes ago, all of our videos stopped working. We are aware of this and are working to fix the problem.
57231 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 1/11/10
Thanks for the quick answer
10113 cr points
Send Message: Send PM GB Post
38 / M / Columbus, Ohio (USA)
Offline
Posted 1/11/10 , edited 1/11/10
Thanks Basou! ^^
21100 cr points
Send Message: Send PM GB Post
26
Offline
Posted 1/11/10 , edited 1/11/10
Exact same problems under Internet Explorer.. I've been watching videos regularly for the past month, and haven't experienced any problems until now; the last video I watched was at 12:00PM today and the first non-working attempt was at 8:00PM today. : /

**If the video stops halfway/somewhere in the middle of a video thats an unrelated bug within the player that happens pretty much everywhere.

EDIT: Ahh Thanks! ^-^;
69177 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 1/11/10
Wow fast reply, thanks Basou.
21100 cr points
Send Message: Send PM GB Post
26
Offline
Posted 1/11/10
Thank you very much! Videos working fine now!
Ronin
94039 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 1/11/10
Yea, everything should be fine now. If not, wait a few minutes for the fix to propagate on the server you are streaming from.
62676 cr points
Send Message: Send PM GB Post
34 / F
Offline
Posted 1/11/10
It seems that I am still unable to watch any anime.
First  Prev  1  2  3  4  5  6  7  8  9  Next  Last
You must be logged in to post.