Browser freezes when trying to watch CR video
22967 cr points
Send Message: Send PM GB Post
25 / M / SF Bay Area, CA (...
Offline
Posted 12/7/09
OK, I have been extremely frustrated that I cannot watch any videos without the browser crashing on me!

I don't blame CR or anything, but I really want to watch some anime and with this problem, I can't watch anything on CR :(

The same problem occurs when I try to go to the YouTube home, firefox crashes on me.

I have even tried using Internet Exploder-er I mean, Explorer, and it was slower and more difficult to close the non-responding program!


Please help me! I'm running Windows Vista on a Dell laptop. I don't know much about computers, so please take it easy!
Posted 12/7/09
It's probably your internet connection being too slow, which makes videos unable to load sometimes. That usually happens to me.
Ronin
94039 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 12/7/09

AWDfreak wrote:

OK, I have been extremely frustrated that I cannot watch any videos without the browser crashing on me!

I don't blame CR or anything, but I really want to watch some anime and with this problem, I can't watch anything on CR :(

The same problem occurs when I try to go to the YouTube home, firefox crashes on me.

I have even tried using Internet Exploder-er I mean, Explorer, and it was slower and more difficult to close the non-responding program!


Please help me! I'm running Windows Vista on a Dell laptop. I don't know much about computers, so please take it easy!


I would suggest you uninstall Flash by using the Flash Uninstaller and then reinstall Flash by downloading and installing the latest stable release.
http://kb2.adobe.com/cps/141/tn_14157.html
http://get.adobe.com/flashplayer/
22967 cr points
Send Message: Send PM GB Post
25 / M / SF Bay Area, CA (...
Offline
Posted 12/7/09 , edited 12/7/09

BasouKazuma wrote:

I would suggest you uninstall Flash by using the Flash Uninstaller and then reinstall Flash by downloading and installing the latest stable release.
http://kb2.adobe.com/cps/141/tn_14157.html
http://get.adobe.com/flashplayer/


Thanks!!!


I uninstalled Flash, reinstalled it with your link, then (possibly made the mistake of) download of the latest flash version.

Oh, and to check if it wasn't just my computer, I installed Google Chrome and it determined that it was indeed Flash Player that crashed.

Thanks for the reply, at least now I know what's wrong

So, I'm going to uninstall again, then reinstall again, but without the lastest update to see if there's any improvement.


EDIT: despite doing exactly what you said, it still continues to crash. Maybe a print screen of what I'm seeing might help, dunno...





EDIT:

OK, a friend suggested me to do a browser and OS-specific download. I tried playing the video on Google Chrome and it worked!!!

But I'm too afraid to try on Firefox... So I'm using Firefox for general browsing (tasks like posting included, posting from Firefox), and Google Chrome for videos. Hopefully this is the last of this issue.

EDIT:

OMG, it's crashing again on CR videos...

Does this have anything to do with the Vista 64-bit OS?
105 cr points
Send Message: Send PM GB Post
25 / M / Seiretei
Offline
Posted 12/10/09 , edited 12/10/09
looks like i'm not alone here i found someone with the same problem

im running vista home premium 32-bit dell desktop and im having the same problem

it always says plugin crashed: shockwave player

i can't watch on CR but i can play other vids on other sites

can somebody help us

EDIT:

btw i tried google chrome, firefox, opera, explorer and they all crashed
40 cr points
Send Message: Send PM GB Post
35 / M
Offline
Posted 12/11/09 , edited 12/11/09
hey i am having the same problem. its weird because it was ok, i didnt do anything, just watching gintama and when i open the next episode. boom.
then i tried to upgrade my flash player to the latest one and still the same
after reading this post, i checked youtube and the same thing happened.

im on mac os x 10.5.8. tried safari, firefox, chrome, all the same.
even this forum page was crashing... i had to disable plugins, which disables the flash player too.

i dont think its an OS issue, its the flash player plugin issue..
strange things happening huh.. havent had this problem before and i watched hundreds of videos already..

EDIT:
problem solved. now working again..
steps:
1. uninstalled flash plugin.
2. did a permission repair (although i didnt see any flash/safari related files fixed)
3. restart computer (i havent restarted for a few days)
4. tried to open crunchyroll with safari (expecting to fail because no flash is installed)
5. installed latest flash 10
6. start safari and it works!!

yay..
i hope that helps others.
3096 cr points
Send Message: Send PM GB Post
F / In your kitchen,...
Offline
Posted 1/4/10
I have the same problem, I am using IE 8 and videos load fine, but randomly crash within the first 10-15 seconds. By crash, I mean my IE window closes on its own. I tried it with my boyfriend's comp, same browser, but his gives an error message (like IE has encountered an error and must close).
630 cr points
Send Message: Send PM GB Post
28 / F / california
Offline
Posted 7/19/10
im having the same problem! i dont know anything about computers and i tries intalling the lates flash player but i still cant watch videos on cr, i even tries goin to animefuel.com another site i can watch anime and i cant watch videos there either, but i can see them just fine on youtube, im fruastrated already with this problem can someone help.!! on cr all i get when i try to play a video is a black sreen it wont even load.

i have windows vista on a toshiba, i dont know about this 32-bit or something? but if there are any answers please let me know!! Please and thanx.
21098 cr points
Send Message: Send PM GB Post
33 / M / Quebec City
Offline
Posted 7/19/10
Yup I also am having the same problem. It only happens on CR. It's been like this for a short while now. It never happened before.
Kiki's Customer Support Service
Kiki 
100410 cr points
Send Message: Send PM GB Post
F / Nova Scotia
Offline
Posted 6/7/13
We revamped the forums. All the old site/support threads will be locked.

~Locked
You must be logged in to post.