Videos Not Working
62912 cr points
Send Message: Send PM GB Post
M
Offline
Posted 2/3/10 , edited 2/4/10
EDIT: I found the problem. An edit to the hosts file that fixed a previous issue with Crunchy was preventing my system from connecting with the site's video server. Commenting out that line has allowed videos to begin playing again.

7:00 PM CST

Neither anime nor drama videos are playing at this time. I will get the still image (screen shot) of the anime and then the player controls appear, but it never moves beyond the black screen after this.
213 cr points
Send Message: Send PM GB Post
28 / F / ???
Offline
Posted 2/3/10
Videos are working fine for me.
Revolver Dogelot
72936 cr points
Send Message: Send PM GB Post
36 / M / somewhere that is...
Offline
Posted 2/3/10
I personally just watched a show so I know the player is up. If you are on a wireless network you might want to try power cycling your modem and router. I use one myself and when I have an issue where video's aren't loading that normally clears it up unless it is a problem with my provider. It really shouldn't be an issue but you could try updating your flash player as well.
62912 cr points
Send Message: Send PM GB Post
M
Offline
Posted 2/4/10
Not wireless. Also using the most recent player. I figured it's the site because it's not working regardless of which browser I use (Firefox, Chrome, or IE 8).

How irritating. I would rather not spend my time messing with this, but at least it appears to be on my end and not the site.
35010 cr points
Send Message: Send PM GB Post
Offline
Posted 2/20/10
It seems like you have the same problem as me... I'm trying to watch Anime, but the videos play for 4 sec (after I've waited 2 min) then it freeze again... It's fustrating, paying for a membership, and still getting such issues
45 cr points
Send Message: Send PM GB Post
21 / F / Fitchburg
Offline
Posted 2/20/10
I dont even get the controls. Just a black square/rectangle thing. ><
Ronin
95035 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 2/21/10

andaarz wrote:

It seems like you have the same problem as me... I'm trying to watch Anime, but the videos play for 4 sec (after I've waited 2 min) then it freeze again... It's fustrating, paying for a membership, and still getting such issues


To see what the problem is, you'll need to do the following the next time you experience this issue.

First, follow these 2 links, run each test separately and link me to the results.
http://www.speedtest.net/
http://www.pingtest.net/

Then you'll need to follow the proper instructions below to run some connection tests and paste the results here for me.

For computers with Windows installed:


For Apple computers with Mac OSX installed:


For computers with Linux installed:





azasaur wrote:

I dont even get the controls. Just a black square/rectangle thing. ><


I'd suggest doing the following:

1) Clear your web browser's cache/temporary internet files. (instructions vary by browser)

2) Clear the cache for your Flash installation:

- Follow this link to go to the Adobe Flash Player Settings Manager
http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html
- Un-checkmark the 2 boxes
- Click the "Confirm" button
- Re-checkmark the 2 boxes

Then close your browser, reopen it and try any of our videos.
45 cr points
Send Message: Send PM GB Post
21 / F / Fitchburg
Offline
Posted 2/21/10
Yeah, I tried putting in flash...cause I remembered that we just had to clear our hard drive and that we didnt have it anymore xD
You must be logged in to post.