First  Prev  1  2  Next  Last
Buffering slowly for the past 3-4 weeks?
77964 cr points
Send Message: Send PM GB Post
M / you are here
Offline
Posted 3/22/10

homerpez wrote:

I'm sorry if this has been addressed elsewhere, but... has it been considered that the problem might not be the internet connection, but the how the actual I/O seems to be handled on the server itself?...


It has been discussed but as far as I could tell it has never really been addressed. I'm glad someone brought it up again because I was starting to get frustrated. However, I will say that I have not had any problems for a few days now - maybe even a week or so.


Still thanks for continuing to look into it Basou

69583 cr points
Send Message: Send PM GB Post
36 / M
Offline
Posted 3/22/10
Im still having the same buffer issues. So far Ive had to pause Fairy Tale 6 times to allow it to catch up. Ill pause it for around 30 sec to 1 min and that will give me about 3-4 min of video until it starts to stutter again. I guess I'll try the flash 10.1 beta 3 to see if that helps. anyone found anything else that has helped?
58151 cr points
Send Message: Send PM GB Post
44 / M / PA.
Offline
Posted 3/22/10
Is there any way to choose a server to stream from?


batou01 wrote:

I guess I'll try the flash 10.1 beta 3 to see if that helps. anyone found anything else that has helped?


For buffering issues, not really.


69583 cr points
Send Message: Send PM GB Post
36 / M
Offline
Posted 3/22/10
yeah that would be nice to be able to choose servers, That way you could A) get one in your area (which it probably already does automatically) but also we might be able to help figure out why there have been these buffering problems by narrowing it down to particular servers (or server farms)
77964 cr points
Send Message: Send PM GB Post
M / you are here
Offline
Posted 3/27/10
Buffer Strikes Back!

My bug report id number is #110017.

I included the ping/trace test in the report....
First  Prev  1  2  Next  Last
You must be logged in to post.