First  Prev  1  2  Next  Last
Videos aren't working...
24379 cr points
Send Message: Send PM GB Post
25 / M / plymouth
Offline
Posted 4/3/10
ok every video i go to play just dosnt load, i just get a pic of the episode that is all wtf is going on
82628 cr points
Send Message: Send PM GB Post
F / London
Offline
Posted 4/3/10 , edited 4/3/10

tommyhales wrote:

ok every video i go to play just dosnt load, i just get a pic of the episode that is all wtf is going on

I am no video player or whatever expert therefore I cannot answer your problem or have a solution.

However there is already a thread similar what you are saying therefore perhaps you may find the answer there?

http://www.crunchyroll.com/forumtopic-577856/videos-not-working-at-all/?pg=0
24379 cr points
Send Message: Send PM GB Post
25 / M / plymouth
Offline
Posted 4/3/10
thank you
Kiki's Customer Support Service
Kiki 
100410 cr points
Send Message: Send PM GB Post
F / Nova Scotia
Offline
Posted 4/3/10
http://www.basoukazuma.com/Crunchyroll/VideoHelp.php

BasouKazuma is working on a guild. Try it out, see if it will help you.
Ronin
94039 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 4/4/10 , edited 4/4/10

Kippu wrote:

http://www.basoukazuma.com/Crunchyroll/VideoHelp.php

BasouKazuma is working on a guild. Try it out, see if it will help you.


You mean "Guide" (lol guild) and it's already "done" though I'll probably add to it when other issues arise.
http://www.crunchyroll.com/help?topic=video
Kiki's Customer Support Service
Kiki 
100410 cr points
Send Message: Send PM GB Post
F / Nova Scotia
Offline
Posted 4/4/10
^
Quit mocking me
I didn't know you posted it on the site. Cool, I'll pass it around through PM when people ask. Usually I just send them off to you when they pm me about videos
57 cr points
Send Message: Send PM GB Post
M / Seishun Gakuen
Offline
Posted 4/5/10
My problem is simpler, yet i can't seem to sort it out.

I do not see any videos whatsoever, because for some reason my adobe flash player is not working, i just installed (portable) firefox 3 and installed adobe flash player 10 and it completed, but yet flash items aren't showing, can anyone help me out?
34511 cr points
Send Message: Send PM GB Post
Offline
Posted 4/5/10

Goku-1 wrote:

My problem is simpler, yet i can't seem to sort it out.

I do not see any videos whatsoever, because for some reason my adobe flash player is not working, i just installed (portable) firefox 3 and installed adobe flash player 10 and it completed, but yet flash items aren't showing, can anyone help me out?


i assume that you have read the thread linked by BK above. somehow it may take times for the video to load. just hang on and give the video to load. refresh the page as sometimes it can help though
57 cr points
Send Message: Send PM GB Post
M / Seishun Gakuen
Offline
Posted 4/5/10

wych_elm wrote:
i assume that you have read the thread linked by BK above. somehow it may take times for the video to load. just hang on and give the video to load. refresh the page as sometimes it can help though


I have read it actually, and i've done as he said but to no avail.

In firefox 3 i only get a black small rectangular box, in firefox 2 i only get a still picture.
Ronin
94039 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 4/6/10

Goku-1 wrote:


wych_elm wrote:
i assume that you have read the thread linked by BK above. somehow it may take times for the video to load. just hang on and give the video to load. refresh the page as sometimes it can help though


I have read it actually, and i've done as he said but to no avail.

In firefox 3 i only get a black small rectangular box, in firefox 2 i only get a still picture.


Try downloading and running the Adobe Flash Uninstaller:
http://kb2.adobe.com/cps/141/tn_14157.html

Then download and install the latest version of Adobe Flash:
http://get.adobe.com/flashplayer/

And see if that helps.
15060 cr points
Send Message: Send PM GB Post
27 / M
Offline
Posted 4/6/10
Clear your web browser cache like it says in the guide posted above.

I was having the same problem and it worked for me.
54 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 4/7/10
I am having the same problem and it is really starting to annoy me. I cleared my cache, uninstalled and reinstalled flash player and the stupid player still refuses to actually load. The first time I cleared the cache and about 6 gigs of other stuff that the cache included the video worked. Then it stopped the next time. I am using Chrome but It shouldn't matter because every other video player worked. I tried to ping the site but it said my DNS timed out. I have not idea how to fix this problem.
74 cr points
Send Message: Send PM GB Post
in the trash can
Offline
Posted 4/9/10
my videos arent working either , all i see is black! help? ps: i'm trying to watch Korean drama
54 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 4/11/10
This problem is starting to become really annoying. First I tried the solutions listed and none of them worked consistently. The videos sometimes play the drama clip before the video and sometimes not. Sometimes basically 1 load out of about 1,000 page reloads the video works and even then It appears to only work at about midnight EST. The problem doesn't appear to be my web browser because video places like mega video and you tube still work. Is there any other decent fix for this problem other then abandoning this website? Anyone?
54 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 4/11/10
Does anyone know of a good solution? One that actually works. I have gotten videos to stream about 3 or 4 times in the past 5 hours. However they only streamed after opening about 80 windows per episode. It is simply infuriating and there doesn't seem to be any explanation at all. Surely other people must be having the same problems?
First  Prev  1  2  Next  Last
You must be logged in to post.