First  Prev  1  2  3  4  5  Next  Last
Report Consistent Problems Here
18013 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 11/3/10
I currently live in New Zealand so changing my dns causes crunchyroll to try to stream from an American server which makes it impossible to stream 720p. I don't usually have a problem early in the day but as the day goes on I start getting the weird drop out behavior more often. I'd put it down to network congestion entirely if the stream just got consistently slow but the dropout behavior still seems very odd like there might be something wrong at the server end.
18013 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 11/3/10
I'd also like to report that videos still sometimes randomly stop in the middle of an ep and the crunchyroll player automatically loads the next episode.
Ronin
95035 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 11/3/10

FurryFur wrote:

I currently live in New Zealand so changing my dns causes crunchyroll to try to stream from an American server which makes it impossible to stream 720p. I don't usually have a problem early in the day but as the day goes on I start getting the weird drop out behavior more often. I'd put it down to network congestion entirely if the stream just got consistently slow but the dropout behavior still seems very odd like there might be something wrong at the server end.


I believe Google's Public DNS is a worldwide service which takes your current location into account. So please try it out and see how it goes.
http://code.google.com/speed/public-dns/

Just make sure you don't use OpenDNS's suggested DNS addresses.
18013 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 11/4/10
I did try it. It definitely gives me a server that's not in New Zealand. My ping goes from 14ms to more than 300ms according to the ping test and traceroute. The problem definitely isn't the distant to the server since its only 5 hops away with a ping of 14.
18013 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 11/4/10
My DNS server just stopped pointing to the right ip address all of a sudden, google dns doesn't work either. Just switched to the next ep of durarara and I couldn't even stream it in 480p. I noticed that the stream speed was really slow like 100KB/s like it was connected to a server outside the country (international traffic is terrible with my isp). Doing a traceroute confirmed i was correct. I checked to make sure that all my DNS settings were normal on my computer, router and modem and nothing seemed out of the ordinary. Tried using goolge dns but just got worse results so switched back to default again. So I got the old server ip that I was getting from the post above and tried pinging to see if the server was down and it wasn't. I solved the problem by putting an entry into my host file and videos now stream properly again but I am curious to know what happened?
66058 cr points
Send Message: Send PM GB Post
37 / M
Offline
Posted 11/9/10 , edited 11/14/10

SG_BATTLE wrote:


funkstylz wrote:

Having issues while watching anime. The streaming freezes for about 10 secs, resumes, and instantly goes to the end screen to redirect me to the next show. I tend to skip around alot when im killing time and i know that might piss off the server, but this also happens all the time when im watching entire play throughs. I have to do a routine of allowing the next show to que up, then his refresh, then select the show i was origionally watching and hope that it starts where it left off.


Same here without the freezing though. After some time, the stream suddenly ends and wants to start the next episode although the first one wasn't finished yet.


I'm also seeing a similar problem to the 2 of you.
Every 3 -5 episodes the player will suddenly stop mid-stream, and try to jump to the next episode.
Refresh sometimes gets the player back to the same spot in the current video, sometimes Flash player crashes though.

(There was a note earlier in this thread about if you use wired, turn off all other internet sucking programs, run spyware and antivirus checks, etc, it should get better, but these suggestions didn't fix anything for me. )
update - Seems that switching DNS fixed this for me - tho it makes no sense.

5 cr points
Send Message: Send PM GB Post
Offline
Posted 11/9/10
Hello, how can I change my detected location? It prevents me from watching series I want because of the copyright issues.
10 cr points
Send Message: Send PM GB Post
28 / F
Offline
Posted 11/15/10
So lately I've been having a problem that I keep seeing on the forum. Either the video will stop midstream and try to redirect to the next episode. Or the the most recent problem thats happened over the course of the week is that the ads will play through fine, but the video either stops (with a black box) and there will be no audio or image. Or it will skip when playing the video. I seem to be able to watch a few episodes on random days without many issues, but then other days it will do as mentioned. There was a time where the video wouldnt even play through the ad but that seemed to be a one time thing when I cleared all the caches.

I've tried running my antivirus scan/antispyware scan
I've tried uninstalling and reinstalling Flash player
Clearing all caches again and still I am having this problem. Please let me know what I can do to fix this so I can keep watching Gintama and Bleach!! ><

Windows Vista 64-bit
Firefox 3.6.8
Flash 10.1.53.64
Intel Centrino
4GB RAM
231 GB free space
2.10GHz

[URL=http://www.speedtest.net]

[URL=http://www.pingtest.net]

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Owner-PC>nslookup cp71915.edgefcs.net
Server: dns-cac-lb-01.rr.com
Address: 209.18.47.61

Non-authoritative answer:
Name: a116.vi5g5.akafms.net
Address: 24.143.193.62
Aliases: cp71915.edgefcs.net
a116.v719154.c71915.b3.vi5.akamaistream.net


C:\Users\Owner-PC>ping cp71915.edgefcs.net

Pinging a116.vi5g5.akafms.net [24.143.193.62] with 32 bytes of data:
Reply from 24.143.193.62: bytes=32 time=41ms TTL=120
Reply from 24.143.193.62: bytes=32 time=38ms TTL=120
Reply from 24.143.193.62: bytes=32 time=37ms TTL=120
Reply from 24.143.193.62: bytes=32 time=35ms TTL=120

Ping statistics for 24.143.193.62:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 35ms, Maximum = 41ms, Average = 37ms

C:\Users\Owner-PC>tracert cp71915.edgefcs.net

Tracing route to a116.vi5g5.akafms.net [24.143.193.62]
over a maximum of 30 hops:

1 8 ms 8 ms 24 ms 10.45.96.1
2 9 ms 11 ms 35 ms 24.28.133.244
3 9 ms 11 ms 10 ms 24.28.131.54
4 16 ms 10 ms 21 ms gig10-1-0.snantx6000-rtr1.satx.rr.com [24.28.133
.140]
5 18 ms 16 ms 18 ms gig3-1-0.dllatxl3-rtr1.texas.rr.com [72.179.205.
82]
6 19 ms 16 ms 16 ms ae-4-0.cr0.dfw10.tbone.rr.com [66.109.6.88]
7 40 ms 35 ms 38 ms ae-1-0.cr0.atl20.tbone.rr.com [66.109.6.37]
8 37 ms 39 ms 36 ms ae-0-0.pr0.atl20.tbone.rr.com [66.109.6.171]
9 36 ms 36 ms 39 ms 24.143.193.62

Trace complete.

C:\Users\Owner-PC>
Ronin
95035 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 11/15/10
We're using a new service provider so the tests have been updated. Please use the following thread from now on:
http://www.crunchyroll.com/forumtopic-627053/help-with-recent-video-playback-problems

Locked
First  Prev  1  2  3  4  5  Next  Last
You must be logged in to post.