First  Prev  1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  Next  Last
Help with Video Playback Problems
Totavo 
49453 cr points
Send Message: Send PM GB Post
22 / M / Missouri, United...
Offline
Posted 5/29/10 , edited 5/29/10
Ah that's probably it then, since I am using the latest firefox beta(3.6.4). I guess I'll have to use other browsers for crunchyroll until the plugin thing is out of beta and you guys are able to get it fixed up. No rush though.
48037 cr points
Send Message: Send PM GB Post
31 / M / Texas
Offline
Posted 5/31/10
Macbook Pro running either Firefox or Safari. 2.8 core 2 duo with 4 gigs of ram

Tried clearing caches already. Uninstalled and reinstalled flash... results of tests as follows

Problem: Stuttering video... consistently stutters watching Iljimae...

Tried both Google and OpenDNS... both have some stuttering...

[URL=http://www.speedtest.net]

[URL=http://www.pingtest.net]

Ping has started…

PING a116.vi5g5.akafms.net (72.246.30.175): 56 data bytes
64 bytes from 72.246.30.175: icmp_seq=0 ttl=115 time=71.347 ms
64 bytes from 72.246.30.175: icmp_seq=1 ttl=115 time=76.019 ms
64 bytes from 72.246.30.175: icmp_seq=2 ttl=115 time=71.850 ms
64 bytes from 72.246.30.175: icmp_seq=3 ttl=115 time=78.190 ms

--- a116.vi5g5.akafms.net ping statistics ---
4 packets transmitted, 4 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 71.347/74.351/78.190/2.864 ms

Traceroute has started…

traceroute to a116.vi5g5.akafms.net (63.84.59.119), 64 hops max, 52 byte packets
1 * * *
2 ge-4-1-ur01.crosstown.mn.minn.comcast.net (68.85.164.1) 22.401 ms 9.096 ms 10.075 ms
3 68.86.232.9 (68.86.232.9) 8.046 ms 15.708 ms 9.661 ms
4 te-8-3-ar02.roseville.mn.minn.comcast.net (68.87.174.6) 14.203 ms 27.651 ms 15.445 ms
5 te-1-0-0-4-cr01.denver.co.ibone.comcast.net (68.86.91.13) 32.210 ms 29.257 ms 28.821 ms
6 te-4-4.car2.denver1.level3.net (4.79.82.57) 38.249 ms 27.516 ms 30.372 ms
7 ae-31-53.ebr1.denver1.level3.net (4.68.107.94) 32.911 ms 34.108 ms 39.275 ms
8 * * ae-2-2.ebr2.dallas1.level3.net (4.69.132.106) 47.122 ms
9 ae-2-70.edge2.dallas3.level3.net (4.69.145.76) 45.030 ms 56.137 ms 45.529 ms
10 4.68.111.174 (4.68.111.174) 48.346 ms
tiscali-level3-te.paris1.level3.net (4.68.111.122) 44.867 ms 45.010 ms
11 0.ge-2-0-0.xl3.dfw7.alter.net (152.63.96.182) 43.504 ms
0.ge-4-2-0.xl4.dfw7.alter.net (152.63.97.82) 51.716 ms
0.ge-2-0-0.xl3.dfw7.alter.net (152.63.96.182) 43.514 ms
12 0.so-7-1-0.xl3.chi13.alter.net (152.63.64.109) 45.487 ms 52.437 ms
0.so-5-0-0.xl4.chi13.alter.net (152.63.64.206) 45.762 ms
13 tengige0-7-1-0.gw2.chi13.alter.net (152.63.65.145) 45.945 ms
tengige0-6-4-0.gw2.chi13.alter.net (152.63.66.114) 70.023 ms
tengige0-6-2-0.gw2.chi13.alter.net (152.63.65.137) 47.495 ms
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
aeular 
59181 cr points
Send Message: Send PM GB Post
M
Offline
Posted 5/31/10
jpcho83:

Try running traceroute with the flag (which is a capital i, not L):

traceroute -I cp71915.edgefcs.net

instead of just traceroute, as it changes how it acts and will actually give us the full view. Also, what quality are you trying to use?
48037 cr points
Send Message: Send PM GB Post
31 / M / Texas
Offline
Posted 5/31/10
Last login: Sat May 29 21:30:14 on console
Jeffrey-Chos-MacBook-Pro:~ Jeffrey$ traceroute -I cp71915.edgefcs.net
traceroute to a116.vi5g5.akafms.net (63.84.95.101), 64 hops max, 72 byte packets
1 * * *
2 ge-4-1-ur01.crosstown.mn.minn.comcast.net (68.85.164.1) 10.785 ms 9.191 ms 7.466 ms
3 te-0-1-0-5-ar01.crosstown.mn.minn.comcast.net (68.86.232.1) 7.980 ms 8.937 ms 8.275 ms
4 te-2-3-ar02.roseville.mn.minn.comcast.net (68.87.174.2) 8.529 ms 8.489 ms 10.258 ms
5 te-1-4-0-0-cr01.denver.co.ibone.comcast.net (68.86.91.149) 28.938 ms 27.903 ms 27.876 ms
6 te-4-4.car2.denver1.level3.net (4.79.82.57) 27.660 ms 27.499 ms 27.160 ms
7 ae-31-51.ebr1.denver1.level3.net (4.68.107.30) 28.298 ms 28.540 ms 36.116 ms
8 ae-2-2.ebr2.dallas1.level3.net (4.69.132.106) 50.789 ms 44.997 ms 56.726 ms
9 ae-2-70.edge2.dallas3.level3.net (4.69.145.76) 43.008 ms 44.724 ms 43.955 ms
10 4.68.111.174 (4.68.111.174) 45.655 ms 45.159 ms 42.755 ms
11 0.ge-1-1-0.xl3.dfw7.alter.net (152.63.96.46) 44.228 ms 43.353 ms 46.321 ms
12 0.so-7-1-0.xl3.chi13.alter.net (152.63.64.109) 46.889 ms 46.804 ms 45.363 ms
13 tengige0-6-4-0.gw2.chi13.alter.net (152.63.66.114) 50.172 ms
tengige0-4-0-0.gw2.chi13.alter.net (152.63.66.106) 50.726 ms 46.733 ms
14 host101.factsmgt.com (63.84.95.101) 46.082 ms 45.661 ms 46.621 ms


I am experiencing the start stop both SD and 480p... i don't even seem to have 720 as an option for these videos...
aeular 
59181 cr points
Send Message: Send PM GB Post
M
Offline
Posted 5/31/10
jpcho83, I just checked that exact server, and atleast right now I can stream a 720p anime episode from it without issue, as well as a SD Iljimae (I don't have a drama membership), so if I had to guess its something in the path you are taking to that server.
104 cr points
Send Message: Send PM GB Post
26
Offline
Posted 5/31/10
When I try to watch a video on CR (usually Eyeshield 21), a window sometimes pops up. It says 'Adobe Flash Player Settings' on top and it says that '(website) is requesting permission to store information on your computer'. Below it are two buttons asking you to allow or deny this.

Usually, I can just click one of the buttons to make it go away, but sometimes this window freezes (the video continues to play in the background) and I can't click any of the buttons. I can only right-click to settings, but it doesn't help much.

I tried checking and unchecking the settings manager and clearing my browser cache, and it didn't work. I use Opera and Windows.
48037 cr points
Send Message: Send PM GB Post
31 / M / Texas
Offline
Posted 5/31/10
any alternatives to opendns or google you'd recommend?
aeular 
59181 cr points
Send Message: Send PM GB Post
M
Offline
Posted 5/31/10
floralaquarium, you should allow it (and probably make that option default) so that it can store settings. if you go to http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html you can set the default space allowed, and tell it to let 3rd party store, as well as store common flash components.
104 cr points
Send Message: Send PM GB Post
26
Offline
Posted 5/31/10
Ok, thanks!
52018 cr points
Send Message: Send PM GB Post
28 / M / Texas
Offline
Posted 6/1/10 , edited 6/1/10

Totavo wrote:

Ah that's probably it then, since I am using the latest firefox beta(3.6.4). I guess I'll have to use other browsers for crunchyroll until the plugin thing is out of beta and you guys are able to get it fixed up. No rush though.


I can confirm this. I've been having the same problem (loading and then black screen) under Firefox 3.6.4, but it works fine with IE 8. It will also work in Firefox if viewed using IE Tab (defeating the purpose...).
27076 cr points
Send Message: Send PM GB Post
26
Offline
Posted 6/4/10 , edited 6/4/10


Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Scodia>nslookup cp71915.edgefcs.net
Server: cache1.service.virginmedia.net
Address: 194.168.4.100

Non-authoritative answer:
Name: a116.vi5g5.akafms.net
Addresses: 84.53.178.156
84.53.178.127
84.53.178.231
84.53.178.157
84.53.178.134
84.53.178.151
84.53.178.133
84.53.178.230
84.53.178.140
Aliases: cp71915.edgefcs.net
a116.v719154.c71915.b3.vi5.akamaistream.net


C:\Users\Scodia>ping cp71915.edgefcs.net

Pinging a116.vi5g5.akafms.net [84.53.178.127] with 32 bytes of data:
Reply from 84.53.178.127: bytes=32 time=24ms TTL=120
Reply from 84.53.178.127: bytes=32 time=16ms TTL=120
Reply from 84.53.178.127: bytes=32 time=35ms TTL=120
Reply from 84.53.178.127: bytes=32 time=17ms TTL=120

Ping statistics for 84.53.178.127:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 16ms, Maximum = 35ms, Average = 23ms

C:\Users\Scodia>tracert cp71915.edgefcs.net

Tracing route to a116.vi5g5.akafms.net [84.53.178.231]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms 192.168.1.1
2 16 ms 8 ms 7 ms 10.211.156.1
3 15 ms 9 ms 9 ms bagu-cam-1b-v151.network.virginmedia.net [80.5.1
67.161]
4 9 ms 27 ms 11 ms bagu-core-1b-ae2-0.network.virginmedia.net [195.
182.180.9]
5 29 ms 24 ms 22 ms leed-bb-1b-as4-0.network.virginmedia.net [80.5.1
61.157]
6 15 ms 13 ms 13 ms nrth-bb-1a-as0-0.network.virginmedia.net [213.10
5.175.133]
7 17 ms 14 ms 14 ms nrth-bb-1b-ae0-0.network.virginmedia.net [62.253
.185.118]
8 31 ms 15 ms 16 ms tele-ic-1-as0-0.network.virginmedia.net [62.253.
184.2]
9 15 ms 25 ms 15 ms 84.53.177.193
10 17 ms 16 ms 16 ms 84.53.178.231

Trace complete.

** To add, I use Google Chrome to Browse/Stream - un-installed flash and re-installed it. **

:) any help would be greatly appreciated.

Regards, Scodia
49082 cr points
Send Message: Send PM GB Post
24 / M / Norway.
Offline
Posted 6/4/10
Hello, I'm having a problem where an video will suddenly end after roughly 15 minutes.
A menu pops up giving me the options to either 'Replay' the video, or select an episode from an randomly generated list of various anime's. (As if the episodes ended naturally).

This problem started happening on episode 65 of Gintama and it's still happening on episode 70. (That is 65 - 70, not 65 and 70).

I've never had any problems of any kind prior to this, nor has it happened on any other anime's.

Basically what I'm wondering is if this is a problem on my end and if so, how do I fix it?

I'd greatly appreciate any help/advice I could get regarding this matter.

65117 cr points
Send Message: Send PM GB Post
30 / M / Manchester(England)
Offline
Posted 6/5/10 , edited 6/5/10
Really slow streaming rate lately, only with CR though.

[URL=http://www.speedtest.net]

[URL=http://www.pingtest.net]

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\david>nslookup cp71915.edgefcs.net
Server: myrouter.home
Address: 192.168.0.1

Non-authoritative answer:
Name: a116.vi5g5.akafms.net
Address: 90.223.233.63
Aliases: cp71915.edgefcs.net
a116.v719154.c71915.b3.vi5.akamaistream.net


C:\Users\david>ping cp71915.edgefcs.net

Pinging a116.vi5g5.akafms.net [90.223.233.63] with 32 bytes of data:
Reply from 90.223.233.63: bytes=32 time=24ms TTL=125
Reply from 90.223.233.63: bytes=32 time=146ms TTL=125
Reply from 90.223.233.63: bytes=32 time=26ms TTL=125
Reply from 90.223.233.63: bytes=32 time=25ms TTL=125

Ping statistics for 90.223.233.63:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 24ms, Maximum = 146ms, Average = 55ms

C:\Users\david>tracert cp71915.edgefcs.net

Tracing route to a116.vi5g5.akafms.net [90.223.233.63]
over a maximum of 30 hops:

1 <1 ms 1 ms 1 ms myrouter.home [192.168.0.1]
2 24 ms 24 ms 25 ms dr3.enlba.isp.sky.com [89.200.128.44]
3 26 ms 26 ms 28 ms 89.200.133.6
4 25 ms 24 ms 44 ms 5adfe93f.bb.sky.com [90.223.233.63]

Trace complete.

using firefox version 3.6.3
aeular 
59181 cr points
Send Message: Send PM GB Post
M
Offline
Posted 6/5/10
@Nozferi

That issue (which I have had in the past) is generally due to the connection to the video server being lost, at which time the flash assumes that the episode must be "done". The best way to deal with it is to change your DNS servers to one of the open DNS servers so that you will pull a different server address that will hopefully not have the connection loss issue. Doing the pingtest and a traceroute would help alot right now, as it would allow a further look at the stability of your connection
aeular 
59181 cr points
Send Message: Send PM GB Post
M
Offline
Posted 6/5/10
@Scodia1234

Whats your actual problem? All you gave is information about your connection and what you use to steam with, not whats going wrong.

@spl1cer

it appears you are using a satellite internet provider and that they actually are also hosting the videos for you since they are one of the many video providers. I would say you might want to talk to your isp about it as since if its only Crunchyroll thats slow its clearly an issue within their network (as you never leave the sky.com network)
First  Prev  1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  Next  Last
You must be logged in to post.