First  Prev  41  42  43  44  45  46  47  48  49  50  51  52  53  54  55  56  57  Next  Last
Help with Video Playback Problems
57134 cr points
Send Message: Send PM GB Post
22 / M / Oslo in Norway
Offline
Posted 9/5/11
I had black screen problem and changing DNS fixed it for me, but this isnt the first time i had to change DNS to fix issues with CR :/
dotboy 
44085 cr points
Send Message: Send PM GB Post
Offline
Posted 9/5/11
thnx for the change DNS fix
( i put that one in some other threads also )
47150 cr points
Send Message: Send PM GB Post
26 / M / Sweden, Norrbotte...
Offline
Posted 9/5/11
I just hope i wont have to switch DNS all the time to have my subscription here bugfree... i'd rather see CR working it out on their part and with their cooperating factions.

Anyhow, i'm just glad i can keep watching my fav series again!!!

(lucky we can do ninja-tactics when nothing else works)
61636 cr points
Send Message: Send PM GB Post
25 / M / norway
Offline
Posted 9/6/11
well the player loads and the screen is black with in the player text

http://www.speedtest.net/result/1468911434.png

http://www.pingtest.net/result/46467766.png

Microsoft Windows [Versjon 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. Med enerett.

C:\Users\Satchii>nslookup crunchy.fcod.llnwd.net
Server: dns04.nextgentel.net
Address: 217.13.7.140

Ikke-autoritativt svar:
Navn: crunchy.fcod.llnwd.net
Addresses: 87.248.207.79
87.248.207.113


C:\Users\Satchii>ping crunchy.fcod.llnwd.net

Pinger crunchy.fcod.llnwd.net [87.248.207.113] med 32 byte data:
Svar fra 87.248.207.113: byte=32 tid=36ms TTL=52
Svar fra 87.248.207.113: byte=32 tid=36ms TTL=52
Svar fra 87.248.207.113: byte=32 tid=32ms TTL=52
Svar fra 87.248.207.113: byte=32 tid=34ms TTL=52

Ping-statistikker for 87.248.207.113:
Pakker: sendt = 4, mottatt = 4, tapt = 0 (0% tap),
Gjennomsnittlig tid for tur-retur i millisekunder:
minimum = 32ms, maksimum = 36ms, gjennomsnittlig = 34ms

C:\Users\Satchii>tracert crunchy.fcod.llnwd.net

Sporer rute til crunchy.fcod.llnwd.net [87.248.207.113]
over maksimalt 30 hopp:

1 1 ms 1 ms <1 ms 10.0.0.1
2 15 ms 17 ms 14 ms 1.80-202-38.nextgentel.com [80.202.38.1]
3 26 ms 24 ms 23 ms 217-13-0-109.dd.nextgentel.com [217.13.0.109]
4 23 ms 25 ms 23 ms 149.84-48-3.nextgentel.com [84.48.3.149]
5 24 ms 27 ms 30 ms 53.84-48-3.nextgentel.com [84.48.3.53]
6 23 ms 25 ms 31 ms 129.84-48-3.nextgentel.com [84.48.3.129]
7 23 ms 23 ms 23 ms oso-b1-link.telia.net [213.155.141.205]
8 33 ms 35 ms 36 ms s-bb2-link.telia.net [80.91.254.175]
9 33 ms 32 ms 33 ms s-b2-link.telia.net [213.155.131.31]
10 32 ms 35 ms 35 ms s-akix-i1-link.telia.net [80.91.246.251]
11 37 ms 31 ms 43 ms limelight-ic-138913-s-akix-i1.c.telia.net [213.2
48.86.14]
12 34 ms 38 ms 32 ms tge2-1.fr4.arn1.llnw.net [69.28.172.130]
13 39 ms 33 ms 33 ms fcds131.arn.llnw.net [87.248.207.113]

Søking fullført.

C:\Users\Satchii>
The Wise Wizard
76603 cr points
Send Message: Send PM GB Post
54 / M / U.S.A.
Offline
Posted 9/6/11 , edited 9/6/11

Satchii_dono wrote:

well the player loads and the screen is black with in the player text

I had the same problem yesterday, then about an hour later, everything was fine. Today, I am currently experiencing the same problem again.

Check this thread for more reports:
http://www.crunchyroll.com/forumtopic-732440/problems-with-videos?pg=1

As others have reported, changing my DNS fixed the problem. I normally use OpenDNS, so I changed it to Google public DNS, and the problem was resolved.

As others reported changing to OpenDNS resolved the problem, I expect it probably matters little what DNS you change it to, only that you change it. There may be another solution, but flushing the DNS cache certainly didn't do it.

60007 cr points
Send Message: Send PM GB Post
31
Offline
Posted 9/6/11
A method that worked for me without changing DNS follows.

Run command prompt in administrator mode (found in right-click menu for command prompt shortcut).
In command prompt run the following command:
ipconfig /flushdns
2088 cr points
Send Message: Send PM GB Post
29 / M / Sweden
Offline
Posted 9/8/11
I had the same issue (but only on new videos with a premium star). After I changed my DNS settings to the ones Hellracer5 mentioned it finally works. I can now watch newly added videos again
53184 cr points
Send Message: Send PM GB Post
34 / M / Ontario, Canada
Offline
Posted 9/9/11
The videos have been stuttering for me pretty badly over the last couple of weeks. Just thought it might be my connection but starting to think not.

OS: Windows Vista 64
Web Browser and version number you are using. Firefox 7.0 but tried using IE 9.0.8
Version of Flash you are using. Latest one, just downloaded it again
Processor Type. AMD Phenom 9550 Quad Core
Processor Speed. 2206 Mhz
Graphics Card Type. ATi Radeon HD 3850 x2 Crossfire
Amount or RAM. 4 Gb
Amount of free space on your C: or OS partition. 72.4 Gb


Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\User>nslookup crunchy.fcod.llnwd.net
Server: UnKnown
Address: 192.168.0.1

Non-authoritative answer:
Name: crunchy.fcod.llnwd.net
Addresses: 68.142.81.228
208.111.163.95


C:\Users\User>ping crunchy.fcod.llnwd.net

Pinging crunchy.fcod.llnwd.net [208.111.163.95] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 208.111.163.95:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Users\User>tracert crunchy.fcod.llnwd.net

Tracing route to crunchy.fcod.llnwd.net [208.111.163.95]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 116 ms 113 ms 95 ms owsd-sms-02-pool121-0001.bmts.com [209.240.121.1
]
3 125 ms 103 ms 103 ms owsd-crtr-01-se400.bmts.com [216.183.131.29]
4 112 ms 100 ms 64 ms 142.46.7.13
5 127 ms 128 ms 132 ms 142.46.128.53
6 90 ms 74 ms 70 ms h66-244-255-65.bigpipeinc.com [66.244.255.65]
7 55 ms 54 ms 48 ms rc1fs-ge6-0-0.mt.shawcable.net [66.163.66.137]
8 60 ms 50 ms 52 ms rc1hu-pos2-0-0.ny.shawcable.net [66.163.76.54]
9 91 ms 93 ms 121 ms 10ge5-4.fr1.lga.llnw.net [198.32.160.134]
10 151 ms 167 ms 148 ms tge13-1.fr3.iad.llnw.net [69.28.189.30]
11 152 ms 160 ms 150 ms ve5.fr4.iad.llnw.net [69.28.171.214]
12 114 ms 133 ms 138 ms ve7.fr4.iad5.llnw.net [69.28.156.186]
13 877 ms 829 ms 132 ms fcds9092.iad.llnw.net [208.111.163.95]

Trace complete.

C:\Users\User>
2088 cr points
Send Message: Send PM GB Post
29 / M / Sweden
Offline
Posted 9/16/11 , edited 9/17/11
Now changing DNS wont even work for me! sadface

EDIT: it works now!
26024 cr points
Send Message: Send PM GB Post
Offline
Posted 9/20/11
How about folks with a Boxee device? And if this has been posted elsewhere, let me know so I don't clutter up the thread. BTW, this is a fairly recent issue for me and only with my CR app. Everything else works fine.
41223 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 9/27/11
Well the stuttering issues have become too much for me. I'm thinking I am going to be cancelling my subscription here and will just resort to streaming my anime from elsewhere. I'd much prefer to support the industry but it is beyond annoying to watch anime in 5 second bursts. I have tried all fixes stated here. It is NOT an issue on my end. tracert's show up fine. Pings show up fine. Again, it is NOT on my end. I work as a network tech so I know enough to confidently state that it is NOT me. Just for repetition's sake, I'll say it a 4th time. It is not on my end. Please fix. If its fixed I'll return. I feel the only way things will be reconciled is if they start losing money. Ciao!
1005 cr points
Send Message: Send PM GB Post
Offline
Posted 10/1/11 , edited 10/1/11
I am from the UK and I can confirm Crunchyroll video server is extremely slow. Guys you need to consider a network upgrade.

My ADSL is not top notch, I get 4Mbit per sec download only. However, I am getting intolerable lags even on SD content.
Network meter shows I am bufferring at eratic 100-300kbits/s or 20-40kbytes/s. That's no way saturating my bandwidth and I can see why it lags at such speed more inline with buffering audio. Unlike say youtube I have pretty realiable and constant throughput.

Pings are fine, at 50-120ms.

I personally hate flash video players, tends to be buggy and handling of caching is not transparent to user and doesn't work well. I am letting my video buffers and flash player will stop buffering after 5 minutes, then the sound will stop working for me.

If crunchy roll developes a standalone player that lets me buffer the whole video on my HDD and let me play it anytime once it's downloaded I would. I don't care if it's DRMed so the content is encrypted etc.
30937 cr points
Send Message: Send PM GB Post
25 / M / Raccoon City
Offline
Posted 10/3/11
I was finally able to fix my video playback problem on Crunchyroll by upgrading to Adobe Flash Player 11 (recently released 10/3)
Now I can leave the hardware acceleration checked with any stuttering of the video playback
37220 cr points
Send Message: Send PM GB Post
38 / M / Texas
Offline
Posted 10/3/11
I am getting a black screen or a still frame that disappears quickly. I have cleared the cache for my browser and Flash.

Unfortunately, I can't do all those diagnostics. The campus servers block ping and traceroute requests. I'm trying to watch videos on campus and I don't have the option of changing my DNS. It's not my internet speed, though. When I do speedtest here, I get 100Mb/s download and 75Mb/s upload. No websites are blocked here, and I can access any kind of streaming media I want. It's just this website!

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

nslookup crunchy.fcod.llnwd.net
Server: wookie.uta.edu
Address: 129.107.62.80

Non-authoritative answer:
Name: crunchy.fcod.llnwd.net
Addresses: 68.142.122.203
68.142.121.250

At home, I experience no problems whatsoever.
The Wise Wizard
76603 cr points
Send Message: Send PM GB Post
54 / M / U.S.A.
Offline
Posted 10/4/11

ncwolfe wrote:

I am getting a black screen or a still frame that disappears quickly. I have cleared the cache for my browser and Flash.

Unfortunately, I can't do all those diagnostics. The campus servers block ping and traceroute requests. I'm trying to watch videos on campus and I don't have the option of changing my DNS.

Why don't you have the option of changing your DNS? Are you locked out of changing the network settings on the computer you are using? If not, have you tried changing it? Even if you think your campus somehow controls what DNS you use, that may not be the case.

The reason I am focusing on this is because when I experienced the same problem a few weeks ago, a DNS change resulted in an immediate resolution of the problem.

First  Prev  41  42  43  44  45  46  47  48  49  50  51  52  53  54  55  56  57  Next  Last
You must be logged in to post.