First  Prev  46  47  48  49  50  51  52  53  54  55  56  57  58  59  60  61  62  Next  Last
Help with Video Playback Problems
67117 cr points
Send Message: Send PM GB Post
25 / M
Online
Posted 3/28/12 , edited 3/28/12
I'm getting horrible buffer-lag with videos recently... watching in 1080p and I'm lucky to get through an episode without getting 5 minutes of constant stopping-starting.

Computer specs:

Operating System (OS): Windows 7 Home Premium 64bit
Web Browser and version number you are using. Firefox 11.0
Version of Flash you are using. Flash 11.1.102.63
Processor Type. AMD Phenom II X4 955\
Processor Speed. 3.2GHz x4
Graphics Card Type. AMD Radeon HD 6850
Amount or RAM. 4GB
Amount of free space on your C: or OS partition. 195GB






My computer can definitely handle 1080p, as can my download speed... only thing I can think of is the server on CR's side is getting hit too hard and can't handle uploading the video? I don't want to have to downgrade to 720p or 480p to make the videos watchable.

Edit: I was watching some episodes in 720p (max available on Erin) and I was getting the same issues. Sometimes if I pause the shows for a few minutes before starting it back up I'm okay, other times it starts stuttering after a few minutes again.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 3/29/12


Can you reach out to me via the 'Contact Us' link so I can help troubleshoot via email?

Please rerun the tests in 5.1 with cp150757.edgefcs.net
Instead of crunchy.fcod.llnwd.net

18019 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 3/29/12 , edited 3/29/12
Is there some kind of traffic spike that occurs on thursdays? Yesterday we streamed almost 5 hours of dong yi with no issues, but today all of the eps have been stop and go every 30 seconds. We love the service, but it doesn't seem to be able to keep up with demand? My appletv is streaming 1080p hd videos no problems.

Btw, the reason I suspect a load issue is that the videos are streaming longer and longer now. So whatever spike you guys took is subsiding. Just my guess.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 3/30/12

glogulus wrote:

Is there some kind of traffic spike that occurs on thursdays? Yesterday we streamed almost 5 hours of dong yi with no issues, but today all of the eps have been stop and go every 30 seconds. We love the service, but it doesn't seem to be able to keep up with demand? My appletv is streaming 1080p hd videos no problems.

Btw, the reason I suspect a load issue is that the videos are streaming longer and longer now. So whatever spike you guys took is subsiding. Just my guess.


This could be because Naruto Shippuden releases on Thursdays & people are excited to get home and watch it.

Next time this happens please run the following tests and email them to me via the 'Contact Us' form

http://www.crunchyroll.com/help?topic=video#4.1
http://www.crunchyroll.com/help?topic=video#4.2

Can you also run this test?

http://www.crunchyroll.com/help?topic=video#5.1

With test 5.1 can you please use cp150757.edgefcs.net
Instead of crunchy.fcod.llnwd.net
18019 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 3/30/12

Bjaker wrote:


glogulus wrote:

Is there some kind of traffic spike that occurs on thursdays? Yesterday we streamed almost 5 hours of dong yi with no issues, but today all of the eps have been stop and go every 30 seconds. We love the service, but it doesn't seem to be able to keep up with demand? My appletv is streaming 1080p hd videos no problems.

Btw, the reason I suspect a load issue is that the videos are streaming longer and longer now. So whatever spike you guys took is subsiding. Just my guess.


This could be because Naruto Shippuden releases on Thursdays & people are excited to get home and watch it.

Next time this happens please run the following tests and email them to me via the 'Contact Us' form

http://www.crunchyroll.com/help?topic=video#4.1
http://www.crunchyroll.com/help?topic=video#4.2

Can you also run this test?

http://www.crunchyroll.com/help?topic=video#5.1

With test 5.1 can you please use cp150757.edgefcs.net
Instead of crunchy.fcod.llnwd.net


Sure no problems. After 10PM PST yesterday content started streaming no problems.

27010 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 4/1/12 , edited 4/1/12
I think the common "use Google's DNS" and "use OpenDNS" advice is actually the cause of most of the problems reported in this thread. For me, the CDN was only smart enough to pick a server appropriate to my ISP if I actually used my ISP's DNS servers.

When I used Google's DNS, the CDN was randomly sending me to servers in Malaysia:

ping -c 1 cp150757.edgefcs.net
PING a156.vi5g5.akafms.net (58.27.86.156) 56(84) bytes of data.
64 bytes from 58.27.86.156: icmp_req=1 ttl=120 time=462 ms

--- a156.vi5g5.akafms.net ping statistics ---
1 packets transmitted, 1 received, 0% packet loss, time 0ms
rtt min/avg/max/mdev = 462.584/462.584/462.584/0.000 ms

Switching back to my ISP's DNS servers brough an immediate improvement. (I hesitate to say "solved it", but it's been good for the last few minutes).
31126 cr points
Send Message: Send PM GB Post
34 / F
Offline
Posted 4/2/12
Can someone please try to play Code Geass Lelouch ep 2 or Bleach ep 113? Neither is working for me, though other old 480p stuff still works such as durarara or uraboku. I get a green screen with sound and subs only
31126 cr points
Send Message: Send PM GB Post
34 / F
Offline
Posted 4/2/12
I'm just wondering if it's me or cr
31126 cr points
Send Message: Send PM GB Post
34 / F
Offline
Posted 4/2/12
It was me and my wonky flash player. Disabled hardware acceleration and that fixed it :)
Strange it was only those and not others though.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 4/3/12

sabadavi wrote:

It was me and my wonky flash player. Disabled hardware acceleration and that fixed it :)
Strange it was only those and not others though.


It was tied in with the update to 11.2 from Flash.
Can you tell me what kind of Graphics Card you have?
31126 cr points
Send Message: Send PM GB Post
34 / F
Offline
Posted 4/3/12

Bjaker wrote:


sabadavi wrote:

It was me and my wonky flash player. Disabled hardware acceleration and that fixed it :)
Strange it was only those and not others though.


It was tied in with the update to 11.2 from Flash.
Can you tell me what kind of Graphics Card you have?


It's an nvidia GeForce 570

Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 4/4/12

sabadavi wrote:


Bjaker wrote:


sabadavi wrote:

It was me and my wonky flash player. Disabled hardware acceleration and that fixed it :)
Strange it was only those and not others though.


It was tied in with the update to 11.2 from Flash.
Can you tell me what kind of Graphics Card you have?


It's an nvidia GeForce 570



Oy oy oy. Okay, is looking like a trend on Nvidia cards.
I'll make sure the dev team is aware of this.

Thanks much for letting me know!
31126 cr points
Send Message: Send PM GB Post
34 / F
Offline
Posted 4/4/12
Thanks!
23089 cr points
Send Message: Send PM GB Post
31 / M / Gotham
Offline
Posted 4/8/12
This works fine on my Droid, so I started watching on the PC for the first time today. Wether Firefox or Chrome, the picture stutters and lags but the audio is fine. I hope you can help because I really like crunchyroll.
Thanks!


Operating System (OS) you are using. Windows XP Home Edition 2002
Web Browser and version number you are using. Google Chrome 18.0.1025.151 m and Firefox 11.0
Version of Flash you are using. 11.2.202.228
Processor Type. Pentium 4
Processor Speed. 2.6 GHz
Graphics Card Type. Legacy Video?
Amount or RAM. .98 GB
Amount of free space on your C: or OS partition. 256 GB

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>nslookup crunchy.fcod.llnwd.net
Server: Wireless_Broadband_Router.home
Address: 192.168.1.1

*** Wireless_Broadband_Router.home can't find crunchy.fcod.llnwd.net: Non-existe
nt domain

C:\Documents and Settings\Owner>ping crunchy.fcod.llnwd.net
Ping request could not find host crunchy.fcod.llnwd.net. Please check the name a
nd try again.

C:\Documents and Settings\Owner>tracert crunchy.fcod.llnwd.net
Unable to resolve target system name crunchy.fcod.llnwd.net.

C:\Documents and Settings\Owner>
8374 cr points
Send Message: Send PM GB Post
23 / M
Offline
Posted 4/8/12
the video seems to be lagging to the audio which is making it hard to watch the videos.

I have Windows XP
and my browser in Google Chrome

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>nslookup cruchy.fcod.llnwd.net
DNS request timed out.
timeout was 2 seconds.
*** Can't find server name for address 75.75.75.75: Timed out
DNS request timed out.
timeout was 2 seconds.
*** Can't find server name for address 75.75.76.76: Timed out
*** Default servers are not available
Server: UnKnown
Address: 75.75.75.75

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** Request to UnKnown timed-out

C:\Documents and Settings\Owner>ping crunchy.fcod.llnwd.net
Ping request could not find host crunchy.fcod.llnwd.net. Please check the name a
nd try again.

C:\Documents and Settings\Owner>tracert crunchy.fod.llnwd.net
Unable to resolve target system name crunchy.fod.llnwd.net.

C:\Documents and Settings\Owner>
First  Prev  46  47  48  49  50  51  52  53  54  55  56  57  58  59  60  61  62  Next  Last
You must be logged in to post.