First  Prev  47  48  49  50  51  52  53  54  55  56  57  58  59  60  61  62  63  Next  Last
Help with Video Playback Problems
32440 cr points
Send Message: Send PM GB Post
17 / M
Offline
Posted 4/9/12 , edited 4/10/12
I'm having audio/video syncing problems that just started about a week ago or less. The audio is ahead of the video and when I pause, the video keeps moving to match up with the audio but when I play it, it goes out of sync again. I usually watch in 480P since my computer is really old. I'm not really sure what to include for this kind of problem so I'll just put everything.


Operating System (OS) - Microsoft Windows XP Home Edition 2002 (32-Bit)
Web Browser and version number you are using. - Google Chrome 18.0.1025.151m
Version of Flash you are using. - 11.2.202.229
Processor Type. - Intel(R) Pentium(R) *Not sure if this is a processor type x_x
Processor Speed. 2.67 GHz
Graphics Card Type. - GeForce4 MX 440 with AGP8X
Amount or RAM. - 512 MB
Amount of free space on your C: or OS partition. - 74.9 GB






Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Online
Posted 4/11/12


This could have to do with the recent 11.2 update to Flash.
You can try downgrading to Flash 11.1. If this doesn't help please let me know and I can help troubleshoot further.

Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Online
Posted 4/11/12


Can you tell me what version of Flash you are using?
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Online
Posted 4/11/12








Wowsers!
I think we should try changing your DNS to see if this helps with playback.
If you go into the help topics...

http://www.crunchyroll.com/help?topic=video#5.2

At the end of 5.2 we have links to help you change your DNS. Let me know if this helps!
32440 cr points
Send Message: Send PM GB Post
17 / M
Offline
Posted 4/11/12 , edited 4/11/12


Wowsers!
I think we should try changing your DNS to see if this helps with playback.
If you go into the help topics...

http://www.crunchyroll.com/help?topic=video#5.2

At the end of 5.2 we have links to help you change your DNS. Let me know if this helps!



I changed the DNS but it didn't help
Still out of sync
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Online
Posted 4/12/12 , edited 4/12/12


Can you tell me what version of Flash you have? If you have 11.2 can you try rolling back to 11.1 to see if that helps?
I'm curious to see if the sync issue is also a byproduct of the most recent Flash Update.
8374 cr points
Send Message: Send PM GB Post
23 / M
Offline
Posted 4/12/12
I'm using flash player 11.2.202.229
59173 cr points
Send Message: Send PM GB Post
27 / M / Canada
Offline
Posted 4/12/12 , edited 4/12/12
My issue is when playing videos it often pauses and needs to load more data. If I pause the video for 15-20s at the start of playback I can stop most pauses, but I still get at least one pause during playback. I'm playing 720p videos, which my system can handle. The pauses also occur on 480p videos, although a lot less frequently.





Using my ISP's DNS I get the follow results with lookup, ping and trace route:



If I switch to OpenDNS it also fails, although it returns the IP address for OpenDNS and stops the trace route at OpenDNS servers:



Using Google's Public DNS I get the same result as my ISP's DNS, which is failure on all attempts.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Online
Posted 4/16/12 , edited 4/16/12



So is the issue that it stops to buffer, or is the issue that it just pauses and will not start replaying unless you refresh the screen or jig the time bar?

59173 cr points
Send Message: Send PM GB Post
27 / M / Canada
Offline
Posted 4/16/12
Both, although for the most part it stops buffering. 90% of the time I can just pause it, let it buffer a bit, and then continue on, but other times I have to go from 720P to 480P to continue watching as the video just stops playing.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Online
Posted 4/17/12


Got it.
You tend to have much other stuff running in the background? Or do you share your network with a lot of other people?
Also can you right click on your Flash Player and make sure that Local Storage is set to Unlimited?
(I assume your graphics drivers are up to date as well?)
59173 cr points
Send Message: Send PM GB Post
27 / M / Canada
Offline
Posted 4/17/12


Thanks for the tip. Flash was set to 100 KB so that could be it. I've setup crunchyroll to allow unlimited. Most my simulcasts are on the weekend so I'll let you know the results on the weekend. Seems like this would be the issue if it's only storing such small amounts of data.

As for the other questions, I am indeed on updated graphic drivers and there's nothing in the background with no other users on the network.

My PC by the way is:
CPU: Intel Core i5 750 2.7 GHz (Quad-Core)
RAM: 16 GB
HDD: 1 TB 7200 RPM
GPU: AMD Radeon 5750 HD
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Online
Posted 4/17/12


Okay, let me know if that helps out at all, or if problems persist.

59173 cr points
Send Message: Send PM GB Post
27 / M / Canada
Offline
Posted 4/22/12
Just reporting back. Everything seemed fine today with the Flash settings change. Didn't experience any buffering or any issues at all. Thank you for the help.
24010 cr points
Send Message: Send PM GB Post
27 / M
Offline
Posted 5/8/12
I just want to ask. How can this be an issue since April 2010?

I've only just paid for my first month and already thinking about removing my subscription!
Been watching bleach from ep 320 to now 357. I start watching, and most times the first 2-3 eps I watch at a time are ok. But then half way through the next one. Stop start, stop start. Then it becomes unwatchable.

I use my iPad to watch my anime. Close vicinity to my router. No probs using other apps for videos...
First  Prev  47  48  49  50  51  52  53  54  55  56  57  58  59  60  61  62  63  Next  Last
You must be logged in to post.