First  Prev  50  51  52  53  54  55  56  57  58  59  60  61  62  63  64  65  66  Next  Last
Help with Video Playback Problems
28020 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 7/17/12
Been having issues streaming on my phone using 4G on Verizon. Droid 4 running Android and the CR app. It used to be able to stream effortlessly, but has been staggering and having to stop once in awhile to catch up quite often. When I was watching Squid Girl over 4G, it never stopped. However, I've been having constant issues watching Medaka Box and Naruto lately. Naruto used to stream effortlessly, but now staggers.

There's no template for Android devices in the initial post, so I'll kludge this the best I can.

speedtest.net (app) results: DL: 588kbps, UL: 1189kbps, ping: 46ms
pingtest.net results: Line Quality D*, Ping 324ms, Jitter, 79ms, Cannot test PL due to browser incompatibility


I'm not sure if this is a CR app/client issue or a network issue. Also, could it be a matter of quality of video? Has these been a recent jump in the quality of the HD streams for mobile that's become more data-intensive? I've an unlimited plan (for now) so I'm not shy about burning the GB when I want to.

Also have the phone rooted, so if it's a client issue, I can likely hunt down the culprit setting and change it.

I just really want my streaming to be effortless. I kill my lunch break watching one episode of something every day. I actually had to go back to work mid-episode yesterday and couldn't finish the episode until I got off work.
Vegetable Support Manager
Bjaker 
37439 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 7/17/12


Please reach out to me using the 'Contact Us' link so I can help troubleshoot this by email.
Vegetable Support Manager
Bjaker 
37439 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 7/17/12


So this only happens when you're streaming via 4G? Streaming via Wi Fi does not produce the same results?
Posted 7/17/12

Bjaker wrote:



Please reach out to me using the 'Contact Us' link so I can help troubleshoot this by email.


Ok will do
28020 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 7/17/12

Bjaker wrote:



So this only happens when you're streaming via 4G? Streaming via Wi Fi does not produce the same results?

Just latched on to my wifi at home, and it looks like the buffering issues are gone. Sucks down the data like it's a text file. Running a pretty fat pipe at home, so no issue whatsoever pulling it over the wifi.

Does this mean the almighty 4G LTE network that Verizon is so proud of can't handle a little bit of anime? :P
The Wise Wizard
76435 cr points
Send Message: Send PM GB Post
54 / M / U.S.A.
Online
Posted 7/17/12

NeoPhoenixTE wrote:
Does this mean the almighty 4G LTE network that Verizon is so proud of can't handle a little bit of anime? :P

The download speed you posted for the test of your 4G connection wasn't that great. Given that your upload speed was actually faster, it looks like a capacity problem on your carrier's network in the area (i.e., too many devices connected to the same tower).

28020 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 7/18/12

TheAncientOne wrote:


NeoPhoenixTE wrote:
Does this mean the almighty 4G LTE network that Verizon is so proud of can't handle a little bit of anime? :P

The download speed you posted for the test of your 4G connection wasn't that great. Given that your upload speed was actually faster, it looks like a capacity problem on your carrier's network in the area (i.e., too many devices connected to the same tower).

Which translates to nothing I can do about it on my end of things. That's a total pain. Thanks for the help in any case. I'll have to see if I can start latching on to nearby wifi while out to lunch and see if it's any faster.
38007 cr points
Send Message: Send PM GB Post
38 / M
Offline
Posted 7/18/12

Bjaker wrote:



What version Flash are you using?


flash player ver:11.3.300.265
Vegetable Support Manager
Bjaker 
37439 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 7/18/12


This is probably because of the version of Flash that you are using.

You can try rolling back to Flash 11.1 to resolve some of the issues that you are experiencing.

http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html

First run the uninstaller, then install the version of flash you wish to have on your PC.
10014 cr points
Send Message: Send PM GB Post
20 / M
Offline
Posted 7/18/12

TakeuchiEri wrote:

I don't no what's going on I run cr vids on full 1080 and they like stop so much but when I run like netflix video on full 1080. Runs smooth no lag. Or buffering. Same whith YouTube. Crunchroll only site I seem to have play back problums on in 1080 even at 720 they mess um
Am on 24 mbs
Useing a airport extreme
And a well one top modems for got name
And useing google chrome
And andride app
And iOS app to
Seems happen on all

It's confuse me becuse I can play 1080 every we're ells and 720.

At one point they did run fine on cr but this just resuntly happend


Im having this same problem. When I purchased CR premium few months ago, I was able to watch everything without anykind of problems. But when I try to watch 1080p or 720p, I spend more time buffering the video than watching it, so its kinda annoying.
There isnt any problems in my connection, speedtest shows perfectly normal speeds for my connection (30mbps) and I can stream perfectly fine from every other website.
I can watch SD quality without big issues, but since SD can be watched for free, there isnt any reason for me to keep paying for premium account if I cant do anything with it.
Vegetable Support Manager
Bjaker 
37439 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 7/18/12


Can you reach out to me with the 'Contact Us' link so I can help troubleshoot?
10014 cr points
Send Message: Send PM GB Post
20 / M
Offline
Posted 7/18/12

Bjaker wrote:



Can you reach out to me with the 'Contact Us' link so I can help troubleshoot?


Sure, will do.
Posted 7/18/12 , edited 7/18/12
tests you whonted


test 1

some days i get 18mbs down
test 2

test 3

Vegetable Support Manager
Bjaker 
37439 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 7/18/12


Doesn't look like you should be having issues streaming 1080p.

Let's try updating your DNS to see if that helps at all.

You can find complete instructions on how to change your DNS by using OpenDNS.com's https://store.opendns.com/setup/ all encompasing guide. I would try this first, as their servers are only in the USA and Europe. If this doesn't seem to help, you can try Google's Public DNS https://developers.google.com/speed/public-dns/ . Please let me know if this helps
Posted 7/18/12

Bjaker wrote:



Doesn't look like you should be having issues streaming 1080p.

Let's try updating your DNS to see if that helps at all.

You can find complete instructions on how to change your DNS by using OpenDNS.com's https://store.opendns.com/setup/ all encompasing guide. I would try this first, as their servers are only in the USA and Europe. If this doesn't seem to help, you can try Google's Public DNS https://developers.google.com/speed/public-dns/ . Please let me know if this helps


thanks its atrully sending 1080p files faster to my pc now ^^ thanks you
First  Prev  50  51  52  53  54  55  56  57  58  59  60  61  62  63  64  65  66  Next  Last
You must be logged in to post.