First  Prev  53  54  55  56  57  58  59  60  61  62  63  64  65  66  67  68  69  Next  Last
Help with Video Playback Problems
The Wise Wizard
79635 cr points
Send Message: Send PM GB Post
54 / M / U.S.A.
Offline
Posted 8/13/12

-Chris311- wrote:
Most streaming sites get around this problem by buying or renting servers all over the world in several different locations. I am sure CR does something similar, however I am unsure as to how many they have set up.

As with most video distribution services, CR contracts with a CDN (content distribution network) that has servers in different locations. Last year they were using Limelight, but my understanding is that they have since moved to Akamai, which is one of the oldest and most experienced players in the CDN game (founded 3 years before Limelight), and is utilized by companies including Microsoft and Apple.

54054 cr points
Send Message: Send PM GB Post
75 / M
Online
Posted 8/13/12
I was also having problems with videos in Chrome, especially in full screen mode. There seems to be a problem with the flash player in the latest version of Chrome, at least for some people. I found the following fix that worked for me:

http://rextronics.co.uk/general/how-to-fix-jerky-full-screen-youtube-videos-in-google-chrome/

19142 cr points
Send Message: Send PM GB Post
17 / M
Offline
Posted 8/20/12
Hello. First post on this forum :D. Anyhow, when I’m watching a video, it just stops every now and a then, and I have to refresh the page to get it to play again, and sometimes that doesn’t even work!

OS-Windows 7 64-Bit
Browser-Google Chrome
Flash Version-11.3.31.227
Processor-Intel Core i5 2410M
Processor Speed-2.3GHz (Turbo Boost to 2.9GHz)
Graphics Card-NVidia GeForce GT 540M/RAM-8GB
Free Hard Drive Space-380GB

SpeedTest Result- [URL=http://www.speedtest.net]
PingTest Result-[URL=http://www.pingtest.net]

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Thomas Bullock>nslookup cp171915.edgefcs.net
Server: BTHomeHub.home
Address: 192.168.1.254

*** BTHomeHub.home can't find cp171915.edgefcs.net: Non-existent domain (Don't know what this means)


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Thomas Bullock>ping cp71915.edgefcs.net
Ping request could not find host cp71915.edgefcs.net. Please check the name and
try again.

C:\Users\Thomas Bullock>ping 65.49.43.41 (I was having problems so I used the Crunchyroll IP)

Pinging 65.49.43.41 with 32 bytes of data:
Reply from 65.49.43.41: bytes=32 time=165ms TTL=51
Reply from 65.49.43.41: bytes=32 time=164ms TTL=51
Reply from 65.49.43.41: bytes=32 time=169ms TTL=51
Reply from 65.49.43.41: bytes=32 time=163ms TTL=51

Ping statistics for 65.49.43.41:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 163ms, Maximum = 169ms, Average = 165ms

C:\Users\Thomas Bullock>tracert 65.49.43.41 (Again, other commands didn't work, so I used that)
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Thomas Bullock>tracert 65.49.43.41

Tracing route to www.crunchyroll.com [65.49.43.41]
over a maximum of 30 hops:

1 3 ms 2 ms 1 ms BTHomeHub.home [192.168.1.254]
2 12 ms 11 ms 8 ms 217.32.145.0
3 9 ms 9 ms 11 ms 217.32.145.30
4 16 ms 16 ms 16 ms 212.140.235.146
5 16 ms 15 ms 16 ms 217.41.169.241
6 16 ms 16 ms 16 ms 217.41.169.109
7 16 ms 16 ms 16 ms 109.159.251.249
8 27 ms 27 ms 27 ms core2-te0-5-0-7.ealing.ukcore.bt.net [109.159.25
1.151]
9 25 ms 24 ms 24 ms acc1-10GigE-0-5-0-7.l-far.21cn-ipp.bt.net [109.1
59.254.110]
10 24 ms 39 ms 24 ms 10gigabitethernet1-1.core1.lon1.he.net [195.66.2
24.21]
11 96 ms 99 ms 101 ms 10gigabitethernet7-4.core1.nyc4.he.net [72.52.92
.241]
12 169 ms 162 ms 162 ms 10gigabitethernet10-1.core1.sjc2.he.net [184.105
.213.173]
13 172 ms 163 ms 163 ms 10gigabitethernet1-4.core1.sjc1.he.net [72.52.92
.117]
14 163 ms 166 ms 164 ms www.crunchyroll.com [65.49.43.41]

Trace complete.

Not sure why the commands didn't work, or why the video keeps freezing. Any help would be much appreciated. Thank you


53355 cr points
Send Message: Send PM GB Post
43 / M / Canada
Offline
Posted 8/26/12
Tari Tari episode nine is messed up. Audio out and video freezes at 5:52, subtitles continue until 7:33 when they also freeze and the episode is short overall, says 15:24 when normally it is 24 minutes or so.
43787 cr points
Send Message: Send PM GB Post
44 / M / Reno, NV, USA
Offline
Posted 8/26/12
Just want to reiterate what hpulley said about the problems with Tari Tari episode 9. It seems to be a general problem affecting lots of people, and not just him. Hope it gets repaired soon!
53355 cr points
Send Message: Send PM GB Post
43 / M / Canada
Offline
Posted 8/26/12

sushipath wrote:

Just want to reiterate what hpulley said about the problems with Tari Tari episode 9. It seems to be a general problem affecting lots of people, and not just him. Hope it gets repaired soon!


A comment in the episode said the iOS app works so I tried the Android app and it works too! The Web version is still broken.
CR Community Manager
Bjaker 
37549 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 8/27/12


Apologies about that.
It's fixed now.
53355 cr points
Send Message: Send PM GB Post
43 / M / Canada
Offline
Posted 8/27/12

Bjaker wrote:



Apologies about that.
It's fixed now.


Thanks!
48831 cr points
Send Message: Send PM GB Post
25 / M / California
Offline
Posted 9/1/12
I have been watching 1080p on this site since it began to offer it but recently whenever i try to play a video it starts lagging noticed this happening on both firefox and chrome both latest versions with latest flash and my internet connection is 17 mbps over wifi
11028 cr points
Send Message: Send PM GB Post
39 / M / San Justo
Offline
Posted 9/3/12
Im giving up with this site :(. I followed every step, even downloaded explorer to see if i can watch but this site is slower than youtube (at least youtube is free). 2 days of trial and wasnt able to watch 4 minutes of anime.
11028 cr points
Send Message: Send PM GB Post
39 / M / San Justo
Offline
Posted 9/3/12
This are my specs:
Windows XP 32bit
internet Explorer 8 , chrome 21.0.1180.83 m
flash 11,4,402,265 i
AMD Phenom X4 950
nvidia msi 430gt
4 gb ram
10 gb free space

[URL=http://www.speedtest.net]


[URL=http://www.pingtest.net]

Microsoft Windows XP [Versión 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Eduardo>nslookup crunchy.fcod.llnwd.net
Servidor: ns1.telecentro.com.ar
Address: 200.115.192.29

*** ns1.telecentro.com.ar no se puede encontrar crunchy.fcod.llnwd.net: Non-exis
tent domain

C:\Documents and Settings\Eduardo>ping crunchy.fcod.llnwd.net
La solicitud de ping no pudo encontrar el host crunchy.fcod.llnwd.net. Compruebe
el nombre y vuelva a intentarlo.

C:\Documents and Settings\Eduardo>tracert crunchy.fcod.llnwd.net
No se puede resolver el nombre de destino crunchy.fcod.llnwd.net.

C:\Documents and Settings\Eduardo>

tried everything, but video get buffering every few seconds. cleaned cache, followed every step.
CR Community Manager
Bjaker 
37549 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 9/4/12



[URL=http://www.pingtest.net]

Microsoft Windows XP [Versión 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Eduardo>nslookup crunchy.fcod.llnwd.net
Servidor: ns1.telecentro.com.ar
Address: 200.115.192.29

*** ns1.telecentro.com.ar no se puede encontrar crunchy.fcod.llnwd.net: Non-exis
tent domain

C:\Documents and Settings\Eduardo>ping crunchy.fcod.llnwd.net
La solicitud de ping no pudo encontrar el host crunchy.fcod.llnwd.net. Compruebe
el nombre y vuelva a intentarlo.

C:\Documents and Settings\Eduardo>tracert crunchy.fcod.llnwd.net
No se puede resolver el nombre de destino crunchy.fcod.llnwd.net.

C:\Documents and Settings\Eduardo>

tried everything, but video get buffering every few seconds. cleaned cache, followed every step.

What resolution are you trying to stream at?
11028 cr points
Send Message: Send PM GB Post
39 / M / San Justo
Offline
Posted 9/4/12

Bjaker wrote:




[URL=http://www.pingtest.net]

Microsoft Windows XP [Versión 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Eduardo>nslookup crunchy.fcod.llnwd.net
Servidor: ns1.telecentro.com.ar
Address: 200.115.192.29

*** ns1.telecentro.com.ar no se puede encontrar crunchy.fcod.llnwd.net: Non-exis
tent domain

C:\Documents and Settings\Eduardo>ping crunchy.fcod.llnwd.net
La solicitud de ping no pudo encontrar el host crunchy.fcod.llnwd.net. Compruebe
el nombre y vuelva a intentarlo.

C:\Documents and Settings\Eduardo>tracert crunchy.fcod.llnwd.net
No se puede resolver el nombre de destino crunchy.fcod.llnwd.net.

C:\Documents and Settings\Eduardo>

tried everything, but video get buffering every few seconds. cleaned cache, followed every step.

What resolution are you trying to stream at?

Tried all,even the SD.
CR Community Manager
Bjaker 
37549 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 9/4/12 , edited 9/4/12


According to your initial speed results you'll need to be streaming in SD.
Can you tell me if the problems occur in other browsers, or if it just happens in Chrome?

If it only happens in Chrome you can try disabling Chrome's built in Flash Player.
http://www.youtube.com/watch?v=gDXLXaPitk8
The Wise Wizard
79635 cr points
Send Message: Send PM GB Post
54 / M / U.S.A.
Offline
Posted 9/4/12

ReddragonJuan wrote:
Tried all,even the SD. :(

At that connection speed, 480p could be problematic, as your connection speed is close to the average data rate (about 833 kilobits per second).

SD should work, provided that no one else is sharing your connection, and you are not doing any other significant activity. (The average data rate for SD is around 500 kilobits per second).

First  Prev  53  54  55  56  57  58  59  60  61  62  63  64  65  66  67  68  69  Next  Last
You must be logged in to post.