First  Prev  63  64  65  66  67  68  69  70  71  72  73  74  75  76  77  78  79  Next  Last
Help with Video Playback Problems
17027 cr points
Send Message: Send PM GB Post
Offline
Posted 2/12/13

beardfist wrote:

Could you try running those tests again with the correct address: v1.lln.crunchyroll.com



Sure, I was just going by the instructions on the pages, those instructions should be updated.



Looks like some latency and packet loss to Vancouver.
17027 cr points
Send Message: Send PM GB Post
Offline
Posted 2/12/13
Looks like the latency and dropped packets are from the final hop in that traceroute, I did pinging of all the things along the stream and they were all fine, except for the last one.



I also ran some parallel tests where I continuously pinged the second last server and the final server. The second last one was constant during the times while the last one had packet loss. It was a very common pattern on pinging the last one for ping times to jump up to 1 second, (then some packet loss sometimes), then sit up and 300ms for a while, then drop back down to 25ms range.

Pinging the last server ( v1.lln.crunchyroll.com) has super high jitter then, swinging up and down from 25 to 300ms with the odd 1+ second and lost packet thrown in for good measure.

Ping statistics for 69.164.22.253:
Packets: Sent = 331, Received = 327, Lost = 4 (1% loss),
Approximate round trip times in milli-seconds:
Minimum = 22ms, Maximum = 1658ms, Average = 97ms
Control-C
Vegetable Support Manager
Bjaker 
37465 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 2/14/13


Out of curiosity. What platform is this on?
17027 cr points
Send Message: Send PM GB Post
Offline
Posted 2/14/13
Windows 7 - 64 bit
Latest Firefox and Chrome
Flash: You have version 11,5,502,146 installed
Processor Type: i7-2600K @ 3.4GHz
Graphics Card Type. Nvidia GTX670
Amount or RAM. 16GB
Amount of free space on your C: or OS partition: 70GB

http://www.crunchyroll.com/forumtopic-627053/help-with-video-playback-problems?fpid=42347037
Vegetable Support Manager
Bjaker 
37465 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 2/14/13
quote]

Hurrr, totally overpassed that in looking at results.
If you're having issues on your PC then the initial test results were the correct ones to run.

I'm not getting the location that you're streaming from just that it's in 'Canada'.

Everything looks like it should be fine. Can you please explain exactly what issues you're encountering when watching in HD?
17027 cr points
Send Message: Send PM GB Post
Offline
Posted 2/14/13 , edited 2/14/13
Basically every few minutes it'll stutter and then pause. If I scroll back a few seconds it'll usually go fine again for a while, then do it again.

Feels exactly like on youtube or similar where it shows the amount it's buffered, and if the connection is slow and your playback reaches as far as its buffered.

I've actually been able to watch a few things over the past couple of days with no issues, so it might be during busy times only.

EDIT: Ah spoke too soon, back again tonight.
48194 cr points
Send Message: Send PM GB Post
Offline
Posted 2/16/13
This may help some people experiencing stuttering. For me, the problem only occurs for shows that are available in 1080p, and any shows that aren't don't lag at all. For shows that are more than about four months old and available in 1080p, I haven't found any way to fix the problem. For shows newer than that, switching to 720p completely stops any stuttering from happening. The quality is identical as well, since CR just up-scales the 710p.

So basically, you still can't watch anything older than four months and younger than 14, but you can watch newer stuff by switching to 720p.
63032 cr points
Send Message: Send PM GB Post
27 / M / Tempe, Arizona, USA
Online
Posted 2/17/13
I've been experiencing the same issues other people have been talking about in these recent pages, but it's not limited to just old content but new as well, I get stuttering and freezing every minute or less. This is also a recent problem for me as CR has been working great for me as long as I can remember, they must be having a recent issues with the servers.
The Wise Wizard
77953 cr points
Send Message: Send PM GB Post
54 / M / U.S.A.
Offline
Posted 2/17/13
Just a reminder to everyone:

It is helpful if you state what country or region you are in when reporting problems.

This is especially true if your profile doesn't list this information. Streaming issues can often be restricted to a specific region, so identifying where you are helps call out any such patterns to others that are reading this.

For larger countries, noting the specific state, province, or area of the country would also be helpful.
20092 cr points
Send Message: Send PM GB Post
25
Offline
Posted 2/18/13 , edited 2/18/13
I've had this problem a couple of times and recently it's been particularly active. What'll happen is that I'll be watching a video and about halfway through the video will suddenly stop and skip to the next episode like it does at the very end of the video. Thing is, I'm not done watching that video when it skips.

Location: USA southeast.
30013 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 2/19/13
The Crunchyroll PS3 app won't play the newly released episodes. The loading circle appears but then gets stuck briefly before staying on the same screen. I can play all previous episodes, just not ones that were released the past couple days. I can play those episodes on the website, so this is strictly a PS3 app issue. Let me know if I need to post this in a different place.

Location: USA northeast.

Thank you.
17027 cr points
Send Message: Send PM GB Post
Offline
Posted 2/19/13

Bjaker wrote:
I'm not getting the location that you're streaming from just that it's in 'Canada'.

Everything looks like it should be fine. Can you please explain exactly what issues you're encountering when watching in HD?


I'm in Calgary Alberta Canada and according to iplocation.net the IP 24.244.3.95 (which is what cp150757.edgefcs.net resolves to) which is a 3 hour drive from Calgary (though who knows if that's actually right, but I'm one hop away from that server after my local ISP gateway so it can't get any better than that.

Are there a list of other edge IP addresses, you guys seem to suggest messing around with DNS servers to try and get different content servers, it'd be easier if I just had a list of IPs and I can try different ones myself rather than randomly trying different DNS servers.

Happening again tonight trying to watch Shin Sekai Yori. I'm paying for a service that I don't feel I get any value out of if I have to go down to 480P just to watch.
30049 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 2/21/13
Currently located in USA, Texas

Download speed: 30 Mbps
Upload speed: 4.27 Mbps

Intel (R) Core (TM) i5-2500 CPU
3.30 GHz
RAM: 8.00 GB
64-bit

Everything seems to be running on my end but lately I've been having issues watching videos. They'll start out horribly, pause, stutter, etc.
17027 cr points
Send Message: Send PM GB Post
Offline
Posted 2/21/13
I can't even watch 30 seconds straight tonight.
27 cr points
Send Message: Send PM GB Post
39 / M
Offline
Posted 2/22/13
Can anyone tell me why I haven't been able to play any CR video (at all) for 3 days on one of my two ROKU? THe other ROKU can sometimes play something. Not often. Even though I have a 20mb download speed and both ROKU can play anything from other streaming sites.

CR staff seems to half troubleshoot but never finishes the job. Maybe they been spending too much time with panasonic rather then keeping what they have running.

Sadly, unless the issue is resolved I'll be forced to turn CR into every authority I can for false advertising. Utterly horrible service and streaming consistency.

Oh...and I trouble shot with ROKU as well...nothing wrong on their end and the same vids do play on my PC and Iphone
First  Prev  63  64  65  66  67  68  69  70  71  72  73  74  75  76  77  78  79  Next  Last
You must be logged in to post.