First  Prev  64  65  66  67  68  69  70  71  72  73  74  75  76  77  78  79  80  Next  Last
Help with Video Playback Problems
14 cr points
Send Message: Send PM GB Post
Offline
Posted 4/5/13 , edited 4/5/13
I'm getting issues with videos randomly freezing out of nowhere.
There is no buffering or error, and my internet and computer are fine.
Episodes of a series will work for two or three episodes, and then will start freezing out of nowhere.
Refreshing the page causes the video to usually go to the last point the video was working, play for 30 seconds, and then freeze again.
Sometimes the video just completely restarts, and proceeds to freeze at 30 seconds.
Have tried reinstalling Chrome, clearing cache, disabling extensions.
Problem is not limited to any specific videos or series.

OS: Windows 7 64 Bit
Browser: Chrome 26.0.1410.43 m
Flash: 11.6.602.180
Processor: Intel(R) Core(TM) i7 CPU
P.Speed: 960 @ 3.20GHz (8 CPUs), ~3.2GHz
Graphics: NVIDIA GeForce GTX 660 Ti+
RAM: 6 GB
HD Free Space: 977 GB




cyrix 
19007 cr points
Send Message: Send PM GB Post
Offline
Posted 4/6/13 , edited 4/6/13
Stopped paying for premium a few months ago because I wasn't able to find time to watch anime. Picked it up again today to watch Angel Beats... I had forgotten how severe the HD streaming issues are. We only got five minutes into the first episode before the first freeze and after a couple minutes more the video was unplayable. Of course I never have any issues streaming from any other website and regularly pull 1 - 2.5 megabytes/sec on downloads. From looking at the forums it seems like streaming issues are getting worse instead of better.

While the CR staff will endlessly insist everyone change their DNS, I wonder if they just don't have adequate servers to stream high-definition video.

Windows 7 64-bit
i7-860 2.8ghz
16GB RAM
Firefox/IE/Chrome, CR never works right
Flash 11.6.602.180


67336 cr points
Send Message: Send PM GB Post
38 / M / Right behind you!
Online
Posted 4/7/13 , edited 4/7/13
Things had been getting better for me but stuttering/freezing was noticeably worse this morning. Speed/ping is fine and my PC and network are running good.

There doesn't appear to be any routing issues as well.

C:\Users\Justin>ping cp150757.edgefcs.net

Pinging a156.vi5g5.akafms.net [209.18.41.109] with 32 bytes of data:
Reply from 209.18.41.109: bytes=32 time=33ms TTL=119
Reply from 209.18.41.109: bytes=32 time=32ms TTL=119
Reply from 209.18.41.109: bytes=32 time=35ms TTL=119
Reply from 209.18.41.109: bytes=32 time=32ms TTL=119

Ping statistics for 209.18.41.109:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 32ms, Maximum = 35ms, Average = 33ms

C:\Users\Justin>tracert cp150757.edgefcs.net

Tracing route to a156.vi5g5.akafms.net [209.18.41.109]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.201.1
2 * * * Request timed out.
3 6 ms 7 ms 7 ms tge1-8.wdhmoh1-swt401.neo.rr.com [24.164.112.108
]
4 7 ms 7 ms 7 ms tge1-1.kentoh1-swt402.neo.rr.com [24.164.111.32]

5 6 ms 7 ms 9 ms tge1-8.kentoh1-swt401.neo.rr.com [24.164.111.2]

6 13 ms 15 ms 7 ms tge0-9-0-0.pltsohae-ccr03.midwest.rr.com [24.164
.117.183]
7 12 ms 15 ms 15 ms network-065-029-001-028.midwest.rr.com [65.29.1.
28]
8 33 ms 23 ms 23 ms ae-4-0.cr0.chi30.tbone.rr.com [66.109.6.68]
9 38 ms 38 ms 39 ms ae-6-0.cr0.dca20.tbone.rr.com [66.109.10.0]
10 31 ms 31 ms 31 ms 66.109.1.47
11 32 ms 36 ms 33 ms 209-18-42-109.dca20.tbone.rr.com [209.18.41.109]

The last hop looks like it's on a TWC (Road Runner) server, which I guess is a cache server for the CDN. I'm on a TWC connection so I'm guessing that if possible you get a caching server on the same network as your connection. Perhaps some of these servers are in need of attention. And coincidentally this is the same server I was having an issue with before.
57996 cr points
Send Message: Send PM GB Post
40 / M / somewhere
Offline
Posted 4/7/13
If you have Time Warner Road Runner service this might help. http://mitchribar.com/2013/02/how-to-stop-youtube-sucking-windows-guide/ it helps with youtube performance. Haven't tested on CR.
11047 cr points
Send Message: Send PM GB Post
Offline
Posted 4/8/13
I've decided to also voice my issues with CR. I've always had them but they seem to be getting worse. I'm on another 30 day trial and while already boned out of several series due to regional stuff - which isn't you guys' fault I know - the video playback issues are not helping either. But anyway.

OS: Windows 7 64bit
Browser: Latest version of Chrome 26 and Firefox
Flash is v11.6.602.180
CPU: i5 2400
GPU: GTX 460 1Gb
RAM: 6Gb
SSD: 110Gb+

[URL=http://www.speedtest.net]

So what's happening is that sometimes the video will just randomly decide to freeze. Pausing and playing doesn't help, seeking backwards or forwards is unresponsive (the tracker does move positon but the video remains frozen or goes to a black screen after a while) and sometimes reloading the page doesn't work immediately. So in the worst case scenario I have to wait a minute, reload the page, skip to where I was in the episode and pray it doesn't freeze. Because that happens too: if the video is running fine but I want to skip to a spot there's a pretty good chance it'll freeze up all the same.
I'd rather play Blood Bowl if I want to seek entertainment in risk management, not playback anime =(
14 cr points
Send Message: Send PM GB Post
Offline
Posted 4/12/13


Exact same problem that I'm having.
mapokl 
38496 cr points
Send Message: Send PM GB Post
26 / M / Poland
Offline
Posted 4/14/13 , edited 4/14/13


I have the same problem too Sometimes it works just fine, sometimes like today some videos are unplayable. I think it's connection problem. Since i noticed it's usually time (hour) related I have weird hunch that crunchy spend all money on anime and sushi, and forgot to upgrade their servers. And since number of premium members alone doubled since last year not mentioning increase of available anime per person... especially in prime time...
11047 cr points
Send Message: Send PM GB Post
Offline
Posted 4/15/13

mapokl wrote:



I have the same problem too Sometimes it works just fine, sometimes like today some videos are unplayable. I think it's connection problem. Since i noticed it's usually time (hour) related I have weird hunch that crunchy spend all money on anime and sushi, and forgot to upgrade their servers. And since number of premium members alone doubled since last year not mentioning increase of available anime per person... especially in prime time...



I disagree. Crunchyroll works pretty well on my ps3. Almost zero hiccups, the app just crashes once in a blue moon. It's just on pc that it becomes awful to use.
67336 cr points
Send Message: Send PM GB Post
38 / M / Right behind you!
Online
Posted 4/15/13
OK, two more sets of tests. Things went to shit again last night trying to watch Attack on Titan around 9PM EST.

Test 1


Test 2


It would be really nice if someone from CR would at least pop in from time to time to say they're working on it but from what I can see nothing is ever being done to fix this.

13122 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 4/19/13
Try redirecting your DNS servers. I have one pointed right now to open DNS and another to http://www.noip.com the latter of the 2 is pretty powerful.
19065 cr points
Send Message: Send PM GB Post
23 / F / USA
Offline
Posted 4/19/13 , edited 4/19/13
If I have problems with freezing I use SD all the way
54460 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 4/19/13
I have a problem where, every 5 minutes or so, the video will simply stall forever. I can click on the timeline and it will buffer and resume pretty quickly (sometimes without even buffering), then it stalls again 5 minutes later. It only started a few weeks ago, and it only happened every half hour or so but now it happens multiple times per episode and I'm getting pretty tired of it. I'm not sure what the issue is if I can just bump the video and have it resume so quickly? This is on IE9.

On Firefox the videos simply halt after a few minutes of play and only reloading the page will make it resume, but that issue has been happening for over a year now. Just saying because I was expecting that to get fixed at some point...
17197 cr points
Send Message: Send PM GB Post
32 / UK
Offline
Posted 4/20/13 , edited 4/20/13
Crunchyroll has been pretty good the last few weeks, but today it's unusable. Constant stuttering and/or randomly skips to next episode.

Did somebody break something? Seriously, whatever it is fix it asap.

Before anyone asks I've already checked my internet connection, performance is exactly where it should be, solid 100mbps.


MarshDiamond wrote:

If I have problems with freezing I use SD all the way


You can watch free streams online that are better quality than SD, there's no point even paying for Crunchyroll if your happy to settle for that quality.

Besides I tried, even SD video is stuttering for me right now, yet I can stream 4k video comfortably... Go figure.
54755 cr points
Send Message: Send PM GB Post
26 / M / San Antonio
Offline
Posted 4/20/13

Shocky1 wrote:

Crunchyroll has been pretty good the last few weeks, but today it's unusable. Constant stuttering and/or randomly skips to next episode.

Did somebody break something? Seriously, whatever it is fix it asap.

Before anyone asks I've already checked my internet connection, performance is exactly where it should be, solid 100mbps.


MarshDiamond wrote:

If I have problems with freezing I use SD all the way


You can watch free streams online that are better quality than SD, there's no point even paying for Crunchyroll if your happy to settle for that quality.

Besides I tried, even SD video is stuttering for me right now, yet I can stream 4k video comfortably... Go figure.



Try changing your DNS settings to see if that helps. There is a guide on OpenDNS that explains how to do this. It is a very simple procedure and won't even take a minute to do. Changing the DNS may force the connection to take another route to the CDN servers that is less congested.
17197 cr points
Send Message: Send PM GB Post
32 / UK
Offline
Posted 4/20/13 , edited 4/20/13

-Chris311- wrote:


Shocky1 wrote:

Crunchyroll has been pretty good the last few weeks, but today it's unusable. Constant stuttering and/or randomly skips to next episode.

Did somebody break something? Seriously, whatever it is fix it asap.

Before anyone asks I've already checked my internet connection, performance is exactly where it should be, solid 100mbps.


MarshDiamond wrote:

If I have problems with freezing I use SD all the way


You can watch free streams online that are better quality than SD, there's no point even paying for Crunchyroll if your happy to settle for that quality.

Besides I tried, even SD video is stuttering for me right now, yet I can stream 4k video comfortably... Go figure.



Try changing your DNS settings to see if that helps. There is a guide on OpenDNS that explains how to do this. It is a very simple procedure and won't even take a minute to do. Changing the DNS may force the connection to take another route to the CDN servers that is less congested.


I've already gone through troubleshooting more than once, none of it makes any difference, the problem is Crunchyroll.

First  Prev  64  65  66  67  68  69  70  71  72  73  74  75  76  77  78  79  80  Next  Last
You must be logged in to post.