First  Prev  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  Next  Last
Android
50016 cr points
Send Message: Send PM GB Post
Offline
Posted 1/30/11 , edited 1/30/11
Love (the concept of) the CR app on Android. I've got the latest (v9) on my Velocity Cruz (Eclair 2.1), and everything works...., except the video quality. There's seems to be a problem with CR's video transcoding recipe. Anytime there's movement in the video, the video macroblocks, and only parts of the video (the i-frames) seem to get updated. Then, all of a sudden, the video clears up again (probably because the video just hit a reference frame). I know for my own videos, I use H264 at 3.0 baseline w/ 3 reference frames at 480x270 -- and those play great.

CR - I want to use your app on Android. Please do look at your encoding recipe. Thanks
Engineer
87995 cr points
Send Message: Send PM GB Post
27 / M / California
Offline
Posted 1/31/11

mtnotaku wrote:

Love (the concept of) the CR app on Android. I've got the latest (v9) on my Velocity Cruz (Eclair 2.1), and everything works...., except the video quality. There's seems to be a problem with CR's video transcoding recipe. Anytime there's movement in the video, the video macroblocks, and only parts of the video (the i-frames) seem to get updated. Then, all of a sudden, the video clears up again (probably because the video just hit a reference frame). I know for my own videos, I use H264 at 3.0 baseline w/ 3 reference frames at 480x270 -- and those play great.

CR - I want to use your app on Android. Please do look at your encoding recipe. Thanks


Android has some fragmentation which causes video playback to not be consistent across different devices. On the devices we have, I have not noticed the issue you are referring to except for standalone cases where the source video has problems and thus the Android encode is problematic even when played on a computer. So do you have any specific video and timestamp that this issue clearly happens on?
50016 cr points
Send Message: Send PM GB Post
Offline
Posted 1/31/11

BasouKazuma wrote:


mtnotaku wrote:

Love (the concept of) the CR app on Android. I've got the latest (v9) on my Velocity Cruz (Eclair 2.1), and everything works...., except the video quality. There's seems to be a problem with CR's video transcoding recipe. Anytime there's movement in the video, the video macroblocks, and only parts of the video (the i-frames) seem to get updated. Then, all of a sudden, the video clears up again (probably because the video just hit a reference frame). I know for my own videos, I use H264 at 3.0 baseline w/ 3 reference frames at 480x270 -- and those play great.

CR - I want to use your app on Android. Please do look at your encoding recipe. Thanks


Android has some fragmentation which causes video playback to not be consistent across different devices. On the devices we have, I have not noticed the issue you are referring to except for standalone cases where the source video has problems and thus the Android encode is problematic even when played on a computer. So do you have any specific video and timestamp that this issue clearly happens on?


It is fairly consistent across all the videos I've tried (new stuff like Beelzebub and older stuff like Eureka 7), and the problem happens consistently across the entire video (no specific timestamp). With my own adventures into video transcoding, I've seen this issue crop up when I've tried encoding my H264 with the Base 1.3 "Simple Mobile Device" profile.

By contrast, all videos played through the native YouTube app (NOT through the web browser, which require Flash) play just fine. So you might just want to look at the characteristics of the YouTube videos, and copy that encoding profile for your CR videos.

Thanks!
Engineer
87995 cr points
Send Message: Send PM GB Post
27 / M / California
Offline
Posted 1/31/11
We can try to look into this but I can't make any promises. Changes to our encode system have caused problems for specific types of Android devices in the past. So while doing what you said could fix the problem for your device, it may cause problems for other Android devices.
50016 cr points
Send Message: Send PM GB Post
Offline
Posted 1/31/11

BasouKazuma wrote:

We can try to look into this but I can't make any promises. Changes to our encode system have caused problems for specific types of Android devices in the past. So while doing what you said could fix the problem for your device, it may cause problems for other Android devices.


I can only ask! Thanks!
arccis 
52020 cr points
Send Message: Send PM GB Post
M
Offline
Posted 2/2/11 , edited 2/2/11
In my HTC evo it seems like there is still an issue with play back. I receive the following message when trying to watch videos"Sorry, this video cannot be played." However most of the time if I just keep trying to play it again after receiving the message it will just play after about 3 or more failed attempts to play. This happens pretty consistently no matter what I am watching but again if I just keep trying and playing past the error it seems that almost always I can watch the video it just takes time to try so many times. Also a secondary issue I observed is I had some forced closes as well but after restarting the app the forced closes are not reoccurring. Let me know if you require additional details. Thanks in advance for the help.
Engineer
87995 cr points
Send Message: Send PM GB Post
27 / M / California
Offline
Posted 2/2/11
The "Sorry, this video cannot be played error" is a generic error that gets displayed when anything goes wrong with the player. So the problem could be due to any number of issues but, in short, the Android video player is not refined enough yet to automatically retry the video when an error occurs. So I think everyone ends up seeing that error no matter what. The only way to resolve it would be for the Google Android team to make the video player more robust.
4184 cr points
Send Message: Send PM GB Post
22 / M
Offline
Posted 2/8/11 , edited 2/8/11
This problem is most likely on your end

so i like to move around the video because sometime i miss subtitles or want to just look around the video well are like moving around the video like 5 times it will say sorry video can't play

and then I have to restart the whole video and wait for it to buffer again
47325 cr points
Send Message: Send PM GB Post
27 / F
Offline
Posted 2/8/11
When I am using my android app I do not get access to the Yumeiro Patissiere first season, it only shows Yumeiro Patissiere Professional episodes as an option. I would like to watch the older episodes since my phone app has better steaming than the website, thanks <3
67572 cr points
Send Message: Send PM GB Post
27 / M / Utah
Offline
Posted 2/9/11
Episode 161 of Bleach was skipped in the app.

-moose
Engineer
87995 cr points
Send Message: Send PM GB Post
27 / M / California
Offline
Posted 2/9/11

harvestmoonperson wrote:

When I am using my android app I do not get access to the Yumeiro Patissiere first season, it only shows Yumeiro Patissiere Professional episodes as an option. I would like to watch the older episodes since my phone app has better steaming than the website, thanks <3


Weird. Seems just the Android and Roku encodes for these were skipped but I'll set those to be encoded now.


mozychan wrote:

Episode 161 of Bleach was skipped in the app.

-moose


I see what the problem is with that one. So we'll have it fixed.
36025 cr points
Send Message: Send PM GB Post
M
Offline
Posted 2/9/11
The video quality for the app leaves a little to be desired but for the most part is good. A problem I run into fairly often, especially lately, is the videos are hitting a reference frame then closing with an error message: "Sorry this video cannot be played." For example I couldn't even start Naruto Shippuuden Episode 92 through the app. I could watch it on computer fine however. Absolutely not being able to to watch a video is a very rare occurance but the problem seems to arise more often in the middle of a stream. You can kinda see that it's usually at a reference frame, i.e. scene ends, first frame of next scene pops up, then error message and return to episode outline page. Note it's NOT a force close, as in probably not an internal error with the app but likely a streaming error of some kind? Also the scene seems to play fine if you open he video back up and reload it from where you left off. Hopefully issues cab be resolved =) thanks for your website and this great app! Can't wait to see what's next! (Hey any word on Full Metal Alchemist series?? X-D)
36025 cr points
Send Message: Send PM GB Post
M
Offline
Posted 2/9/11

boltaction9 wrote:

The video quality for the app leaves a little to be desired but for the most part is good. A problem I run into fairly often, especially lately, is the videos are hitting a reference frame then closing with an error message: "Sorry this video cannot be played." For example I couldn't even start Naruto Shippuuden Episode 92 through the app. I could watch it on computer fine however. Absolutely not being able to to watch a video is a very rare occurance but the problem seems to arise more often in the middle of a stream. You can kinda see that it's usually at a reference frame, i.e. scene ends, first frame of next scene pops up, then error message and return to episode outline page. Note it's NOT a force close, as in probably not an internal error with the app but likely a streaming error of some kind? Also the scene seems to play fine if you open he video back up and reload it from where you left off. Hopefully issues cab be resolved =) thanks for your website and this great app! Can't wait to see what's next! (Hey any word on Full Metal Alchemist series?? X-D)


Forgot to add: my device is Droid X by Motorola
62136 cr points
Send Message: Send PM GB Post
25
Offline
Posted 2/9/11

BasouKazuma wrote:

The "Sorry, this video cannot be played error" is a generic error that gets displayed when anything goes wrong with the player. So the problem could be due to any number of issues but, in short, the Android video player is not refined enough yet to automatically retry the video when an error occurs. So I think everyone ends up seeing that error no matter what. The only way to resolve it would be for the Google Android team to make the video player more robust.




Hi admin for the droid app :)

I am using xperia x10 with android 2.1 and it unfortunately doesn't work on my phone.
I tried installing and uninstalling multiple times and with the droid system freshly installed, yet it always ended up to be:

(1) I clicked into the video. It only plays the sound after less than half a second of animation movements.
(2) When I try rewinding... The app end up forcequitting itself
(3) When I am frustrated and uninstalled the app, my phone runs weird no matter what I do (i.e. killing tasks) I had to restart my phone then things get back to normal

This is a different problem than the player failing right away.

I do not understand why the android phones are so inconsistent on performance even with the same system, almost the same hardwares, etc... I know quite a few people who bought games that won't work an their device at all after an update whilst supporting users with the newer platforms... I wonder how you would overcome this kind of stuff when developing the droid app :P

Please address this issue for x10 and I will thank you million times
Engineer
87995 cr points
Send Message: Send PM GB Post
27 / M / California
Offline
Posted 2/10/11

boltaction9 wrote:


boltaction9 wrote:

The video quality for the app leaves a little to be desired but for the most part is good. A problem I run into fairly often, especially lately, is the videos are hitting a reference frame then closing with an error message: "Sorry this video cannot be played." For example I couldn't even start Naruto Shippuuden Episode 92 through the app. I could watch it on computer fine however. Absolutely not being able to to watch a video is a very rare occurance but the problem seems to arise more often in the middle of a stream. You can kinda see that it's usually at a reference frame, i.e. scene ends, first frame of next scene pops up, then error message and return to episode outline page. Note it's NOT a force close, as in probably not an internal error with the app but likely a streaming error of some kind? Also the scene seems to play fine if you open he video back up and reload it from where you left off. Hopefully issues cab be resolved =) thanks for your website and this great app! Can't wait to see what's next! (Hey any word on Full Metal Alchemist series?? X-D)


Forgot to add: my device is Droid X by Motorola


I remember episode 92 of Naruto Shippuden had quality issues due to bad sources videos we were given. If you don't experience this problem with our more recent releases, then that would be why you are having problems. I'll see if we can get better sources videos for these problematic episodes.


0123210 wrote:


BasouKazuma wrote:

The "Sorry, this video cannot be played error" is a generic error that gets displayed when anything goes wrong with the player. So the problem could be due to any number of issues but, in short, the Android video player is not refined enough yet to automatically retry the video when an error occurs. So I think everyone ends up seeing that error no matter what. The only way to resolve it would be for the Google Android team to make the video player more robust.


Hi admin for the droid app :)

I am using xperia x10 with android 2.1 and it unfortunately doesn't work on my phone.
I tried installing and uninstalling multiple times and with the droid system freshly installed, yet it always ended up to be:

(1) I clicked into the video. It only plays the sound after less than half a second of animation movements.
(2) When I try rewinding... The app end up forcequitting itself
(3) When I am frustrated and uninstalled the app, my phone runs weird no matter what I do (i.e. killing tasks) I had to restart my phone then things get back to normal

This is a different problem than the player failing right away.

I do not understand why the android phones are so inconsistent on performance even with the same system, almost the same hardwares, etc... I know quite a few people who bought games that won't work an their device at all after an update whilst supporting users with the newer platforms... I wonder how you would overcome this kind of stuff when developing the droid app :P

Please address this issue for x10 and I will thank you million times


Did the app ever work for you or did problems start happening after the app was updated?
First  Prev  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  Next  Last
You must be logged in to post.