First  Prev  1  2  Next  Last
Videos not playing on Firefox 3.6.4
aeular 
76182 cr points
Send Message: Send PM GB Post
M
Offline
Posted 6/27/10
well, 3.6.6 has been released, ant it has 1 single change in it, it increased the timer that was killing flash from 10 seconds to 45. This should hopefully remove most of the issue if that was actually it.
56096 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 6/27/10
Just updated to 3.6.6 and figured out what the problem was. Apparently, the combo of 3.6+, CR and PC Tools Firewall (which is really just a GUI for windows firewall) just don't play well together. That being said, I shouldn't have to disable my firewall just to watch videos. The thing is, it's behaving a lot like it does when you've got ad blocking turned on (though something like adblock or peerblock). It starts to load, then just does nothing. The thing is, in part of my troubleshooting, I decided to take the 2week trial membership to remove the ads. I'm not sure it's even necessary for the player to use that same behavior. To me, it's almost as if the paid membership simply replaces all ads with the same zero second ad but all other behavior remains the same.

In any case, I'll see about tweaking some firewall settings to see if this can be resolved without getting a new firewall.
56096 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 6/27/10
Alright, I sorted it out. I simply had to add a rule in my firewall to allow the "plugin container for firefox" to access the net. I guess the plugin container is now separate from firefox so that if a plugin (like flash) crashes, it won't cause the entire browser to crash. At some point, I must have mistaken it for something else, and blocked the plugin container. That explains why going back to previous versions worked, they didn't rely on the plugin container.

In any case, the problem is resolved.
First  Prev  1  2  Next  Last
You must be logged in to post.