Stuck on max rez
22035 cr points
Send Message: Send PM GB Post
33
Offline
Posted 8/25/10
Hi all This is my first post. Im having a bit of a problem selecting a lower rez. my internet cannot handle the 720p but can just about stream 480. The problem is the anime im currently watching now has 720p option and it seems no matter what i do its allways stuck on it. I selected SD and the window becomes smaller but the video content is the same. Dont suppose anyone knows how to fix this?

Thanks
42013 cr points
Send Message: Send PM GB Post
29 / M / Florissant, Missouri
Offline
Posted 8/25/10
I'd like to know how to fix it too, I'm having the same exact problem.
83593 cr points
Send Message: Send PM GB Post
34 / USA
Offline
Posted 8/25/10
same here.
58151 cr points
Send Message: Send PM GB Post
44 / M / PA.
Offline
Posted 8/26/10 , edited 8/26/10
Just to get this out of the way... do you guys have the default video quality at 480p?

Edit Profile > Video Preferences > Default Video Quality > 480p

That way, every video should (key word, should) auto start in 480p. Just thought I'd mention it since someone is bound to bring it up and then this way maybe it won't force you into 720p.
68845 cr points
Send Message: Send PM GB Post
32 / M / St. Louis, Misery
Offline
Posted 8/26/10 , edited 8/26/10
It seems to me it only gets stuck on max resolution when you hit the full screen button... I just watched an entire episode with no stops/skips whilst not being in full screen mode... but every time i switched back to full screen mode it would start acting up again. (and it appeared to be max resolution since the episode timer was really small when I hit the full screen button)

**EDIT**


Endosanity wrote:

Just to get this out of the way... do you guys have the default video quality at 480p?

Edit Profile > Video Preferences > Default Video Quality > 480p

That way, every video should (key word, should) auto start in 480p. Just thought I'd mention it since someone is bound to bring it up and then this way maybe it won't force you into 720p.


I don't know how my default preferences got set on h264 but this seems to have fixed the problem for me.
Posted 8/26/10
Well it's like Endosanity said, go to Account Settings > Video Preference & etc. it's suppose to have it set until you change it. if that doesn't help, ask the mod who assists in the video department to see if he will solve the problem (I keep forgetting his name).

22035 cr points
Send Message: Send PM GB Post
33
Offline
Posted 8/26/10
Fantastic thanks guys seems to have worked!
Ronin
95035 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 8/26/10
A work-around was posted but this is not the intended behavior so we'll have this issue fixed.
22035 cr points
Send Message: Send PM GB Post
33
Offline
Posted 8/26/10
Can i just say the support here is fantastic. Im a new member still on the trial but will be staying for sure! So much good anime and the quality is fantastic.
You must be logged in to post.