Whats going on? Video stopping half-way through
64551 cr points
Send Message: Send PM GB Post
Offline
Posted 9/2/10 , edited 1/11/15
EVERY single video I watch it stops half-way through. It'll be playing perfect then just freeze for a second then It will be gone then it'll give me choices to watch the next episode.








Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Jason>nslookup cp71915.edgefcs.net
Server: cdm-66-76-227-40.tyrd.suddenlink.net
Address: 66.76.227.40

Non-authoritative answer:
Name: a116.vi5g5.akafms.net
Address: 96.7.40.39
Aliases: cp71915.edgefcs.net
a116.v719154.c71915.b3.vi5.akamaistream.net

C:\Users\Jason>ping cp71915.edgefcs.net

Pinging cp71915.edgefcs.net [65.222.174.109] with 32 bytes of data:
Reply from 65.222.174.109: bytes=32 time=30ms TTL=117
Reply from 65.222.174.109: bytes=32 time=31ms TTL=117
Reply from 65.222.174.109: bytes=32 time=29ms TTL=117
Reply from 65.222.174.109: bytes=32 time=31ms TTL=117

Ping statistics for 65.222.174.109:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 29ms, Maximum = 31ms, Average = 30ms

C:\Users\Jason>tracert cp71915.edgefcs.net

Tracing route to cp71915.edgefcs.net [65.222.174.109]
over a maximum of 30 hops:

1 5 ms 7 ms 5 ms 10.225.128.1
2 7 ms 7 ms 7 ms 173-219-247-30-link.sta.suddenlink.net [173.219.
252.30]
3 13 ms 13 ms 13 ms 66-76-225-25.tyrd.suddenlink.net [66.76.225.25]

4 13 ms 13 ms 13 ms cdm-66-76-236-253.athn.suddenlink.net [66.76.236
.253]
5 29 ms 29 ms 29 ms cdm-66-76-236-226.athn.suddenlink.net [66.76.236
.226]
6 28 ms 29 ms 29 ms 173-219-247-252-link.sta.suddenlink.net [173.219
.252.252]
7 29 ms 28 ms 32 ms xe-4-2-0.edge1.Washington1.Level3.net [4.79.20.5
7]
8 29 ms 29 ms 29 ms ae-4-99.edge1.Washington4.Level3.net [4.68.17.21
0]
9 30 ms 29 ms 29 ms mci-level3-xe.Washington4.Level3.net [4.68.62.98
]
10 45 ms 29 ms 29 ms 0.ae2.XL4.IAD8.ALTER.NET [152.63.41.234]
11 30 ms 29 ms 29 ms TenGigE0-7-4-0.GW1.IAD8.ALTER.NET [152.63.35.157
]
12 31 ms 29 ms 31 ms cp71915.edgefcs.net [65.222.174.109]

Trace complete.




I need a solution NOW or I'm canceling my account. I'm not paying for this crap.
48012 cr points
Send Message: Send PM GB Post
29 / M / England
Offline
Posted 9/2/10
This happens to me when watching Gintama but is fine when I watch Naruto. I narrowed it down to being something in firefox because if I watch in IE it's fine. So it's either NoScript/AdBlock or just Firefox causing it. Are you using firefox by chance or have one of those addons installed with it?
Ronin
94039 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 9/2/10
This usually happens when there is an unstable connection between your computer/network and the server you are streaming from. Here are potential issues that you should take into consideration.
  • Wireless vs Wired: It is recommended to use a hard wired internet connection since wireless connections have a tendency to be unstable.
  • Internet Routing Issues: If there's a problem with a node in the path that your connection takes on the internet, you will have issues with streaming. The only thing you can do about that is try to stream from a different server by changing your DNS.
  • Internet Congestion: There could be a lot of people using the internet in your area which is causing your connection to be unstable. If that's the case, there wouldn't be much you could do about that.


You can change your DNS by following the instructions below.
http://store.opendns.com/setup/computer/

Though, I wouldn't be surprised if Firefox is acting up again since there have been some issues with the recent versions.
64551 cr points
Send Message: Send PM GB Post
Offline
Posted 9/2/10
I am using Firefox
71607 cr points
Send Message: Send PM GB Post
40 / M / Atwater, CA, USA
Offline
Posted 9/2/10 , edited 12/6/14
Google Chrome must use a similar method because I've been having the same problem but only recently.
58151 cr points
Send Message: Send PM GB Post
44 / M / PA.
Offline
Posted 9/2/10 , edited 5/20/15
I get the same deal when using Firefox or Chrome. I'm just sort of glad the player has a resuming feature so when the video cuts short and I sigh and say "dammit", I can hit refresh and it'll pick back up where the video dropped off. But, it's still annoying none the less though.
10 cr points
Send Message: Send PM GB Post
24 / M
Offline
Posted 11/9/10
Bump because I'm having a similar problem. Whenever I try to watch Gundam 00 the video just stops and freezes in the middle of streaming. For example, I'll be watching an episode, the video plays just fine, no noticeable lag or anything and all of a sudden it freezes. I've been watching episodes from my laptop so that could be a problem, as this never happened when I watched videos on here with my computer or PS3.
jsc315 
28930 cr points
Send Message: Send PM GB Post
32 / M / IL
Offline
Posted 11/9/10 , edited 11/2/14
this has been an ongoing problem for me. Firefox,Chrome, Whatever it is I will have this problem a lot! This isnt anything new at all. This has been happing a lot more recently more then ever then previously. Also i have ads disabled on this site so i know for sure it isnt that.

It's obviously some bug that need to be fixed. Youtube, Hulu, or any other streaming stte I dont have this problem at all. I just wished I knew how much of what I'm watching was buffered So if I know it's my connection or if its CR. Without that we have no way to to really understand where the problem stands.
You must be logged in to post.