video freeze
18 cr points
Send Message: Send PM GB Post
37 / M
Offline
Posted 10/18/10
Im going crazy! I gave up watching anime months ago because I could no longer get the videos to play. I came back and bought a membership thinking that might help. It didn't. So I did some research and found someone on the forum complaining of the same problem. The video will simply freeze. I hit reload, it plays for another 3 or so minutes and freezes again. Rinse and repeat. On this particular forum the author was told to set his dns to open. I have no idea what that means but, there was a link with step by step instructions. I followed them and set my dns to the numbers that you supplied. Miraculously this worked! All night and the next morning. Alright! Right? Wrong. It's not working anymore. It is freezing again and I am pissed. I thought I found the solution but, it didn't hold up. PLEASE HELP ME. I have windows vista, explorer 8.
14063 cr points
Send Message: Send PM GB Post
37 / M
Offline
Posted 10/18/10
I was having a problem with one of the media servers and needed to put a record in my hosts file to fix it. (it happened to a bunch of us with Charter in the midwest). Which worked for a couple of months then everything stopped working again. I pulled out the entry in my hosts file which now seemed to be no longer valid and everything worked like normal.

Maybe you might be having the same sort of problem,
18 cr points
Send Message: Send PM GB Post
37 / M
Offline
Posted 10/18/10
I don't understand. Could you explain how to do this?
14063 cr points
Send Message: Send PM GB Post
37 / M
Offline
Posted 10/18/10 , edited 10/19/10
Basically my video was stuttering because of how my ISP's DNS was referencing one of the Crunchyroll media servers. Which may or may not be the case in your scenario. The instructions that I was following were in the
http://www.crunchyroll.com/forumtopic-627053/help-with-recent-video-playback-problems
thread.

The first post gives a good breakdown for things to try. If it doesn't work post your results in that thread so the admins can help.
You must be logged in to post.