IPhone app not working for two days now
dree74 
73029 cr points
Send Message: Send PM GB Post
42 / F / Cincinnati, OH
Offline
Posted 11/3/10
Is anyone else having this issue? It just simply stopped working two nights ago. :-(
5 cr points
Send Message: Send PM GB Post
37 / F
Offline
Posted 11/3/10
Same for my iPad version, it just doesn't load the show as of two nights ago.
jsc315 
28930 cr points
Send Message: Send PM GB Post
32 / M / IL
Offline
Posted 11/4/10
works perfectly fine for me. So I'm not sure whats the problem for you. As for the ipad version. Thats still in alpha i think. I tried 3 shows and they load and play perfectly fine. So you may want to remove the app and reinstall it. that sometimes fix some weird bug sin some apps.
dree74 
73029 cr points
Send Message: Send PM GB Post
42 / F / Cincinnati, OH
Offline
Posted 11/4/10
Interesting.

Without making any changes at all... it's working again. Must have been it's "time of the month" or something.

It's a mystery. But I'm certainly NOT complaining! :-)
jsc315 
28930 cr points
Send Message: Send PM GB Post
32 / M / IL
Offline
Posted 11/5/10
its possible its your ISP or your wifi?
5 cr points
Send Message: Send PM GB Post
22 / F
Offline
Posted 11/24/10
The app isn't working on my iPod at all, no matter what I play. I've tried redownloading it but no difference. Every time I try to play a video I get a screen that says square test or something with a pie graph that flashes and goes 'beep' pretty much every second. Help? XD
You must be logged in to post.