First  Prev  12  13  14  15  16  17  18  19  20  21  22  23  24  25  26  27  28  Next  Last
Crunchyroll iOS app
19007 cr points
Send Message: Send PM GB Post
44 / F
Offline
Posted 2/6/11
iPad, OS and app current as of late 06 February. App gives API errors and can only play about 20 seconds at a time, at various times of the day. I deleted and reinstalled, I have rebooted ipad several times, and also rebooted cable modem and router. No improvement. It's funny that as soon as my free trial was over, the app stopped working. I'm pretty sure I will be canceling my membership. I have no patience fornthis nonsense.
63053 cr points
Send Message: Send PM GB Post
37 / M / bremerton washington
Offline
Posted 2/6/11
is there a reason you can watch everything on a ipod touch but only a few on iPad because of mature content? only get mature content on my IPad but not my iPod? since both use the same app. both have 4.2.1 os. and did delete and reinstall on both? why only iPad with mature content blocked? both have parental controls.
9 cr points
Send Message: Send PM GB Post
M
Offline
Posted 2/7/11
Works now thanks
41 cr points
Send Message: Send PM GB Post
Offline
Posted 2/7/11
Wow, I just sign up for a membership
Here think I would get a faster and better upload but now its even worst. I'm thinking about canceling my membership.
40007 cr points
Send Message: Send PM GB Post
44 / M
Offline
Posted 2/7/11
Both my iPad and iPhone are working now ... Thank you.

Also, to BasouKazuma (support admin); Many thanks for posting here to us know you were working on the problem.
37089 cr points
Send Message: Send PM GB Post
36 / M / I'm in your house
Offline
Posted 2/9/11 , edited 2/9/11
1) Device type - iPhone 3g
2) OS version - 4.2.1
3) Previous version and freshly reinstalled version from 2/9/2011
4) API error, no other popups. video not playing, crashing to os
5) Load app, select video, video shows loading screen then returns to video select screen, once you touch screen app crashes, otherwise app hangs there

Location, east coast, CT
Wifi
rosp 
38008 cr points
Send Message: Send PM GB Post
24 / F
Offline
Posted 2/9/11


1) Device type - iPhone 4
2) OS version - 4.1
3) 1.11
4) when a video is selected the screen turns black and stays that way.
5) select any video and the same thing happens. I've unistalled and reinstalled and it let's me return to the video list but once I select a video the same thing happens. I've also restarted my iPhone and it didn't fix the problem. Using wifi.
19064 cr points
Send Message: Send PM GB Post
23 / F / California
Offline
Posted 2/9/11
1) Device type - iPhone 3G
2) OS version - 4.1
3) 1.11
4) API error, video not playing, crashing to os, 3G not ready
5) Dramas wont play due to the API error or because the 3G isn't ready. Also any video I click shows perfectly with awesome quality until 3-5 minutes in when the quality drops. As long as I can read the subtitles and it looks okay I don't mind so much but when I looks horrible and I cant even read the subs...I get frustrated.
Artfan 
35309 cr points
Send Message: Send PM GB Post
34 / M / Indiana, USA
Offline
Posted 2/9/11
Hayate no Gotoku! is gone after installing the update, and Hayate no Gotoku!! remains, but the episodes inside are actually from Hayate no Gotoku!.
djmasa 
38023 cr points
Send Message: Send PM GB Post
38 / M / San Jose, California
Offline
Posted 2/11/11 , edited 2/12/11
Device type: iPad wifi 32gb
Os: 4.2.1
App version: 1.12
Wifi: 6mbps DSL.
City: San Jose, California
Logged in: yes, same ID: djmasa


No errors, but when choosing a video, it goes full screen, then it just sits there. No video plays. Going home, then launching the app again brings it back to a black screen again. I have to kill the app in order to get it to is play a list of episodes again.
Tried this With multiple episodes 42 - 44 of Lil' Pri.

This update just came over today and is seriously broken. I restarted my iPad and made sure no other apps were open, same thing.

Update: I've tried more same thing happens. If I go through the site with safari and click the watch it now, it goes to black screen and about 10-15 seconds later, starts the episode and runs for about 20 - 30 seconds, then stops and freezes the sound and video.

Update (again): I've tried logging out and back in, deleting and reinstalling the app, same problem.

So I started skip beat episode 1 in the app and it went to black screen. I let it sit there. After about 1-2 minutes the video starts playing for 20 - 30 seconds, then stops for few seconds, stutters and continues for another 5 - 10 seconds, then stutters and stops. I can attest it's not my Internet connection as Netflix streams just fine, and so does Japan-A-Radio at 192kbps.

I would also like to put in that I've watched several full series through my iPad on this same connection, and some recent episodes as of a few days ago, but since v1.12 has come out, I can't watch anything.

I wished we could roll back an update. (T . T)

37089 cr points
Send Message: Send PM GB Post
36 / M / I'm in your house
Offline
Posted 2/12/11
New update from this morning of the app.
3g playback works now, but the quality is so poor you can't see subs and the animation is all a blur.
Wifi now works, but has the 'stop every 5-10 seconds' thing going for it. After each stop you have to pause, and play it again. Even let it sit paused for 2 minutes to buffer and it stops about 10 seconds after restarting. Haven't been able to watch anything for a while now on both roku, ipod and macbook. I have been trying to watch LuckyStar ep 3 forever, and I tried some other eps of shows and those did the same thing. And same as above, netflix and amazon over roku and macbook have no issues whatsoever so it is not my connection speed.
45009 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 2/12/11
Same issue as above, videos start, then stop every 5 to 10 seconds. Although I find that towards the end of a video, maybe 18 minutes in, it starts to load normally. Tested on multiple wifi networks.

iPhone
iOS 4.2.1
52753 cr points
Send Message: Send PM GB Post
26 / M / San Antonio
Offline
Posted 2/13/11
The subtitle font size for Mitsudomoe 2 episode 6 is really small.

iPad 4.2.1
CR app v1.12
23010 cr points
Send Message: Send PM GB Post
31 / Somewhere
Offline
Posted 2/13/11
1) Device type - iPod 32g 4th Generation
2) OS version - 4.2.1
3) App version - 1.12
4) I try to load a video and all I get is a black screen. Maybe once the video actually started after 5 minutes but otherwise I could be sitting here with it open for 20 minutes and I will still be staring at a black screen. If I hit the home button and try again the app opens to the black screen. In order to get back to the video list I have to either restart my iPod or kill the program completely. I have tried deleting and downloading again several times. Also note that this is not just contained to the CR's universal app but to the Naruto Shippuden app as well. I have also tried logging in and out and get the same thing regardless of my membership status. And while I've considered my internet to be a possible factor my netflix works fine and other apps that use video over wifi (ie Skype) work fine. Plus other people seem to be having the same or similar issues.
5) Just trying to select a video reproduces this. I have tried anime and drama videos. Premium member only videos and regular videos.

Update: While typing this I got a drama episode to run. I stopped it and then tried to view an anime episode (I randomly chose REBORN!) and the app crashed on me while trying to load it's episode list past episode 154.

Thanks for any help you can provide.
27896 cr points
Send Message: Send PM GB Post
30 / M / IL
Offline
Posted 2/14/11 , edited 2/14/11
Newest version is working perfectly for me. I'm still seeing no buffer in the video (this is for only new episodes) stuff like Fist of the North Star or Galaxy Express 999 load super fast and buffer shows almost immediately. So I'm just going to assume the new shows are a much higher quality and take longer to load up thus why many may be having issues with this app? There in no lag or video freezing at least for me that is. Though the quality does look better.
First  Prev  12  13  14  15  16  17  18  19  20  21  22  23  24  25  26  27  28  Next  Last
You must be logged in to post.