First  Prev  71  72  73  74  75  76  77  78  79  80  81  82  83  84  85  86  87  Next  Last
Crunchyroll iOS app
54753 cr points
Send Message: Send PM GB Post
26 / M / San Antonio
Offline
Posted 8/9/12

kraemder wrote:

If they'd had an update ready months and months ago but were having problems getting it approved I would think there would be a post explaining the delay. Right?


Don't know, Apple doesn't like developers talking about why their apps get rejected.

My post was just an example, to show that there are a number of things that could cause CR to delay an update. Most people are just going the "CR doesn't care or is lazy" route and I highly doubt that is CR's view.
Evanjs 
40708 cr points
Send Message: Send PM GB Post
19 / M / Michigan, US
Offline
Posted 8/9/12
Well I don't know, longest app I had to wait for approval took like a month, so I'm happy crunchy is at least in that process and we didnt just get another "Uh... Yeah we're working on it". Crossing my fingers for retina display support... Really wanna see what crunchy looks like HD on the new iPad ^^ and how much faster it'll be with the new processor.
24352 cr points
Send Message: Send PM GB Post
45 / M / United States
Offline
Posted 8/10/12 , edited 8/10/12
I might be a slight bit defensive here..........
But, I think I need to clarify something due to a post I just read...........
I am not saying "CR doesn't care or is lazy"!!
2019 cr points
Send Message: Send PM GB Post
22 / F
Offline
Posted 8/12/12
Is there any specific reason why Total Eclipse plays like a shitty YouTube rip on my iPad? Even the subtitles are different from CR standards. I have never seen this before.


iPad 5.1.1, latest app. Happened when I launched the video through Safari.
54753 cr points
Send Message: Send PM GB Post
26 / M / San Antonio
Offline
Posted 8/13/12

evee wrote:

Is there any specific reason why Total Eclipse plays like a shitty YouTube rip on my iPad? Even the subtitles are different from CR standards. I have never seen this before.


iPad 5.1.1, latest app. Happened when I launched the video through Safari.


The app adjusts the video quality based on your connection speed. If your connection was slow at the time you played the video it would have lowered the quality of the video. Since the subtitles are hard encoded into the videos for iOS devices the subtitles will also degrade if the video quality goes down since they are part of the video.

I just played back the newest Total Eclipse video on my iPad first gen and it played back just fine.

2019 cr points
Send Message: Send PM GB Post
22 / F
Offline
Posted 8/13/12
Interesting... Thanks for the info!
27021 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 8/13/12

-Chris311- wrote:


evee wrote:

Is there any specific reason why Total Eclipse plays like a shitty YouTube rip on my iPad? Even the subtitles are different from CR standards. I have never seen this before.


iPad 5.1.1, latest app. Happened when I launched the video through Safari.


The app adjusts the video quality based on your connection speed. If your connection was slow at the time you played the video it would have lowered the quality of the video. Since the subtitles are hard encoded into the videos for iOS devices the subtitles will also degrade if the video quality goes down since they are part of the video.

I just played back the newest Total Eclipse video on my iPad first gen and it played back just fine.



This is true... but in Chris311 case i think it was the encoding for the iOS stream wasnt finished.
For example pick a new released episode that isn't playable yet (no play button) and now start it from safari...(youtube quality) for now i get this with the latest ep of yuriyuri.
Other episodes are in the "high" quality at the same time so no connection speed issue.
54753 cr points
Send Message: Send PM GB Post
26 / M / San Antonio
Offline
Posted 8/13/12

svanvliet wrote:


-Chris311- wrote:


evee wrote:

Is there any specific reason why Total Eclipse plays like a shitty YouTube rip on my iPad? Even the subtitles are different from CR standards. I have never seen this before.


iPad 5.1.1, latest app. Happened when I launched the video through Safari.


The app adjusts the video quality based on your connection speed. If your connection was slow at the time you played the video it would have lowered the quality of the video. Since the subtitles are hard encoded into the videos for iOS devices the subtitles will also degrade if the video quality goes down since they are part of the video.

I just played back the newest Total Eclipse video on my iPad first gen and it played back just fine.



This is true... but in Chris311 case i think it was the encoding for the iOS stream wasnt finished.
For example pick a new released episode that isn't playable yet (no play button) and now start it from safari...(youtube quality) for now i get this with the latest ep of yuriyuri.
Other episodes are in the "high" quality at the same time so no connection speed issue.


Its basically the same thing. CR encodes several different versions of the same video for the ipad. Think of it as encoding a low quality, medium quality, and high quality version.

When your connection speed drops, it will switch to either the medium quality or the low quality. If the high quality video has not been encoded yet then it will play one of the other quality "levels" until the high quality video is finished encoding.


Same thing, different causes. I have no way of knowing that evee was watching the newest episode right as it came out as they did not specify, they only said "Total Eclipse" and never mentioned an exact episode number.
37 cr points
Send Message: Send PM GB Post
Offline
Posted 8/13/12
Annoying bug while watching on the ios. I have an i pod touch 4th gen and sometimes at the 14 minute to the 20 minute mark it will go right back to the start of the anime episode. Is there any fix for this? I was watching episode 8 of yuru yuri when it happened i forget about the other times.
Evanjs 
40708 cr points
Send Message: Send PM GB Post
19 / M / Michigan, US
Offline
Posted 8/14/12

mackenzy66 wrote:

Annoying bug while watching on the ios. I have an i pod touch 4th gen and sometimes at the 14 minute to the 20 minute mark it will go right back to the start of the anime episode. Is there any fix for this? I was watching episode 8 of yuru yuri when it happened i forget about the other times.


Idk but I've heard some of the mods talk about it before, so I think they're aware of it. One way to (usually) remedy it is exit and kill the crunchyroll app running in the background and try watching the affected video again. Again it usually works.
48194 cr points
Send Message: Send PM GB Post
Offline
Posted 8/14/12

Evanjs wrote:


mackenzy66 wrote:

Annoying bug while watching on the ios. I have an i pod touch 4th gen and sometimes at the 14 minute to the 20 minute mark it will go right back to the start of the anime episode. Is there any fix for this? I was watching episode 8 of yuru yuri when it happened i forget about the other times.


Idk but I've heard some of the mods talk about it before, so I think they're aware of it. One way to (usually) remedy it is exit and kill the crunchyroll app running in the background and try watching the affected video again. Again it usually works.
They better know about the problems, considering they've all been there for over a year.

Just rated the app one star.

37 cr points
Send Message: Send PM GB Post
Offline
Posted 8/14/12

Evanjs wrote:


mackenzy66 wrote:

Annoying bug while watching on the ios. I have an i pod touch 4th gen and sometimes at the 14 minute to the 20 minute mark it will go right back to the start of the anime episode. Is there any fix for this? I was watching episode 8 of yuru yuri when it happened i forget about the other times.


Idk but I've heard some of the mods talk about it before, so I think they're aware of it. One way to (usually) remedy it is exit and kill the crunchyroll app running in the background and try watching the affected video again. Again it usually works.


I will try that thanks
68706 cr points
Send Message: Send PM GB Post
F / In my box
Offline
Posted 8/16/12
Today I was watching an anime with the CR app, and I noticed that it seemed to be jumping a few seconds. About every 20 seconds it would jump ahead a few seconds. Any way to fix this?
27021 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 8/16/12
currently my videos only plays for about 9 seconds and then stopped.
12 cr points
Send Message: Send PM GB Post
18 / M
Offline
Posted 8/16/12
When I play a video on the app it only plays for 10 seconds then it automatically pauses then when I press play it starts all over and it repeatedly keeps doing this. It's really vexing so can you please fix this glitch.
First  Prev  71  72  73  74  75  76  77  78  79  80  81  82  83  84  85  86  87  Next  Last
You must be logged in to post.