First  Prev  77  78  79  80  81  82  83  84  85  86  87  88  89  90  91  92  93  Next  Last
Crunchyroll iOS app
44014 cr points
Send Message: Send PM GB Post
43
Offline
Posted 9/12/12
I've the same problem - after updating videos keep restarting, or freezing or dropping in quality making them unwatchable. I ended up restoring my iPad so I could go back to the last version!!!

On a positive note the new UI looks great.
Wwgmr 
46008 cr points
Send Message: Send PM GB Post
Offline
Posted 9/12/12
1 iPad 2
2 os 5.1.1
3 Issue time of eve episode 2 keeps restarting same with some other series also blurry at times

Please fix long time member and sad to see so many issues. Too many users?
24005 cr points
Send Message: Send PM GB Post
Offline
Posted 9/12/12
Seriously?
You guys broken the app trying to shove ads down our throat.
Nice job; now I get 15second ads repeatedly and NO anime.
I will NEVER buy Bounce ever again because of this.
Mission accomplished? You decide.
(P.S. Ads yaaaaay! Noooo anime playback yaaaaay!)
CR Community Manager
Bjaker 
37547 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Online
Posted 9/12/12
Video Looping Problem - a fix has been pushed for this.

Can folks please let me know if they are still having this issue or if it seems to have been resolved.

Thanks!
5 cr points
Send Message: Send PM GB Post
20 / F
Offline
Posted 9/12/12
1: iPod touch

2: Don't know ISO version

3: app version 2.01 I think? I got it on wednesday, September 12 2012 and downloaded it on the same day at 8-9 o'clock at night.

4: first, screen blackens and play stops
Second, slower playtime (takes more time for the videos to play)
Third, video suddenly restarts from the beginning even if it's halfway through the video
Fourth, poorer video quality

5: just use the app and watch an episode or two. It'll happen eventually. If not, you're extremely lucky.

Remark: a little disappointed. I loved this app and really like the fact that this new version has a bigger selection, but there are too many problems and they appear frequently during an episode which really ruins the joy of the app.

Hope you resolve these problems soon! Thank you!
7 cr points
Send Message: Send PM GB Post
27 / F
Offline
Posted 9/12/12
Went to watch an episode on my iPad and it wouldn't load anything. Not the Ad. Not the video itself. Just froze. I tried multiple videos but got nothing. And I was not too found of the fact that I had to create a membership to even view these videos. It would not accept my old account information at all. I understand that you wanted to update. And I know there are normally problems when you update. But these seems like it is affecting everyone not just a select few. Keep up the good work. I know you will fix it. Good luck.

32707 cr points
Send Message: Send PM GB Post
37 / M / Tucson, AZ
Offline
Posted 9/12/12
Card fight vanguard looped the beginning after maybe 8 seconds. The video quality started bad and got somehow worse before it started looping. I'm using an iPad 3 with latest iOS. I'm using a wifi connection.
55767 cr points
Send Message: Send PM GB Post
26 / M / San Antonio
Offline
Posted 9/13/12
I just updated the app and my queue will not load. I get a message that says "Your queue is empty." I am logged in and the history page shows my history.

Going to a show's page that I know is in my queue displays an "add to queue" button. Pressing the button changes it to a loading circle icon that does not go away.

iPad 1
iOS 5.1.1
Giolon 
66022 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 9/13/12
I just updated to the new version of the iOS app. Can you tell me why it keeps wanting to use my Location data?

Also, why does the app cause "http://mc4.movieconnect.net" to ask for my location data? This happens every time I start up Crunchyroll.
46036 cr points
Send Message: Send PM GB Post
31 / M / Maryland
Offline
Posted 9/13/12 , edited 9/13/12
So I was really optimistic about this update but unfortunately it had let me down. So the new UI is wonderful but with nonfunctional videos the UI doesn't mean squat. The restart bug is still ever so prevalent in this update in fact it happens even more frequently then before. Not only do I have the restart issue I am getting hangs frequently where the video stops but the audio continues. Until this is fixed it is unfortunately a useless app. 

iOS 5.1.1 on iPhone 4S and the NEW iPad or as I refer to it iPad 3
19 cr points
Send Message: Send PM GB Post
23 / F / Canada
Offline
Posted 9/13/12
I don't know if it's just me or something, but the newest update to the app seems a little buggy. While watching a show, the show will randomly freeze about three times through out it(something only closing then reopening the app will fix) then when you reach the end of the show, the whole app freezes. No matter what I click or do, the ONLY thing that works is deleting and re downloading the whole app, and lol obviously I don't want to do that for every episode of a show I watch.

I'm fine with the sign in thing, but the freezing is a pain.

Any suggestions? Also, I hope I'm messaging in the right place...
760 cr points
Send Message: Send PM GB Post
30 / England
Offline
Posted 9/13/12
Same problems. It stopped 3 times in the one episode I've watched after updating, giving a black screen and needing to be restarted. After the episode finished the app wouldn't let me press 'done' to return from full screen to the menu, and then replayed the start of the episode with everything sped up, like pressing 'fast-forward'. On the bright side the new layout is great.
47 cr points
Send Message: Send PM GB Post
24 / M
Offline
Posted 9/13/12
On the iPad when I'm watching a vid n i try to exit n find a new vid to watch I am unable to press done and I have to constantly need to reinstall the app just to watch the next episode pls fix , the old version before the sept12 was much better pls do that instead
20017 cr points
Send Message: Send PM GB Post
24 / M
Offline
Posted 9/13/12
What about Those with iOS 5.1.1......
20017 cr points
Send Message: Send PM GB Post
24 / M
Offline
Posted 9/13/12
iOS 5.1.1 is having bug issues with just opening and that's it. Can someone get on this please
First  Prev  77  78  79  80  81  82  83  84  85  86  87  88  89  90  91  92  93  Next  Last
You must be logged in to post.