First  Prev  78  79  80  81  82  83  84  85  86  87  88  89  90  91  92  93  94  Next  Last
Crunchyroll iOS app
51070 cr points
Send Message: Send PM GB Post
36 / M / Chicago, IL
Offline
Posted 9/13/12
Looping back to start: is it even worse now?

I've noticed that after somewhere between 4-8 minutes of playtime, the video playback loops back to the start of the episode, even when there was no use of pause or buffering. This happened on both the most recent Moyashimon and Naruto episodes.

Is this new version of the iOS app somehow even worse with this bug?
5 cr points
Send Message: Send PM GB Post
36 / M
Offline
Posted 9/13/12
iPhone 3GS
iOS 5.1.1

Just updated to the new version of the Crunchyroll iOS app, and I can no longer Airplay video to our Apple TVs, just audio. Airplay has been working without issue for several months from the 3GS until the app upgrade.

Watched one video on the iPhone last night and periodically it would halt to a black screen. Dropping out of the app and going back into it backed up the video and then it would start playing normally. Seems about the times when a commercial should be playing that it does this.

I can't downgrade to the previous version because iTunes automatically downloaded the updated version after I got it on my phone. I've restarted my phone and deleted and reinstalled the app without any change in behaviour.
30569 cr points
Send Message: Send PM GB Post
37 / M / Tucson, AZ
Online
Posted 9/13/12
Is anyone not having issues with the new update? It's seriously unuseable for me now. I would think there would be more than the 10 to 20 people complaining if it were universal? Maybe we're all the iOS users watching crunchyroll. Would explain the lack of updates.

I'm running latest iOS with iPad 3 and I have the premium subscription. People are complaining of ads but I haven't seen any thankfully. Then again, it screws up the video mere seconds after starting so maybe those ads are lurking around the corner.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 9/13/12
I've just spoken with the engineers.

For those having the looping issues.

Can you please tell me what kind of device you have?
Can you please tell me what version iOS it is running?
Can you please tell me if this happens over Wi Fi / 3G, 4G?

Can you please tell me which shows and episodes this has happened during?

If you can walk me through exactly what happens I can pass all of this information along to the engineering team for debugging.
5 cr points
Send Message: Send PM GB Post
Offline
Posted 9/13/12
I have ipad 2 and I am having trouble with playing video via crunchyroll app and connecting to my ipad to my TV with Apple Composite AV cable. I can hear the audio through the TV, but I cannot see the video signal.

So like your AipPlay issue, I can hear the audio, but do not get a video signal.

The cable works with other video streaming apps, netflix, YouTube etc. Is this a bug in the video streaming functionality of the CR app? Are there settings that need to be adjusted for the video to stream?

Thanks
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 9/13/12


Airplay is only available to Premium Members.
Cable Output is currently being investigated by the engineers.
Wwgmr 
44008 cr points
Send Message: Send PM GB Post
Offline
Posted 9/13/12 , edited 9/13/12
iPad 2
Ver 5.1.1
Wifi four bars
Just happened naruto s. 278 at 1:43 seconds again at 6:53
Start blurry also
Yesterday time of eve eps 2
37012 cr points
Send Message: Send PM GB Post
29 / M / NY
Offline
Posted 9/13/12

Bjaker wrote:



Airplay is only available to Premium Members.
Cable Output is currently being investigated by the engineers.

Hey, let them know if they don't put cable output back in, I'm cancelling my premium subscription because that's the only way I used Crunchyroll (connected to a TV).
5 cr points
Send Message: Send PM GB Post
Offline
Posted 9/13/12
iPhone 4s
iOS 5.1.1
App version 2.01

Yo! Your app is pulling from my data package even when I'm watching through wifi. I don't have a premium membership so it should only work in wifi. My phonebill says differently when I run 8gb in a month from watching videos on the CR App. Please look into this. It's terrible. Furthermore, the new version has an error when playing video. The video resets about every 4 mins.
30569 cr points
Send Message: Send PM GB Post
37 / M / Tucson, AZ
Online
Posted 9/13/12
iOS 5.1.1
iPad 3
Paid subscription
Wifi (my iPad is wifi only)

Simply awful. The video is bad. It loops every few minutes at least. The audio gets out of synch with the video.
17007 cr points
Send Message: Send PM GB Post
Offline
Posted 9/13/12

Bjaker wrote:

I've just spoken with the engineers.

For those having the looping issues.

Can you please tell me what kind of device you have?
Can you please tell me what version iOS it is running?
Can you please tell me if this happens over Wi Fi / 3G, 4G?

Can you please tell me which shows and episodes this has happened during?

If you can walk me through exactly what happens I can pass all of this information along to the engineering team for debugging.


iPad 3 running 5.1.1 on WiFi. I had looping issues while watching Fate/Zero Season 2 Episode 19.

5 cr points
Send Message: Send PM GB Post
26
Offline
Posted 9/13/12
Since it requires to be a member , i made an accont and tried to sign in.but I can't even log in to the newest version.
51070 cr points
Send Message: Send PM GB Post
36 / M / Chicago, IL
Offline
Posted 9/14/12

Bjaker wrote:

I've just spoken with the engineers.

For those having the looping issues.

Can you please tell me what kind of device you have?
Can you please tell me what version iOS it is running?
Can you please tell me if this happens over Wi Fi / 3G, 4G?

Can you please tell me which shows and episodes this has happened during?

If you can walk me through exactly what happens I can pass all of this information along to the engineering team for debugging.


"the new iPad" WIFI 32GB
iOS 5.1.1
WIFI only

This happened on both the latest Moyashimon and Naruto. I didn't track at what times, but it happened twice in Moyashimon early (before 10 minutes), I tried Naruto and it happened there as well pretty quickly, so I switched back to my laptop.

Note that at no point did I pause the playback (which used to pretty much always trigger it on the previous version).

I did skip over the opening music themes, though (dragging forward 1:30 or so when each started), if that matters.
omarss 
9064 cr points
Send Message: Send PM GB Post
24 / M
Offline
Posted 9/14/12 , edited 9/14/12
App for IOS wont let me log me in, it says "error request timed out."
Cant view videos or anything, stuck at the log in screen.
Ipod touch 4G
26015 cr points
Send Message: Send PM GB Post
21 / M
Offline
Posted 9/14/12
iPhone 4
iOS 5.1.1
WIFI

It happens on mostly every anime i watch. it seems to happen if i leave the app while watching something or if i leave it pause for too long, and occasionally the quality of the video will go down it seems if i scroll back a little it fixes it but sometimes it just restarts if i do that.
First  Prev  78  79  80  81  82  83  84  85  86  87  88  89  90  91  92  93  94  Next  Last
You must be logged in to post.