First  Prev  1  2  3  4  5  Next  Last
Flash crashes in 10.1.102 / 10.1.103
67051 cr points
Send Message: Send PM GB Post
30 / crater #5, moon
Offline
Posted 12/29/10
http://www.java.com/
test here to see if you have more than just one java installed, it was my problem just removed other java and now vids work
10060 cr points
Send Message: Send PM GB Post
29 / M / Phoenix
Offline
Posted 12/31/10
Same as everyone else here. Had no problems a few months ago, received an invite back for a free month but have had crashing issues non stop on ff and chrome. No other site I visit has issues at all with flash. I will disable the HW acceleration for now, but once my free month is up I have no intention of renewing my subscription because of this. What a hassle this has been.
Engineer
88001 cr points
Send Message: Send PM GB Post
28 / M / California
Offline
Posted 12/31/10

Jakets wrote:

Same as everyone else here. Had no problems a few months ago, received an invite back for a free month but have had crashing issues non stop on ff and chrome. No other site I visit has issues at all with flash. I will disable the HW acceleration for now, but once my free month is up I have no intention of renewing my subscription because of this. What a hassle this has been.


Just so you know, this is a problem with Adobe Flash which other people experience on other sites as well. This is evident by looking at Adobe's forum:
http://forums.adobe.com/thread/768248?tstart=30

So it's not something we can fix which is why we are providing this temporary fix for people.
10060 cr points
Send Message: Send PM GB Post
29 / M / Phoenix
Offline
Posted 12/31/10 , edited 12/31/10
I realize that more or less, but again I visit a LOT of streaming sites to watch anime and have not had even minor issues on them (I could list all of the sites that I visit that work just great if wanted and or allowed). However, even before these issues CR is slower and has more playback issues than any of the free or other pay sites I use. Even if this immediate issue is 100% resolved by CR or Adobe I will likely not bother renewing my subscription.

I may come off a bit harsh, but this is certainly not the first time I have had issues with CR player (why I canceled my account the first time along with a lack of series I wanted to watch, though the later has been remedied to a degree). Overall I feel like CR could improve the player and SHOULD improve the player. Just my 2 cents though, I know lots of people have no issue with CR and I personally love the site and service offered, it just doesn't work well enough for me to want to pay cash.

Edit: Just to clarify on my last post when I said I had no issues, I just meant I wasn't having THESE specific issues.
12054 cr points
Send Message: Send PM GB Post
23 / M / FT Bragg NC
Offline
Posted 1/8/11
Flash was unusable in chrome firefox opera safari and IE (all newest versions) but disabling hardware acceleration appears to have fixed the problem for me. Thanks for the suggestion.
55150 cr points
Send Message: Send PM GB Post
Offline
Posted 1/9/11
Been having similar problems with videos that are mention in this fourm. High Kick ep 107 got caught in a loop of *Internet stopped working*, episode 108 played fine, Gosick and Letter Bee were a total black screen, the videos never loaded up, a dozen refresh did nothing to load up the videos. However hours later into the night the anime episodes did load up. I also visit other video sites and don't have any problems playing any videos. But somehow on CR, from time to time, I have problems with either a black screen or get hung up in a Internet stopped working loop.

I keep up with all the updates on my computer and maintain it as well, so most of the problems are site related, since I don't have any problems playing videos on other sites. Hope CR can clear up some of the video playback problems?
43228 cr points
Send Message: Send PM GB Post
38 / M / USA (Greater Wash...
Offline
Posted 1/10/11 , edited 1/10/11
I've tried Firefox (3.6) IE 8 and Chrome - latest version of flash for the first 2, whatever is built into chrome, and have intermittent errors on all 3 - chrome seems the most stable.

I have more errors on my laptop which has an NVidia 9400M, than on my desktop with a 9500 GT - unfortunately my laptop CPU can't handle the video at anything but SD without massive frame drops unless acceleration is enabled (then it can handle 720p fine) I hope they fix this soon...
The Wise Wizard
79589 cr points
Send Message: Send PM GB Post
54 / M / U.S.A.
Offline
Posted 1/10/11

JumpStar wrote:
I keep up with all the updates on my computer and maintain it as well, so most of the problems are site related, since I don't have any problems playing videos on other sites. Hope CR can clear up some of the video playback problems?

Do any of those other sites have DRM-protected Flash content (i.e., Hulu)?

21 cr points
Send Message: Send PM GB Post
114 / F
Offline
Posted 1/16/11
Just reporting that I'm also getting crashes (the one with the Lego block). I'm using Firefox 3.6.13 with Flash 10.1.85.3 though.
760 cr points
Send Message: Send PM GB Post
30 / England
Offline
Posted 1/16/11
Same here with Firefox 3.6.13 and Flash 1.102.64. Though trying to update would make a difference, but it gives the same response whatever video I try. Firefox doesn't appear to be in need of updates itself.
58104 cr points
Send Message: Send PM GB Post
Offline
Posted 1/29/11
Windows 7 32bit and IE 8 crashes on me with the latest drivers for my Radeon 4200HD

Problem Event Name: APPCRASH
Application Name: iexplore.exe
Application Version: 8.0.7600.16700
Application Timestamp: 4cd23213
Fault Module Name: Flash10l.ocx
Fault Module Version: 10.1.102.64
Fault Module Timestamp: 4cc0fef8
Exception Code: c0000005
Exception Offset: 000cd88d
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
58104 cr points
Send Message: Send PM GB Post
Offline
Posted 1/29/11
I have only had the problem here. Anivide and Animefreak work fine
58104 cr points
Send Message: Send PM GB Post
Offline
Posted 1/29/11
ok tried the Fash beta too...that doesnt work so well. It either has messed up audio, crashes completely or on odd times works fine
Engineer
88001 cr points
Send Message: Send PM GB Post
28 / M / California
Offline
Posted 1/30/11
Then you'll need to follow the instructions in the first post to disable hardware acceleration. Updating Graphics Card drivers doesn't always resolve this problem since it depends on what Graphics Card you are using but disabling hardware acceleration works 100% of the time.
43057 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 2/5/11 , edited 2/5/11
So an interesting thing to note, I'm having the crash while loading the stream; however, if I right click the flash box as the video is loading (bringing up the context menu) it will load correctly.

Furthermore, for me, once the video loads correctly, and has a location to jump to, the flash player no longer crashes.
First  Prev  1  2  3  4  5  Next  Last
You must be logged in to post.