First  Prev  27  28  29  30  31  32  33  34  35  36  37  38  39  40  41  42  43  Next  Last
Roku, VIA & WD
7 cr points
Send Message: Send PM GB Post
34 / M / Charleston, South...
Offline
Posted 2/25/12

Should be working now! Please let me know.
Subtitles for episodes of Naruto: Shippuden haven't been showing up on my WD TV Live Plus! since at least #243. Argh?
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 2/25/12

cureadvocate wrote:


Should be working now! Please let me know.
Subtitles for episodes of Naruto: Shippuden haven't been showing up on my WD TV Live Plus! since at least #243. Argh?



Separate Flingo issue that we're working on. Sorry!
12043 cr points
Send Message: Send PM GB Post
Offline
Posted 2/25/12
please fix the subtitles on Roku so they don't go off the bottom of the screen. this happens on old full screen animes and on my 4:3 tube tv. the overscan makes them go off the bottom of the screen cuz the subs are so big and so close to the bottom. i have hulu plus and full screen anime does not go off the bottom of their old full screen animes. it fully displays on the bottom of the screen on hulu plus so i know you guys can fix this.
37 cr points
Send Message: Send PM GB Post
61 / M
Offline
Posted 2/26/12 , edited 2/26/12

Bjaker wrote:


daigryngrle wrote:

is that why crunchyroll isn't listed as a channel on VIA anymore?



Completely separate issue that we are currently trying to resolve.
We've reached out to Flingo and are waiting to hear back from them.



Appears to have been successfully resolved - Crunchyroll under Web Videos app on at least a couple different TVs (direct-to-TV streaming video) is working fine now - thanks.


[originally this "It works" post was in reply to the wrong Support post - sorry]
37 cr points
Send Message: Send PM GB Post
61 / M
Offline
Posted 2/26/12 , edited 2/26/12

Bjaker wrote:


cureadvocate wrote:


Should be working now! Please let me know.
Subtitles for episodes of Naruto: Shippuden haven't been showing up on my WD TV Live Plus! since at least #243. Argh?



Separate Flingo issue that we're working on. Sorry!


Yes, this appears to be the case for more than one series. My wife was just watching this series: http://www.crunchyroll.com/iris/episode-1-586200 using our direct-to-TV streaming-off-the-Internet Web Videos app - online watching on a PC as linked has subtitles - on the Vizio direct feed, however, no subtitles.

[wife just asked me to check other series - "Runaway", too, has subtitles on a PC online using Crunchyroll's video player but on the Vizio, no-go. I think THIS user's problem report will thus be limited to "Some series not showing subtitles" rather than enumerating each one]
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 2/26/12

jingoro2012 wrote:

please fix the subtitles on Roku so they don't go off the bottom of the screen. this happens on old full screen animes and on my 4:3 tube tv. the overscan makes them go off the bottom of the screen cuz the subs are so big and so close to the bottom. i have hulu plus and full screen anime does not go off the bottom of their old full screen animes. it fully displays on the bottom of the screen on hulu plus so i know you guys can fix this.



On some older titles the subtitles are hardsubbed. This means that we are not able to adjust where they are on the screen.
You can check the settings on your TV to see if you have something called 'Overscan Mode'.
If you turn that off you'll be able to see the subtitles.

If that does not help, you can always submit a request with the affected series by the Contact Us link at the bottom of the page and we can investigate to see if we can manually adjust the subtitles on the series.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 2/26/12

vizviewer wrote:

Yes, this appears to be the case for more than one series. My wife was just watching this series: http://www.crunchyroll.com/iris/episode-1-586200 using our direct-to-TV streaming-off-the-Internet Web Videos app - online watching on a PC as linked has subtitles - on the Vizio direct feed, however, no subtitles.

[wife just asked me to check other series - "Runaway", too, has subtitles on a PC online using Crunchyroll's video player but on the Vizio, no-go. I think THIS user's problem report will thus be limited to "Some series not showing subtitles" rather than enumerating each one]



Yes. It is all new content back to a certain date.
We're aware of this and working to resolve the problem.

23007 cr points
Send Message: Send PM GB Post
Offline
Posted 2/27/12
Is anyone else still experience server buffering with their Roku?

I'm finding that I can't watch more than three minutes of an episode before it buffers.
31009 cr points
Send Message: Send PM GB Post
Offline
Posted 2/27/12
I'm also having this problem. The ads play perfectly but not the show.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 2/28/12

WelshGeek wrote:

Is anyone else still experience server buffering with their Roku?

I'm finding that I can't watch more than three minutes of an episode before it buffers.





lochan25 wrote:

I'm also having this problem. The ads play perfectly but not the show.



Is this happening via the Crunchyroll Channel or the KDrama Channel?
Thanks for the info & apologies for the problems!

Working to figure out what is going on right now.
31009 cr points
Send Message: Send PM GB Post
Offline
Posted 2/28/12
It is in Crunchyroll after my Roku updated. It looks like I fixed the problem. The Roku didn't have enough space for the Crunchyroll update once I deleted some channels and reinstalled it worked better only a few small buffering issues.
23007 cr points
Send Message: Send PM GB Post
Offline
Posted 2/28/12
This is happening on the Crunchyroll channel on my Roku 2 XS. The Roku is about a week old, and did a fresh update when I plugged it in so it should be running the latest software (Assumption).

The issue seems to be the most server during 7:30pm (GMT) and 11:30pm (GMT), I haven't tried watching earlier than that. The stream does seem to get more stable post midnight GMT. I've already checked my ISP (VirginMedia) provider online and can't find anything about throatling or restricting of Crunchyroll content, and my package is more than adaquate for streaming.

I've used the Netflix channel between the problems time I mentioned above with no problems, and the broadband tests you mention on your site all gave me a clean bill of health with regards to speed. The broadband download was clocked at about 4.5 mbps.

I can't think of any more information that might prove useful to you, other than to say I'm UK based.

Thanks for the prompt reply Bjaker.
156 cr points
Send Message: Send PM GB Post
37 / M
Offline
Posted 2/28/12
In regards to the "Flingo Issue" A Bridge to the Starry Skies - Hoshizora e Kakaru Hashi has no subs
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 2/28/12

chibirob wrote:

In regards to the "Flingo Issue" A Bridge to the Starry Skies - Hoshizora e Kakaru Hashi has no subs


How are you accessing content?
I just checked episode 1 and it was working.
Please let me know what device you're using and which episode/s this is happening on.
31 cr points
Send Message: Send PM GB Post
32 / M / Santa Ana Ca.
Offline
Posted 2/28/12

Bjaker wrote:


daigryngrle wrote:



Completely separate issue that we are currently trying to resolve.
We've reached out to Flingo and are waiting to hear back from them.


Okay, i was afraid you guys had a falling out or something. good to hear its not something permanent.



Should be working now! Please let me know.


sorry for the late response, been away for a couple of days. yeah it's up again thanks.
First  Prev  27  28  29  30  31  32  33  34  35  36  37  38  39  40  41  42  43  Next  Last
You must be logged in to post.