First  Prev  29  30  31  32  33  34  35  36  37  38  39  40  41  42  43  44  45  Next  Last
Roku, VIA & WD
9052 cr points
Send Message: Send PM GB Post
29 / M / Michigan
Offline
Posted 3/2/12
Just tried the new ep of Knight in the Area on my Roku and am getting no subtitles, they work fine on the web site though.
MsDiva 
41442 cr points
Send Message: Send PM GB Post
31 / F / North Carolina
Offline
Posted 3/2/12

jsc315 wrote:

No issues here seems to work slight bit faster to. I do like the new CR logo for Roku.


Agreed. It appears the slowness has been gone for about a good day or so. The new design is rather sleek.
Vegetable Support Manager
Bjaker 
36343 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Online
Posted 3/2/12

BioStormX wrote:

Just tried the new ep of Knight in the Area on my Roku and am getting no subtitles, they work fine on the web site though.


Howdy!

There's a 2-7 hour window between when shows are posted on the site and when they sync completely to our other supported devices (Android, Roku, iOS, etc)

For Android and Roku it's the subtitles that sync after the show is posted.
On iOS, it's the Play button for the episode that shows up later.

We're working to shorten this time / get rid of it completely.

Apologies for the inconvenience.
27896 cr points
Send Message: Send PM GB Post
30 / M / IL
Offline
Posted 3/2/12
Really love the feedback and customer service here! I really like the honest and human feedback. Not that this has anything to do with Roku I just wanted to say thanks!
9052 cr points
Send Message: Send PM GB Post
29 / M / Michigan
Offline
Posted 3/2/12
Bjaker: Ah I never noticed before... guess the other eps I watched new on it were past the window. Thanks for the info.
31058 cr points
Send Message: Send PM GB Post
23 / M / Boston, Ma
Offline
Posted 3/3/12 , edited 3/3/12
The logo change is... Interesting. It looks nice, but the non-conformity is almost off putting.

But I feel as though the nifty/sexy re-skin is just to distract us from the lack of 720p encodes. Just my honest thoughts.

But regardless of my conspiracies, the re-skin looks great, but I prefer my premium star, rather than a crown. Any performance update? Or no? Didn't read about any in the last couple pages.
66350 cr points
Send Message: Send PM GB Post
53 / M / Northeast Ohio, USA
Offline
Posted 3/4/12

jake2034 wrote:

The logo change is... Interesting. It looks nice, but the non-conformity is almost off putting.

But I feel as though the nifty/sexy re-skin is just to distract us from the lack of 720p encodes. Just my honest thoughts.

The problem with that theory is that the main website is also getting its look and feel updated, and the main website has both 720p and 1080p. So this seems far more likely to be part of that main site redesign than some kind of pea and shell game.
43 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 3/19/12
UGH.... Well congrats on having things fixed for two or three weeks, but they are broken again.

Now crunchyroll vids won't play on the via/vizio app at all! When you click on a series it comes back with "no items found!"

It's as if all the vids are gone. Of course that ins't the case because they play just fine here on the site. Have I mentioned you guys need to develop your own app?
hupiom 
42717 cr points
Send Message: Send PM GB Post
26 / M / Rancho Cucamonga,...
Offline
Posted 3/19/12
I too am getting a "No Items Found" message whenever I try to access a Crunchyroll show on my Vizio TV. It was working fine just a few days ago. I checked a couple of other channels (PBS, Revision3) in the Web Videos app and they seem to be working normally.

It would be nice to have a proper Crunchyroll app on VIA.
Vegetable Support Manager
Bjaker 
36343 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Online
Posted 3/19/12


Apologies for the delay in response.
Heard about this, this morning and we're working with Flingo to resolve the problem.

Apologies for any inconvenience.
27 cr points
Send Message: Send PM GB Post
30 / F / Boone, North Caro...
Offline
Posted 3/19/12
I am having the same problem here with my Vizio Crunchyroll channel. All the other web video channels work fine except crunchyroll, has anyone heard anything about what is going on with this, or when it may be fixed? I haven't been able to watch anything now for a few days.
26 cr points
Send Message: Send PM GB Post
21 / M
Offline
Posted 3/19/12
Katekyo Hitman Reborn! On VIA is having no item found on all the episodes and plus every single anime is having no item to be found! plz fix this.


THX

Hoang Cao
27 cr points
Send Message: Send PM GB Post
30 / F / Boone, North Caro...
Offline
Posted 3/19/12
Have had this problem for 3 days now. Waiting to hear from anyone as to when it may be fixed.
Vegetable Support Manager
Bjaker 
36343 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Online
Posted 3/20/12

sasuke11610 wrote:

Katekyo Hitman Reborn! On VIA is having no item found on all the episodes and plus every single anime is having no item to be found! plz fix this.


THX

Hoang Cao





CrimsonRazors wrote:

Have had this problem for 3 days now. Waiting to hear from anyone as to when it may be fixed.


We're working with Flingo right now to resolve this.
26 cr points
Send Message: Send PM GB Post
21 / M
Offline
Posted 3/20/12
woooot! it works now! thx everyone! i am soooooooooo f*cking!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Happpppppy!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
GOING TO WATCH MY F*CKIN ANIME NOW :D!


Thx

HoangCao
First  Prev  29  30  31  32  33  34  35  36  37  38  39  40  41  42  43  44  45  Next  Last
You must be logged in to post.