First  Prev  36  37  38  39  40  41  42  43  44  45  46  47  48  49  50  51  52  Next  Last
Roku, VIA & WD
Mahzes 
65108 cr points
Send Message: Send PM GB Post
27 / M / London, England, UK
Offline
Posted 5/27/12
Okay, seems to be working now. Thanks!
33012 cr points
Send Message: Send PM GB Post
Offline
Posted 5/28/12

Mahzes wrote:

Okay, update on my situation;

I've tried deleting and reinstalling the channel. I've also had my modem and router shut off overnight. Tried firing everything up again this morning and I'm still getting this error every time I try and load the channel;



As I said, other channels still seem to be working fine and I don't seem to be having any other Internet troubles, so I'm not really sure what the problem is. It's been like this since yesterday morning.


I am also having the same issue. It never started happening to me until after the 4.7 update. No issues with Netflix, tried deleting and re-add channel but was the same after I linked my account. I can usually get it to connect after 3-4 failed attempts.
Mahzes 
65108 cr points
Send Message: Send PM GB Post
27 / M / London, England, UK
Offline
Posted 5/28/12
I've contacted Bjaker today about it, but yeah, I'm still having a few small issues; Whilst things 'work', they usually take two or three attempts before a video will even start to load; the first time will always hang on the loading screen without the bar going up at all, before kicking me back to the episode page.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 5/29/12


Working on this with the development team.
36010 cr points
Send Message: Send PM GB Post
36 / F
Offline
Posted 6/1/12 , edited 6/1/12
The speed tests between Spokane WA, an CA are terrible if the anime sever was not in CA I don't think I would have asmuch trouble watching. Also, when i did add Crunchyroll to my tablet my Roku would be continually unregistered--very frustrating.
7 cr points
Send Message: Send PM GB Post
38 / F
Offline
Posted 6/4/12
I'm watching crunchy roll on a Western Digital through Flingo. Some shows will play but the one I am watching, Last Scandal, will no longer play. You can select the show and the episode, then it does nothing.

Do I need to do something on my end or is it an issue that CR needs to resolve? Thanks.
7 cr points
Send Message: Send PM GB Post
38 / F
Offline
Posted 6/5/12
It's working now.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 6/6/12


Apologies for the delay in response and thanks for letting me know.
I contacted Flingo, so I'm guessing they just didn't let me know it was fixed.
59112 cr points
Send Message: Send PM GB Post
Offline
Posted 6/8/12
Forgive me if this has been answered already, but what is the status of 720p / 1080p streaming for the roku?
5 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 6/8/12
I keep getting an ERROR on my Roku saying "There is currently no content available for this series" but when i log on with my laptop i can view all content. what should i do ????
The Wise Wizard
73228 cr points
Send Message: Send PM GB Post
53 / M / U.S.A.
Offline
Posted 6/8/12

jusjase wrote:

I keep getting an ERROR on my Roku saying "There is currently no content available for this series" but when i log on with my laptop i can view all content. what should i do ????

Are you getting it for all series, or a specific one?

43 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 6/10/12
Yeah I think the xml is screwed up somehow.

On my Vizio tv if I search for a series by title I get zero results, but if I search by something that's in the description of a particular episode it'll show up. This started around Monday... I can't remember.

It seems to be screwing up the update process as well (though I'm not sure yet) Medaka Box and Sket Dance have been out for a couple of days now and they haven't shown up yet. I'm just guessing, but it could be that whatever is messing up the titles is involved in the RSS cache and thus new titles aren't coming in. It's just been a couple of days though so it could just be a slow update of the cache (which unfortunately is a regular thing anymore.)
43 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 6/10/12
I went ahead and checked tonight since I had time.

The search feature is still foo-barred, which I'm guessing is also causing the issues on roku. None of this weeks episodes have updated either and a couple of them have been out for 4 days or more, so it isn't the usual slow cache issue.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 6/12/12 , edited 6/12/12


Will check on this / follow up with Flingo.

EDIT: Just did a search for Sket Dance and it turned up 6 videos from the series, but not the full series. Will see what I can do.
43 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 6/12/12 , edited 6/12/12
It looks like the new shows are now coming in so thanks!

The search is still screwed up though... btw the reason Sket Dance returns some results is because the words "Sket Dance" are in a few of the descriptions.

Try something like Bodacious Space Pirates.


It's not an issue for us regulars.... our series are already in favorites, but it's going to hurt new adopters when they can't find shows.
First  Prev  36  37  38  39  40  41  42  43  44  45  46  47  48  49  50  51  52  Next  Last
You must be logged in to post.